<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>Brock Lesnar Trying To Work WWE &amp; UFC For Big Money, Backstage News On His WWE Deal</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/UcGS1WUTfp_TXEW_EXwpm6SVP_Q.js"></script><link rel="pingback" href="http://www.24wrestling.com/xmlrpc.php" />
<meta property="og:image" content="http://s12660.pcdn.co/wp-content/uploads/2018/09/lesnar-heyman.jpg" /><link rel="icon" type="image/png" href="http://s12660.pcdn.co/wp-content/uploads/2017/06/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://s12660.pcdn.co/wp-content/uploads/2017/06/ios152.png" />

<meta name="news_keywords" content="" />
<link rel="original-source" href="http://www.24wrestling.com/brock-lesnar-trying-work-wwe-ufc-big-money-backstage-news-wwe-deal/" />
<link rel="canonical" href="http://www.24wrestling.com/brock-lesnar-trying-work-wwe-ufc-big-money-backstage-news-wwe-deal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brock Lesnar Trying To Work WWE &amp; UFC For Big Money, Backstage News On His WWE Deal" />
<meta property="og:description" content="Brock Lesnar&#8217;s deal for the WWE return at Crown Jewel was not a last minute deal. The Wrestling Observer Newsletter reports that Lesnar&#8217;s camp expected the deal to be signed during WWE SummerSlam week in late August. Lesnar&#8217;s camp reportedly expected Vince McMahon to make a huge offer for Crown Jewel and WrestleMania 35 during &hellip;" />
<meta property="og:url" content="http://www.24wrestling.com/brock-lesnar-trying-work-wwe-ufc-big-money-backstage-news-wwe-deal/" />
<meta property="og:site_name" content="24Wrestling" />
<meta property="article:publisher" content="http://www.facebook.com/24wrestling" />
<meta property="article:section" content="WWE News" />
<meta property="article:published_time" content="2018-09-21T15:48:56+00:00" />
<meta property="fb:admins" content="18901620" />
<meta property="og:image" content="http://s12660.pcdn.co/wp-content/uploads/2018/09/lesnar-heyman.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Brock Lesnar&#8217;s deal for the WWE return at Crown Jewel was not a last minute deal. The Wrestling Observer Newsletter reports that Lesnar&#8217;s camp expected the deal to be signed during WWE SummerSlam week in late August. Lesnar&#8217;s camp reportedly expected Vince McMahon to make a huge offer for Crown Jewel and WrestleMania 35 during [&hellip;]" />
<meta name="twitter:title" content="Brock Lesnar Trying To Work WWE &amp; UFC For Big Money, Backstage News On His WWE Deal" />
<meta name="twitter:site" content="@24wrestling" />
<meta name="twitter:image" content="http://s12660.pcdn.co/wp-content/uploads/2018/09/lesnar-heyman.jpg" />
<meta name="twitter:creator" content="@24wrestling" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.24wrestling.com\/","name":"24Wrestling","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.24wrestling.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; Feed" href="http://www.24wrestling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; Comments Feed" href="http://www.24wrestling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; Brock Lesnar Trying To Work WWE &#038; UFC For Big Money, Backstage News On His WWE Deal Comments Feed" href="http://www.24wrestling.com/brock-lesnar-trying-work-wwe-ufc-big-money-backstage-news-wwe-deal/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/s12660.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://s12660.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='http://s12660.pcdn.co/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://s12660.pcdn.co/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1" type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://s12660.pcdn.co/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://s12660.pcdn.co/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://s12660.pcdn.co/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://s12660.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css?ver=6.5' type='text/css' media='all' />
<script type='text/javascript' src='http://s12660.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://s12660.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.24wrestling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.24wrestling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://s12660.pcdn.co/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.8" />
<link rel='shortlink' href='https://wp.me/p8PIZ2-mxl' />
<link rel="alternate" type="application/json+oembed" href="http://www.24wrestling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.24wrestling.com%2Fbrock-lesnar-trying-work-wwe-ufc-big-money-backstage-news-wwe-deal%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.24wrestling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.24wrestling.com%2Fbrock-lesnar-trying-work-wwe-ufc-big-money-backstage-news-wwe-deal%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://s12660.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.24wrestling.com/brock-lesnar-trying-work-wwe-ufc-big-money-backstage-news-wwe-deal/amp/" />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/www.24wrestling.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/www.24wrestling.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2618320-6', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.24wrestling.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.24wrestling.com/category/news/",
                                "name": "Wrestling News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.24wrestling.com/brock-lesnar-trying-work-wwe-ufc-big-money-backstage-news-wwe-deal/",
                                "name": "Brock Lesnar Trying To Work WWE &#038; UFC For Big Money, Backstage..."                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-86635 single-format-standard brock-lesnar-trying-work-wwe-ufc-big-money-backstage-news-wwe-deal global-block-template-1 white-menu wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-26472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-26472"><a title="Wrestling News" href="http://www.24wrestling.com/">Home</a></li>
<li id="menu-item-78220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78220"><a href="https://www.facebook.com/24wrestling/">24W on Facebook</a></li>
<li id="menu-item-78221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78221"><a href="https://www.twitter.com/24wrestling">24W on Twitter</a></li>
<li id="menu-item-47415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47415"><a title="MMA News" href="http://www.mmanews.com">MMA News</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.24wrestling.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-7">
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.24wrestling.com/">
<img src="http://s12660.pcdn.co/wp-content/uploads/2017/06/logo.png" alt="" />
<span class="td-visual-hidden">24Wrestling</span>
</a>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://www.24wrestling.com/">
<img src="http://s12660.pcdn.co/wp-content/uploads/2017/06/logo.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="http://www.24wrestling.com/">
<img src="http://s12660.pcdn.co/wp-content/uploads/2017/06/logo.png" alt="" />
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26472"><a title="Wrestling News" href="http://www.24wrestling.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78220"><a href="https://www.facebook.com/24wrestling/">24W on Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78221"><a href="https://www.twitter.com/24wrestling">24W on Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47415"><a title="MMA News" href="http://www.mmanews.com">MMA News</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.24wrestling.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2322101/24w', [1, 1], 'div-gpt-ad-1506183003369-0').addService(googletag.pubads());
    googletag.defineSlot('/2322101/24W-Billboard', [[728, 90], [970, 250]], 'div-gpt-ad-1506183003369-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script src="//tags-cdn.deployads.com/a/24wrestling.com.js" async></script> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.24wrestling.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Wrestling News" class="entry-crumb" href="http://www.24wrestling.com/category/news/">Wrestling News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Brock Lesnar Trying To Work WWE &#038; UFC For Big Money, Backstage...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-86635" class="post-86635 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-wwe" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">Brock Lesnar Trying To Work WWE &#038; UFC For Big Money, Backstage News On His WWE Deal</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.24wrestling.com/author/scottlaz/">Scott Lazara</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-09-21T15:48:56+00:00">September 21, 2018</time></span> </div>
</header>
</div>
<div class="td-post-content">
<p>Brock Lesnar&#8217;s deal for the WWE return at Crown Jewel was not a last minute deal. The Wrestling Observer Newsletter reports that Lesnar&#8217;s camp expected the deal to be signed during WWE SummerSlam week in late August.</p>
<p>Lesnar&#8217;s camp reportedly expected Vince McMahon to make a huge offer for Crown Jewel and WrestleMania 35 during SummerSlam week. Lesnar had not signed a new UFC contract, which would allow UFC to block any WWE appearances. UFC and WWE appear to be on good working terms these days and it&#8217;s likely that UFC would not have stopped Lesnar from making a big WWE payday while he was under contract to them.</p>
<p>It&#8217;s not clear when the WWE offer was made and agreed on, but it was several weeks back. There&#8217;s also no word yet on the details of the deal but Lesnar is looking at signing short-term contracts with the feeling that the more he&#8217;s free, the more money he can make by playing both sides, UFC and WWE, and get the best deal possible.</p>
<p>Lesnar will face Braun Strowman and WWE Universal Champion Roman Reigns at WWE Crown Jewel in Saudi Arabia on Friday, November 2. It&#8217;s believed that he&#8217;s making seven-figures for the match. There&#8217;s no word yet on if Lesnar will appear on RAW between now and November to promote the match.</p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.24wrestling.com/author/scottlaz/">Scott Lazara</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Scott Lazara"></span><meta itemprop="datePublished" content="2018-09-21T15:48:56+00:00"><meta itemprop="dateModified" content="2018-09-21T15:48:56+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.24wrestling.com/brock-lesnar-trying-work-wwe-ufc-big-money-backstage-news-wwe-deal/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://s12660.pcdn.co/wp-content/uploads/2017/06/logo.png"></span><meta itemprop="name" content="24Wrestling"></span><meta itemprop="headline " content="Brock Lesnar Trying To Work WWE &amp; UFC For Big Money, Backstage News On His WWE Deal"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://s12660.pcdn.co/wp-content/uploads/2018/09/lesnar-heyman.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span> </footer>
</article> 

<div class="dcl-disqus-thread" id="comments">
<div id="disqus_thread">
</div>
</div>
<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://www.24wrestling.com/brock-lesnar-trying-work-wwe-ufc-big-money-backstage-news-wwe-deal/';
		var disqus_identifier = '86635 http://www.24wrestling.com/?p=86635';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = '24wrestling';
		var disqus_title = "Brock Lesnar Trying To Work WWE &#038; UFC For Big Money, Backstage News On His WWE Deal";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=86635';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/www.24wrestling.com\/brock-lesnar-trying-work-wwe-ufc-big-money-backstage-news-wwe-deal\/trackback\/"		};
	/* ]]> */
	</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_21 td_block_widget td_uid_3_5ba55f483cbef_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_3_5ba55f483cbef">
<style>
body .td_uid_3_5ba55f483cbef_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_3_5ba55f483cbef_rand .td-pulldown-filter-link:hover,
            body .td_uid_3_5ba55f483cbef_rand .td-subcat-item a:hover,
            body .td_uid_3_5ba55f483cbef_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_3_5ba55f483cbef_rand .td_quote_on_blocks,
            body .td_uid_3_5ba55f483cbef_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_3_5ba55f483cbef_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_3_5ba55f483cbef_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_3_5ba55f483cbef_rand .td-instagram-user a {
                color: #242424;
            }

            body .td_uid_3_5ba55f483cbef_rand .td-next-prev-wrap a:hover,
            body .td_uid_3_5ba55f483cbef_rand .td-load-more-wrap a:hover {
                background-color: #242424;
                border-color: #242424;
            }

            body .td_uid_3_5ba55f483cbef_rand .block-title > *,
            body .td_uid_3_5ba55f483cbef_rand .td-trending-now-title,
            body .td_uid_3_5ba55f483cbef_rand .td-read-more a,
            body .td_uid_3_5ba55f483cbef_rand .td-weather-information:before,
            body .td_uid_3_5ba55f483cbef_rand .td-weather-week:before,
            body .td_uid_3_5ba55f483cbef_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_3_5ba55f483cbef_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_3_5ba55f483cbef_rand .td-post-category,
            body .td_uid_3_5ba55f483cbef_rand .td-post-category:hover {
                background-color: #242424;
            }
            body .td-footer-wrapper .td_uid_3_5ba55f483cbef_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_3_5ba55f483cbef_rand .block-title {
                border-color: #242424;
            }
</style><script>var block_td_uid_3_5ba55f483cbef = new tdBlock();
block_td_uid_3_5ba55f483cbef.id = "td_uid_3_5ba55f483cbef";
block_td_uid_3_5ba55f483cbef.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#242424","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_3_5ba55f483cbef_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5ba55f483cbef_rand","tdc_css_class_style":"td_uid_3_5ba55f483cbef_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5ba55f483cbef.td_column_number = "1";
block_td_uid_3_5ba55f483cbef.block_type = "td_block_21";
block_td_uid_3_5ba55f483cbef.post_count = "4";
block_td_uid_3_5ba55f483cbef.found_posts = "34329";
block_td_uid_3_5ba55f483cbef.header_color = "#242424";
block_td_uid_3_5ba55f483cbef.ajax_pagination_infinite_stop = "";
block_td_uid_3_5ba55f483cbef.max_num_pages = "8583";
tdBlocksArray.push(block_td_uid_3_5ba55f483cbef);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_3_5ba55f483cbef class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/another-viewership-decrease-weeks-impact/" rel="bookmark" title="Another Viewership Decrease For This Week&#8217;s Impact"><img width="120" height="120" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2017/10/impact-wrestling-anthem-sports-logo-2017-BIG-120x120.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2017/10/impact-wrestling-anthem-sports-logo-2017-BIG-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2017/10/impact-wrestling-anthem-sports-logo-2017-BIG-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Another Viewership Decrease For This Week&#8217;s Impact" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/another-viewership-decrease-weeks-impact/" rel="bookmark" title="Another Viewership Decrease For This Week&#8217;s Impact">Another Viewership Decrease For This Week&#8217;s Impact</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T21:14:42+00:00">September 21, 2018</time></span> </div>
<div class="td-excerpt">
[youtube https://www.youtube.com/watch?v=EVmEQwAm_Uw?rel=0&amp;w=560&amp;h=315]
Thursday&#039;s Impact Wrestling episode, featuring World Heavyweight Champion Austin Aries defeating Tejano Jr. in the main event, drew 229,000 viewers. This is down... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/photos-rey-mysterios-son-begins-training-former-wwe-star-pro-wrestling-career/" rel="bookmark" title="PHOTOS: Rey Mysterio&#8217;s Son Begins Training With Former WWE Star For Pro Wrestling Career"><img width="120" height="120" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2018/09/rey-mysterio-1-120x120.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2018/09/rey-mysterio-1-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2018/09/rey-mysterio-1-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="PHOTOS: Rey Mysterio&#8217;s Son Begins Training With Former WWE Star For Pro Wrestling Career" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/photos-rey-mysterios-son-begins-training-former-wwe-star-pro-wrestling-career/" rel="bookmark" title="PHOTOS: Rey Mysterio&#8217;s Son Begins Training With Former WWE Star For Pro Wrestling Career">PHOTOS: Rey Mysterio&#8217;s Son Begins Training With Former WWE Star For Pro Wrestling Career</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T17:43:21+00:00">September 21, 2018</time></span> </div>
<div class="td-excerpt">
Rey Mysterio&#039;s 21 year old son Dominik Gutiérrez is currently training at Lance Storm&#039;s Storm Wrestling Academy in Calgary, Alberta, Canada.
Mysterio noted on... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/sasha-banks-injured-pulled-wwe-mmc/" rel="bookmark" title="Sasha Banks Injured, Pulled From WWE MMC"><img width="120" height="120" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2018/09/sasha-banks-120x120.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2018/09/sasha-banks-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2018/09/sasha-banks-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Sasha Banks Injured, Pulled From WWE MMC" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/sasha-banks-injured-pulled-wwe-mmc/" rel="bookmark" title="Sasha Banks Injured, Pulled From WWE MMC">Sasha Banks Injured, Pulled From WWE MMC</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T16:45:33+00:00">September 21, 2018</time></span> </div>
<div class="td-excerpt">
WWE has announced that Sasha Banks is injured.
Banks is being pulled from the Mixed Match Challenge season 2. Bobby Lashley&#039;s new partner will be... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/brock-lesnar-trying-work-wwe-ufc-big-money-backstage-news-wwe-deal/" rel="bookmark" title="Brock Lesnar Trying To Work WWE &#038; UFC For Big Money, Backstage News On His WWE Deal"><img width="120" height="120" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2018/09/lesnar-heyman-120x120.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2018/09/lesnar-heyman-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2018/09/lesnar-heyman-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Brock Lesnar Trying To Work WWE &#038; UFC For Big Money, Backstage News On His WWE Deal" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/brock-lesnar-trying-work-wwe-ufc-big-money-backstage-news-wwe-deal/" rel="bookmark" title="Brock Lesnar Trying To Work WWE &#038; UFC For Big Money, Backstage News On His WWE Deal">Brock Lesnar Trying To Work WWE &#038; UFC For Big Money, Backstage News On...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T15:48:56+00:00">September 21, 2018</time></span> </div>
<div class="td-excerpt">
Brock Lesnar&#039;s deal for the WWE return at Crown Jewel was not a last minute deal. The Wrestling Observer Newsletter reports that Lesnar&#039;s camp... </div>
</div>
</div>
</div></div> <div class="td_block_wrap td_block_21 td_block_widget td_uid_5_5ba55f4850fbc_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_5_5ba55f4850fbc">
<style>
body .td_uid_5_5ba55f4850fbc_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_5_5ba55f4850fbc_rand .td-pulldown-filter-link:hover,
            body .td_uid_5_5ba55f4850fbc_rand .td-subcat-item a:hover,
            body .td_uid_5_5ba55f4850fbc_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_5_5ba55f4850fbc_rand .td_quote_on_blocks,
            body .td_uid_5_5ba55f4850fbc_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_5_5ba55f4850fbc_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_5_5ba55f4850fbc_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_5_5ba55f4850fbc_rand .td-instagram-user a {
                color: #242424;
            }

            body .td_uid_5_5ba55f4850fbc_rand .td-next-prev-wrap a:hover,
            body .td_uid_5_5ba55f4850fbc_rand .td-load-more-wrap a:hover {
                background-color: #242424;
                border-color: #242424;
            }

            body .td_uid_5_5ba55f4850fbc_rand .block-title > *,
            body .td_uid_5_5ba55f4850fbc_rand .td-trending-now-title,
            body .td_uid_5_5ba55f4850fbc_rand .td-read-more a,
            body .td_uid_5_5ba55f4850fbc_rand .td-weather-information:before,
            body .td_uid_5_5ba55f4850fbc_rand .td-weather-week:before,
            body .td_uid_5_5ba55f4850fbc_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_5_5ba55f4850fbc_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_5_5ba55f4850fbc_rand .td-post-category,
            body .td_uid_5_5ba55f4850fbc_rand .td-post-category:hover {
                background-color: #242424;
            }
            body .td-footer-wrapper .td_uid_5_5ba55f4850fbc_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_5_5ba55f4850fbc_rand .block-title {
                border-color: #242424;
            }
</style><script>var block_td_uid_5_5ba55f4850fbc = new tdBlock();
block_td_uid_5_5ba55f4850fbc.id = "td_uid_5_5ba55f4850fbc";
block_td_uid_5_5ba55f4850fbc.atts = '{"limit":"5","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Trending Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#242424","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5ba55f4850fbc_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5ba55f4850fbc_rand","tdc_css_class_style":"td_uid_5_5ba55f4850fbc_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5ba55f4850fbc.td_column_number = "1";
block_td_uid_5_5ba55f4850fbc.block_type = "td_block_21";
block_td_uid_5_5ba55f4850fbc.post_count = "5";
block_td_uid_5_5ba55f4850fbc.found_posts = "8";
block_td_uid_5_5ba55f4850fbc.header_color = "#242424";
block_td_uid_5_5ba55f4850fbc.ajax_pagination_infinite_stop = "";
block_td_uid_5_5ba55f4850fbc.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_5_5ba55f4850fbc);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Trending Articles</span></h4></div><div id=td_uid_5_5ba55f4850fbc class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/backstage-news-wrestlemania-35-rumored-match-horsewomen-plans-praise/" rel="bookmark" title="Backstage News On A WrestleMania 35 Rumored Match, Horsewomen Plans &#038; Praise"><img width="120" height="120" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2018/08/mma-horsewomen-120x120.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2018/08/mma-horsewomen-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2018/08/mma-horsewomen-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Backstage News On A WrestleMania 35 Rumored Match, Horsewomen Plans &#038; Praise" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/backstage-news-wrestlemania-35-rumored-match-horsewomen-plans-praise/" rel="bookmark" title="Backstage News On A WrestleMania 35 Rumored Match, Horsewomen Plans &#038; Praise">Backstage News On A WrestleMania 35 Rumored Match, Horsewomen Plans &#038; Praise</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-19T20:48:33+00:00">September 19, 2018</time></span> </div>
<div class="td-excerpt">
There continues to be praise for Jessamyn Duke coming out of WWE NXT, according to Dave Meltzer on Wrestling Observer Radio. WWE looks to... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/rumor-killer-vince-mcmahon-story-making-rounds/" rel="bookmark" title="Rumor Killer On Vince McMahon Story Making The Rounds"><img width="120" height="120" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2017/10/vince-mcmahon-3-120x120.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2017/10/vince-mcmahon-3-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2017/10/vince-mcmahon-3-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Rumor Killer On Vince McMahon Story Making The Rounds" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/rumor-killer-vince-mcmahon-story-making-rounds/" rel="bookmark" title="Rumor Killer On Vince McMahon Story Making The Rounds">Rumor Killer On Vince McMahon Story Making The Rounds</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-20T16:43:57+00:00">September 20, 2018</time></span> </div>
<div class="td-excerpt">
There are rumors going around on Vince McMahon meeting with Madison Square Garden officials soon but PWInsider reports that there is no truth to... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/new-kaitlyn-booty-pic/" rel="bookmark" title="New Kaitlyn Booty Pic"><img width="120" height="120" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2018/09/kaitlyn-1-120x120.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2018/09/kaitlyn-1-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2018/09/kaitlyn-1-580x580.jpg 580w, http://s12660.pcdn.co/wp-content/uploads/2018/09/kaitlyn-1-420x420.jpg 420w, http://s12660.pcdn.co/wp-content/uploads/2018/09/kaitlyn-1-150x150.jpg 150w, http://s12660.pcdn.co/wp-content/uploads/2018/09/kaitlyn-1.jpg 640w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="New Kaitlyn Booty Pic" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/new-kaitlyn-booty-pic/" rel="bookmark" title="New Kaitlyn Booty Pic">New Kaitlyn Booty Pic</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T00:37:11+00:00">September 21, 2018</time></span> </div>
<div class="td-excerpt">
A work of art...
would you like to see her back in WWE full time?
</div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/spoiler-shawn-michaels-returning-wwe-tv-soon/" rel="bookmark" title="Spoiler On Shawn Michaels Returning To WWE TV Soon"><img width="120" height="120" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2018/09/shawn-michaels-1-120x120.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2018/09/shawn-michaels-1-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2018/09/shawn-michaels-1-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Spoiler On Shawn Michaels Returning To WWE TV Soon" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/spoiler-shawn-michaels-returning-wwe-tv-soon/" rel="bookmark" title="Spoiler On Shawn Michaels Returning To WWE TV Soon">Spoiler On Shawn Michaels Returning To WWE TV Soon</a></h3>
<div class="td-module-meta-info">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T03:04:39+00:00">September 21, 2018</time></span> </div>
<div class="td-excerpt">
WWE Hall of Famer Shawn Michaels is set to return to RAW next month.
The Heartbreak Kid is scheduled to appear at the RAW in... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/kane-talks-negotiating-vince-mcmahon-upcoming-wwe-return/" rel="bookmark" title="Kane Talks About Negotiating With Vince McMahon For His Upcoming WWE Return"><img width="120" height="120" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2018/08/kane-2-120x120.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2018/08/kane-2-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2018/08/kane-2-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Kane Talks About Negotiating With Vince McMahon For His Upcoming WWE Return" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/kane-talks-negotiating-vince-mcmahon-upcoming-wwe-return/" rel="bookmark" title="Kane Talks About Negotiating With Vince McMahon For His Upcoming WWE Return">Kane Talks About Negotiating With Vince McMahon For His Upcoming WWE Return</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-09-21T03:05:45+00:00">September 21, 2018</time></span> </div>
<div class="td-excerpt">
As noted, WWE announced this week that they would be donating $100,000 to the Knoxville Public Safety Foundation in Knox County, Tennessee. The foundation... </div>
</div>
</div>
</div></div> <div class="td-a-rec td-a-rec-id-custom_ad_1  td-rec-hide-on-p td_uid_6_5ba55f48547eb_rand td_block_template_1"><div class="ad-tag" data-ad-name="Sortable 300x250 Below The Fold Desktop" data-ad-size="300x250"></div>
<script src="//tags-cdn.deployads.com/a/24wrestling.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><center><a href="https://sports.betway.com/en/sports/" alt="Betway sport betting site banner large sq"><img border="0" src="http://s12660.pcdn.co/wp-content/uploads/2018/05/Betway-sports-betting-site-336x280.jpg" alt="Betway sport betting site banner large sq"></a></center></p>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-31389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-31389"><a href="http://www.24wrestling.com/contact/">Contact Us</a></li>
<li id="menu-item-31387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31387"><a href="http://www.24wrestling.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-31388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31388"><a href="http://www.24wrestling.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
            // <![CDATA[
            var disqus_shortname = '24wrestling';
            (function () {
                var nodes = document.getElementsByTagName('span');
                for (var i = 0, url; i < nodes.length; i++) {
                    if (nodes[i].className.indexOf('dsq-postid') != -1) {
                        nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                        url = nodes[i].parentNode.href.split('#', 1);
                        if (url.length == 1) { url = url[0]; }
                        else { url = url[1]; }
                        nodes[i].parentNode.href = url + '#disqus_thread';
                    }
                }
                var s = document.createElement('script'); 
                s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
            // ]]>
            </script>


<style type="text/css" media="screen">
/* custom css theme panel */
/* Center the damn tweets */
.twitter-tweet {
    margin: 0 auto ;
}


/* Center the damn instas */
.instagram-media  {
    margin: 0 auto ;
}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.24wrestling.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://s12660.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201838'></script>
<script type='text/javascript' src='http://s12660.pcdn.co/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://s12660.pcdn.co/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://s12660.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[86635]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://s12660.pcdn.co/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://s12660.pcdn.co/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style>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</style>
<script type="text/javascript">

    var disqus_shortname = "24wrestling";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = '24wrestling';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script><script type='text/javascript' src='https://stats.wp.com/e-201838.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.5',blog:'130538336',post:'86635',tz:'0',srv:'www.24wrestling.com'} ]);
	_stq.push([ 'clickTrackerInit', '130538336', '86635' ]);
</script>
</body>
</html>