<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>DDP On Becky Lynch Being Like Jake Roberts, Ronda Rousey Praise, What To Expect From AEW</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/UcGS1WUTfp_TXEW_EXwpm6SVP_Q.js"></script><link rel="pingback" href="http://www.24wrestling.com/xmlrpc.php" />
<meta property="og:image" content="http://s12660.pcdn.co/wp-content/uploads/2019/04/diamond-dallas-page-3-ddp.jpg" /><link rel="icon" type="image/png" href="http://s12660.pcdn.co/wp-content/uploads/2017/06/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://s12660.pcdn.co/wp-content/uploads/2017/06/ios152.png" />

<link rel="canonical" href="http://www.24wrestling.com/ddp-on-becky-lynch-being-like-jake-roberts-ronda-rousey-praise-what-to-expect-from-aew/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DDP On Becky Lynch Being Like Jake Roberts, Ronda Rousey Praise, What To Expect From AEW" />
<meta property="og:description" content="WWE Hall of Famer Diamond Dallas Page Vulture Hound to promote his new &#8220;Positively Unstoppable&#8221; book. The interview was done before WWE announced the &#8220;Winner Takes All&#8221; Triple Threat with Becky Lynch, RAW Women&#8217;s Champion Ronda Rousey and SmackDown Women&#8217;s Champion Charlotte Flair for the WrestleMania 35 main event, but Page said the female Superstars &hellip;" />
<meta property="og:url" content="http://www.24wrestling.com/ddp-on-becky-lynch-being-like-jake-roberts-ronda-rousey-praise-what-to-expect-from-aew/" />
<meta property="og:site_name" content="24Wrestling" />
<meta property="article:publisher" content="http://www.facebook.com/24wrestling" />
<meta property="article:section" content="Wrestling News" />
<meta property="article:published_time" content="2019-04-04T07:58:06+00:00" />
<meta property="og:image" content="http://s12660.pcdn.co/wp-content/uploads/2019/04/diamond-dallas-page-3-ddp.jpg" />
<meta property="og:image:width" content="628" />
<meta property="og:image:height" content="353" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="WWE Hall of Famer Diamond Dallas Page Vulture Hound to promote his new &#8220;Positively Unstoppable&#8221; book. The interview was done before WWE announced the &#8220;Winner Takes All&#8221; Triple Threat with Becky Lynch, RAW Women&#8217;s Champion Ronda Rousey and SmackDown Women&#8217;s Champion Charlotte Flair for the WrestleMania 35 main event, but Page said the female Superstars [&hellip;]" />
<meta name="twitter:title" content="DDP On Becky Lynch Being Like Jake Roberts, Ronda Rousey Praise, What To Expect From AEW" />
<meta name="twitter:site" content="@24wrestling" />
<meta name="twitter:image" content="http://s12660.pcdn.co/wp-content/uploads/2019/04/diamond-dallas-page-3-ddp.jpg" />
<meta name="twitter:creator" content="@24wrestling" />

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; Feed" href="http://www.24wrestling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; Comments Feed" href="http://www.24wrestling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; DDP On Becky Lynch Being Like Jake Roberts, Ronda Rousey Praise, What To Expect From AEW Comments Feed" href="http://www.24wrestling.com/ddp-on-becky-lynch-being-like-jake-roberts-ronda-rousey-praise-what-to-expect-from-aew/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/s12660.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://s12660.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://s12660.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='http://s12660.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1" type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://s12660.pcdn.co/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://s12660.pcdn.co/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://s12660.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://s12660.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://s12660.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.24wrestling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.24wrestling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://s12660.pcdn.co/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p8PIZ2-nHC' />
<link rel="alternate" type="application/json+oembed" href="http://www.24wrestling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.24wrestling.com%2Fddp-on-becky-lynch-being-like-jake-roberts-ronda-rousey-praise-what-to-expect-from-aew%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.24wrestling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.24wrestling.com%2Fddp-on-becky-lynch-being-like-jake-roberts-ronda-rousey-praise-what-to-expect-from-aew%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.24wrestling.com\/wp-admin\/","wpRestNonce":"71e1a1590f","wpRestUrl":"http:\/\/www.24wrestling.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://s12660.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.24wrestling.com/ddp-on-becky-lynch-being-like-jake-roberts-ronda-rousey-praise-what-to-expect-from-aew/?amp">

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2618320-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2618320-6');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://www.24wrestling.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.24wrestling.com/news/",
                    "name": "Wrestling News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.24wrestling.com/ddp-on-becky-lynch-being-like-jake-roberts-ronda-rousey-praise-what-to-expect-from-aew/",
                    "name": "DDP On Becky Lynch Being Like Jake Roberts, Ronda Rousey Praise, What..."                                
                }
            }    
        ]
    }
</script>

<style>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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-91116 single-format-standard ddp-on-becky-lynch-being-like-jake-roberts-ronda-rousey-praise-what-to-expect-from-aew global-block-template-1 single_template_12 white-menu wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-26472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-26472"><a title="Wrestling News" href="http://www.24wrestling.com/">Home</a></li>
<li id="menu-item-78220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78220"><a href="https://www.facebook.com/24wrestling/">24W on Facebook</a></li>
<li id="menu-item-78221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78221"><a href="https://www.twitter.com/24wrestling">24W on Twitter</a></li>
<li id="menu-item-47415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47415"><a title="MMA News" href="http://www.mmanews.com">MMA News</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.24wrestling.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap tdm-header tdm-header-style-3 ">
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div class="tdm-menu-btns-socials">
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="td-header-menu-social"></div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-disable" href="http://www.24wrestling.com/">
<img src="http://s12660.pcdn.co/wp-content/uploads/2017/06/logo.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="http://www.24wrestling.com/">
<img src="http://s12660.pcdn.co/wp-content/uploads/2017/06/logo.png" alt="" />
<span class="td-visual-hidden">24Wrestling</span>
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26472"><a title="Wrestling News" href="http://www.24wrestling.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78220"><a href="https://www.facebook.com/24wrestling/">24W on Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78221"><a href="https://www.twitter.com/24wrestling">24W on Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47415"><a title="MMA News" href="http://www.mmanews.com">MMA News</a></li>
</ul></div></div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5ca602904c6d4_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5ca602904c6d4_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5ca602904c6d4_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="ad-tag" data-ad-name="Sortable 728x90 Leaderboard" data-ad-size="728x90"></div>
<script src="//tags-cdn.deployads.com/a/24wrestling.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-12">
<article id="post-91116" class="post-91116 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-wwe" itemscope itemtype="http://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.24wrestling.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Wrestling News" class="entry-crumb" href="http://www.24wrestling.com/news/">Wrestling News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">DDP On Becky Lynch Being Like Jake Roberts, Ronda Rousey Praise, What...</span></div></div>
<header class="td-post-title">
<h1 class="entry-title">DDP On Becky Lynch Being Like Jake Roberts, Ronda Rousey Praise, What To Expect From AEW</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.24wrestling.com/author/scottlaz/">24W Staff</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-04-04T02:58:06+00:00">April 4, 2019</time></span> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content">
<p>WWE Hall of Famer Diamond Dallas Page <a href="https://vulturehound.co.uk/2019/03/its-okay-to-want-to-be-rich-and-famous-you-just-cant-want-it-first-ddp-interview/" target="new" rel="noopener noreferrer">Vulture Hound</a> to promote his new &#8220;Positively Unstoppable&#8221; book. The interview was done before WWE announced the &#8220;Winner Takes All&#8221; Triple Threat with Becky Lynch, RAW Women&#8217;s Champion Ronda Rousey and SmackDown Women&#8217;s Champion Charlotte Flair for the WrestleMania 35 main event, but Page said the female Superstars could absolutely be a WrestleMania main event.</p>
<p>Regarding the WrestleMania 35 main event, Page praised Rousey as a top draw, and called Lynch the female version of WWE Hall of Famer Jake &#8220;The Snake&#8221; Roberts. </p>
<p>&#8220;Well, I think there’s no bigger draw than Ronda (laughs). I heard her say in an interview one time that everything in her life prepared her for this (wrestling), and Becky can go out there and have a hell of a match with her,&#8221; DDP said. &#8220;She (Becky) is like a female Jake Roberts. She has all the tools. She’s got an amazing look. Has all the tools in the ring, and she is believable as a son of a bitch, but she can also make her opponent look unbelievable. Ronda’s still finding her way, she’s doing very well, and she’s going to be amazing.</p>
<p>&#8220;So I think they can carry it, but they never do one main event at WrestleMania anyway, there is always a couple of them. It’s not all on one match. But when it was Rock vs. Hogan – that was the main event (laughs). When it was Austin and Rock – that was the match. But since then, they’ve spent a lot of time having a couple of featured matches because they have such a big talent pool. But they could absolutely be one of the main events at Mania.&#8221;</p>
<p>DDP continued his praise for Rousey. He was one of the few people that went out of their way to tell everyone how Rousey was going to deliver with her in-ring debut at WrestleMania 34 last year. Page was asked how satisfying it is to see where she is now, and he also revealed that he has been mentoring Lacey Evans.</p>
<p>&#8220;She’s a world class athlete. And she didn’t just come in and think, &#8216;Oh, I think I’ll wrestle now.&#8217; She’s a fan,&#8221; DDP said. &#8220;So when you grow up a fan and you use the moniker of ‘Rowdy’ that was made famous by Roddy Piper, and Roddy gives you his blessing to use the name, that’s something. So I knew she had all that in her. And again, work ethic at a different level. And I’m really surprised her husband, Travis Browne is not down at the WWE Performance Center, because he loves wrestling too. He’s money. He actually sent me a picture a few months ago of him and Ronda doing DDPY in the ring.</p>
<p>&#8220;Her whole Four Horsewomen do the program. They’ll put up videos of them doing DDPY. Those girls at the PC work so hard and I was really excited to see Lacey Evans get the call up to the main roster. We became good friends, and I mentor her, she does the program all the time. I have so much respect for what these girls are doing. The bottom line is after all this time, everything we’ve been doing, it’s finally taking off. There is a quote that I use which says: &#8216;It’s okay to want to be rich and famous. You just can’t want it first.&#8217; There is a lot of work that goes into being rich and famous. It’s the message that I try to put out there, just put the work in, keep moving forward, and anything is possible.&#8221;</p>
<p>DDP is close to All Elite Wrestling Executive Vice President Cody Rhodes and recently appeared in an AEW &#8220;Road to Double Or Nothing&#8221; episode to talk about the future of the company with other WWE Hall of Famers. Page was also a part of Cody&#8217;s entourage for his NWA World Heavyweight Title match against Nick Aldis at All In last year, along with Tommy Dreamer and Glacier. DDP later confirmed in a media interview that he refused to take any money from Cody or The Young Bucks for the All In booking. Speaking in this new interview, Page talked some about AEW and Cody, calling him one of his most favorite people on the planet, when asked what he thinks we can expect from AEW in a year or a few years.</p>
<p>&#8220;You know it’s interesting because I did an interview with Cody a little over a year ago, and I just wanted to bring people up to speed with where he was at and what he was doing. Also, I wanted to give him Dusty’s coat, which Dusty gave to me. And it’s really amazing how much his life changed over that one year,&#8221; DDP said. &#8220;This year, we did it again. I did a motivational Monday on my DDPY app with Cody, and it was pieces of our interview, and it was looking at how much your life can change in one year when you’re owning it. Cody has been around me since he was eight years old, and I don’t mean around like we just say &#8216;hey, how are you doing?&#8217; I’ve been mentoring him for fucking twenty years. He’s one of my favourite people on the planet. So seeing what they have done, and how it’s all come together over this last year has been amazing. It was so cool to be backstage at ALL IN and watching him talk to the boys before the show and telling them to have fun. He’d hear people out if they had an idea, but he told them how to do it because he had a vision.</p>
<p>&#8220;He and I spoke before ALL IN; we talked about how it might be his one chance to do a show like that. Obviously, that’s not the case now. It’s turned into this thing with Tony Khan, and they are doing something that is ridiculously extraordinary. They’ve got their Double or Nothing show, and I think they have another show planned, and they are working on their TV show. I don’t know exactly where that is right now; we help him shoot videos that he needs because our quality is so high. We help him do that, just because he’s my boy. I don’t get involved any more than just being a sounding board for him. I think there is a lot of potential there, but it will all come down to what the TV looks like. The biggest thing for him is the fans, and keeping that one on one relationship, and having that interaction with them. That’s going to be interesting to watch as they move forward because as they get bigger and bigger, then it’s tough to be so relatable. So far, he’s a hundred percent relatable.&#8221;</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5ca60290523a9_rand td_block_template_1">
<style>
/* custom css */
.td_uid_3_5ca60290523a9_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5ca60290523a9_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="rcjsload_7e3e94"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_7e3e94");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=30487&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script></div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.24wrestling.com/video-triple-h-gets-emotional-tommaso-ciampa-shows-softer-side-in-behind-the-scenes-footage/">VIDEO: Triple H Gets Emotional &#038; Tommaso Ciampa Shows Softer Side In Behind-The-Scenes Footage</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.24wrestling.com/video-of-top-wwe-superstars-on-the-tonight-show-custom-wrestlemania-35-hashtags-on-twitter/">Video Of Top WWE Superstars On The Tonight Show, Custom WrestleMania 35 Hashtags On Twitter</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.24wrestling.com/author/scottlaz/">24W Staff</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="24W Staff"></span><meta itemprop="datePublished" content="2019-04-04T02:58:06+00:00"><meta itemprop="dateModified" content="2019-04-04T02:58:06-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.24wrestling.com/ddp-on-becky-lynch-being-like-jake-roberts-ronda-rousey-praise-what-to-expect-from-aew/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://s12660.pcdn.co/wp-content/uploads/2017/06/logo.png"></span><meta itemprop="name" content="24Wrestling"></span><meta itemprop="headline " content="DDP On Becky Lynch Being Like Jake Roberts, Ronda Rousey Praise, What To Expect From AEW"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://s12660.pcdn.co/wp-content/uploads/2019/04/diamond-dallas-page-3-ddp.jpg"><meta itemprop="width" content="628"><meta itemprop="height" content="353"></span> </footer>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-p td_uid_4_5ca6029054000_rand td_block_template_1">
<style>
/* custom css */
.td_uid_4_5ca6029054000_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_4_5ca6029054000_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="ad-tag" data-ad-name="Sortable 300x250 Box" data-ad-size="300x250"></div>
<script src="//tags-cdn.deployads.com/a/24wrestling.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_5_5ca6029054375_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_5_5ca6029054375">
<style>
.td-theme-wrap .td_uid_5_5ca6029054375_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_5_5ca6029054375_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_5_5ca6029054375_rand .td-subcat-item .td-cur-simple-item {
                color: #242424;
            }

            .td-theme-wrap .td_uid_5_5ca6029054375_rand .block-title > *,
            .td-theme-wrap .td_uid_5_5ca6029054375_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #242424;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_5_5ca6029054375_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_5_5ca6029054375_rand .block-title {
                border-color: #242424;
            }

            
            .td-theme-wrap .td_uid_5_5ca6029054375_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_5_5ca6029054375_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_5_5ca6029054375_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_5_5ca6029054375_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_5_5ca6029054375_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_5_5ca6029054375_rand .td-instagram-user a {
                color: #242424;
            }

            .td-theme-wrap .td_uid_5_5ca6029054375_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_5_5ca6029054375_rand .td-load-more-wrap a:hover {
                background-color: #242424;
                border-color: #242424;
            }

            .td-theme-wrap .td_uid_5_5ca6029054375_rand .td-read-more a,
            .td-theme-wrap .td_uid_5_5ca6029054375_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_5_5ca6029054375_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_5_5ca6029054375_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_5_5ca6029054375_rand .td-post-category,
            .td-theme-wrap .td_uid_5_5ca6029054375_rand .td-post-category:hover {
                background-color: #242424;
            }
</style><script>var block_td_uid_5_5ca6029054375 = new tdBlock();
block_td_uid_5_5ca6029054375.id = "td_uid_5_5ca6029054375";
block_td_uid_5_5ca6029054375.atts = '{"custom_title":"Latest News","custom_url":"","header_text_color":"#","header_color":"#242424","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_5_5ca6029054375_rand","separator":"","block_template_id":"","m16_tl":"","m16_el":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_5_5ca6029054375_rand","tdc_css_class_style":"td_uid_5_5ca6029054375_rand_style"}';
block_td_uid_5_5ca6029054375.td_column_number = "1";
block_td_uid_5_5ca6029054375.block_type = "td_block_21";
block_td_uid_5_5ca6029054375.post_count = "4";
block_td_uid_5_5ca6029054375.found_posts = "36167";
block_td_uid_5_5ca6029054375.header_color = "#242424";
block_td_uid_5_5ca6029054375.ajax_pagination_infinite_stop = "";
block_td_uid_5_5ca6029054375.max_num_pages = "9042";
tdBlocksArray.push(block_td_uid_5_5ca6029054375);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_5_5ca6029054375 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/video-of-top-wwe-superstars-on-the-tonight-show-custom-wrestlemania-35-hashtags-on-twitter/" rel="bookmark" class="td-image-wrap" title="Video Of Top WWE Superstars On The Tonight Show, Custom WrestleMania 35 Hashtags On Twitter"><img class="entry-thumb" src="" alt="" title="Video Of Top WWE Superstars On The Tonight Show, Custom WrestleMania 35 Hashtags On Twitter" data-type="image_tag" data-img-url="http://s12660.pcdn.co/wp-content/uploads/2019/04/lop-120x120.jpg" width="120" height="120" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/video-of-top-wwe-superstars-on-the-tonight-show-custom-wrestlemania-35-hashtags-on-twitter/" rel="bookmark" title="Video Of Top WWE Superstars On The Tonight Show, Custom WrestleMania 35 Hashtags On Twitter">Video Of Top WWE Superstars On The Tonight Show, Custom WrestleMania 35 Hashtags On...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-04T06:46:12+00:00">April 4, 2019</time></span> </div>
<div class="td-excerpt">
[youtube https://www.youtube.com/watch?v=LS_-ZMcGnow&amp;w=560&amp;h=315]
- Braun Strowman, Seth Rollins, Drew McIntyre, Kofi Kingston, Carmella and Alexa Bliss appeared on NBC&#039;s The Tonight Show with Jimmy Fallon last... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/ddp-on-becky-lynch-being-like-jake-roberts-ronda-rousey-praise-what-to-expect-from-aew/" rel="bookmark" class="td-image-wrap" title="DDP On Becky Lynch Being Like Jake Roberts, Ronda Rousey Praise, What To Expect From AEW"><img class="entry-thumb" src="" alt="" title="DDP On Becky Lynch Being Like Jake Roberts, Ronda Rousey Praise, What To Expect From AEW" data-type="image_tag" data-img-url="http://s12660.pcdn.co/wp-content/uploads/2019/04/diamond-dallas-page-3-ddp-120x120.jpg" width="120" height="120" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/ddp-on-becky-lynch-being-like-jake-roberts-ronda-rousey-praise-what-to-expect-from-aew/" rel="bookmark" title="DDP On Becky Lynch Being Like Jake Roberts, Ronda Rousey Praise, What To Expect From AEW">DDP On Becky Lynch Being Like Jake Roberts, Ronda Rousey Praise, What To Expect...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-04T02:58:06+00:00">April 4, 2019</time></span> </div>
<div class="td-excerpt">
WWE Hall of Famer Diamond Dallas Page Vulture Hound to promote his new &quot;Positively Unstoppable&quot; book. The interview was done before WWE announced the... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/video-triple-h-gets-emotional-tommaso-ciampa-shows-softer-side-in-behind-the-scenes-footage/" rel="bookmark" class="td-image-wrap" title="VIDEO: Triple H Gets Emotional &#038; Tommaso Ciampa Shows Softer Side In Behind-The-Scenes Footage"><img class="entry-thumb" src="" alt="" title="VIDEO: Triple H Gets Emotional &#038; Tommaso Ciampa Shows Softer Side In Behind-The-Scenes Footage" data-type="image_tag" data-img-url="http://s12660.pcdn.co/wp-content/uploads/2019/03/ciampa-2-120x120.jpg" width="120" height="120" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/video-triple-h-gets-emotional-tommaso-ciampa-shows-softer-side-in-behind-the-scenes-footage/" rel="bookmark" title="VIDEO: Triple H Gets Emotional &#038; Tommaso Ciampa Shows Softer Side In Behind-The-Scenes Footage">VIDEO: Triple H Gets Emotional &#038; Tommaso Ciampa Shows Softer Side In Behind-The-Scenes Footage</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-04T02:56:26+00:00">April 4, 2019</time></span> </div>
<div class="td-excerpt">
[youtube https://www.youtube.com/watch?v=PM0mtTMfFhY&amp;w=560&amp;h=315]
The WWE Performance Center has released behind-the-scenes video of WWE NXT Superstar Tommaso Ciampa and his recent neck surgery. As noted, Ciampa was... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/wwe-superstar-calls-out-john-cena-and-the-undertaker/" rel="bookmark" class="td-image-wrap" title="WWE Superstar Calls Out John Cena And The Undertaker"><img class="entry-thumb" src="" alt="" title="WWE Superstar Calls Out John Cena And The Undertaker" data-type="image_tag" data-img-url="http://s12660.pcdn.co/wp-content/uploads/2019/03/elias-2-120x120.jpg" width="120" height="120" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/wwe-superstar-calls-out-john-cena-and-the-undertaker/" rel="bookmark" title="WWE Superstar Calls Out John Cena And The Undertaker">WWE Superstar Calls Out John Cena And The Undertaker</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-04-04T02:33:39+00:00">April 4, 2019</time></span> </div>
<div class="td-excerpt">
WrestleMania 35 featured musical guest Elias appeared on Busted Open Radio earlier this week and said he needs a feud with a top WWE... </div>
</div>
</div>
</div></div> <div class="td-a-rec td-a-rec-id-custom_ad_1  td-rec-hide-on-p td_uid_6_5ca602906aa16_rand td_block_template_1">
<style>
/* custom css */
.td_uid_6_5ca602906aa16_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_6_5ca602906aa16_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="ad-tag" data-ad-name="Sortable 300x250 Below The Fold Desktop" data-ad-size="300x250"></div>
<script src="//tags-cdn.deployads.com/a/24wrestling.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div> </div>
</div>
</div> 
</article> 
</div> 
</div> 


<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  td_uid_7_5ca602906d2a7_rand td_block_template_1">
<style>
/* custom css */
.td_uid_7_5ca602906d2a7_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_7_5ca602906d2a7_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style>
<script type="text/javascript">ggv2id='d73087d5';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-31389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-31389"><a href="http://www.24wrestling.com/contact/">Contact Us</a></li>
<li id="menu-item-31387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31387"><a href="http://www.24wrestling.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-31388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31388"><a href="http://www.24wrestling.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
/* Center the damn tweets */
.twitter-tweet {
    margin: 0 auto ;
}


/* Center the damn instas */
.instagram-media  {
    margin: 0 auto ;
}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.24wrestling.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://s12660.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201914'></script>
<script type='text/javascript' src='http://s12660.pcdn.co/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='http://s12660.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://s12660.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[91116]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://s12660.pcdn.co/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://s12660.pcdn.co/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201914.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2',blog:'130538336',post:'91116',tz:'-5',srv:'www.24wrestling.com'} ]);
	_stq.push([ 'clickTrackerInit', '130538336', '91116' ]);
</script>
</body>
</html>