<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
<title>Kevin Owens On Changes He Would Like To See Made To The WWE TV Product &amp; More</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/UcGS1WUTfp_TXEW_EXwpm6SVP_Q.js"></script><link rel="pingback" href="http://www.24wrestling.com/xmlrpc.php" />
<meta property="og:image" content="http://s12660.pcdn.co/wp-content/uploads/2019/05/kevin-owens-1.jpg" /><link rel="icon" type="image/png" href="http://s12660.pcdn.co/wp-content/uploads/2017/06/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://s12660.pcdn.co/wp-content/uploads/2017/06/ios152.png" />

<link rel="canonical" href="http://www.24wrestling.com/kevin-owens-on-changes-he-would-like-to-see-made-to-the-wwe-tv-product-more/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kevin Owens On Changes He Would Like To See Made To The WWE TV Product &amp; More" />
<meta property="og:description" content="WWE SmackDown Superstar Kevin Owens said he still kind of feels like he belongs on the RAW brand during his recent interview with Scott Fishman of Tucson.com. Owens made the comments when asked how the atmosphere of the locker room changed during the months he was away, given the call-ups and departures. &#8220;There is a &hellip;" />
<meta property="og:url" content="http://www.24wrestling.com/kevin-owens-on-changes-he-would-like-to-see-made-to-the-wwe-tv-product-more/" />
<meta property="og:site_name" content="24Wrestling" />
<meta property="article:publisher" content="http://www.facebook.com/24wrestling" />
<meta property="article:section" content="WWE News" />
<meta property="article:published_time" content="2019-05-09T18:08:06+00:00" />
<meta property="og:image" content="http://s12660.pcdn.co/wp-content/uploads/2019/05/kevin-owens-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="WWE SmackDown Superstar Kevin Owens said he still kind of feels like he belongs on the RAW brand during his recent interview with Scott Fishman of Tucson.com. Owens made the comments when asked how the atmosphere of the locker room changed during the months he was away, given the call-ups and departures. &#8220;There is a [&hellip;]" />
<meta name="twitter:title" content="Kevin Owens On Changes He Would Like To See Made To The WWE TV Product &amp; More" />
<meta name="twitter:site" content="@24wrestling" />
<meta name="twitter:image" content="http://s12660.pcdn.co/wp-content/uploads/2019/05/kevin-owens-1.jpg" />
<meta name="twitter:creator" content="@24wrestling" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.24wrestling.com/#organization","name":"","url":"http://www.24wrestling.com/","sameAs":["http://www.facebook.com/24wrestling","https://twitter.com/24wrestling"]},{"@type":"WebSite","@id":"http://www.24wrestling.com/#website","url":"http://www.24wrestling.com/","name":"24Wrestling","publisher":{"@id":"http://www.24wrestling.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.24wrestling.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.24wrestling.com/kevin-owens-on-changes-he-would-like-to-see-made-to-the-wwe-tv-product-more/#webpage","url":"http://www.24wrestling.com/kevin-owens-on-changes-he-would-like-to-see-made-to-the-wwe-tv-product-more/","inLanguage":"en-US","name":"Kevin Owens On Changes He Would Like To See Made To The WWE TV Product &amp; More","isPartOf":{"@id":"http://www.24wrestling.com/#website"},"image":{"@type":"ImageObject","@id":"http://www.24wrestling.com/kevin-owens-on-changes-he-would-like-to-see-made-to-the-wwe-tv-product-more/#primaryimage","url":"http://s12660.pcdn.co/wp-content/uploads/2019/05/kevin-owens-1.jpg","width":1200,"height":675},"primaryImageOfPage":{"@id":"http://www.24wrestling.com/kevin-owens-on-changes-he-would-like-to-see-made-to-the-wwe-tv-product-more/#primaryimage"},"datePublished":"2019-05-09T18:08:06+00:00","dateModified":"2019-05-09T18:08:06+00:00"},{"@type":"NewsArticle","@id":"http://www.24wrestling.com/kevin-owens-on-changes-he-would-like-to-see-made-to-the-wwe-tv-product-more/#article","isPartOf":{"@id":"http://www.24wrestling.com/kevin-owens-on-changes-he-would-like-to-see-made-to-the-wwe-tv-product-more/#webpage"},"author":{"@id":"http://www.24wrestling.com/author/scottlaz/#author","name":"24W Staff"},"publisher":{"@id":"http://www.24wrestling.com/#organization"},"headline":"Kevin Owens On Changes He Would Like To See Made To The WWE TV Product &#038; More","datePublished":"2019-05-09T18:08:06+00:00","dateModified":"2019-05-09T18:08:06+00:00","commentCount":0,"mainEntityOfPage":"http://www.24wrestling.com/kevin-owens-on-changes-he-would-like-to-see-made-to-the-wwe-tv-product-more/#webpage","image":{"@id":"http://www.24wrestling.com/kevin-owens-on-changes-he-would-like-to-see-made-to-the-wwe-tv-product-more/#primaryimage"},"articleSection":"Wrestling News,WWE News","copyrightYear":"2019","copyrightHolder":{"@id":"http://www.24wrestling.com#organization"}},{"@type":"Person","@id":"http://www.24wrestling.com/author/scottlaz/#author","name":"24W Staff","image":{"@type":"ImageObject","@id":"http://www.24wrestling.com/#personlogo","url":"http://2.gravatar.com/avatar/e73ca84b4e8ac732792e89478bbf01ca?s=96&d=mm&r=g","caption":"24W Staff"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; Feed" href="http://www.24wrestling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; Comments Feed" href="http://www.24wrestling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; Kevin Owens On Changes He Would Like To See Made To The WWE TV Product &#038; More Comments Feed" href="http://www.24wrestling.com/kevin-owens-on-changes-he-would-like-to-see-made-to-the-wwe-tv-product-more/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/s12660.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://s12660.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='http://s12660.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<style id='dcl-front-style-dummy-inline-css' type='text/css'>
#dcl_btn_container{text-align: center;margin-top:10px;margin-bottom:10px}
</style>
<link rel='stylesheet' id='wpt-twitter-feed-css' href='http://s12660.pcdn.co/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css' href='http://s12660.pcdn.co/wp-content/plugins/td-newsletter/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='http://s12660.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1" type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://s12660.pcdn.co/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://s12660.pcdn.co/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://s12660.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css?ver=7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://s12660.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://s12660.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.24wrestling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.24wrestling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://s12660.pcdn.co/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p8PIZ2-o8x' />
<link rel="alternate" type="application/json+oembed" href="http://www.24wrestling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.24wrestling.com%2Fkevin-owens-on-changes-he-would-like-to-see-made-to-the-wwe-tv-product-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.24wrestling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.24wrestling.com%2Fkevin-owens-on-changes-he-would-like-to-see-made-to-the-wwe-tv-product-more%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <script>
				window.tdwGlobal = {"adminUrl":"http:\/\/www.24wrestling.com\/wp-admin\/","wpRestNonce":"882f64f040","wpRestUrl":"http:\/\/www.24wrestling.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://s12660.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.24wrestling.com/kevin-owens-on-changes-he-would-like-to-see-made-to-the-wwe-tv-product-more/?amp">

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2618320-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2618320-6');
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "http://www.24wrestling.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.24wrestling.com/news/",
                    "name": "Wrestling News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "http://www.24wrestling.com/kevin-owens-on-changes-he-would-like-to-see-made-to-the-wwe-tv-product-more/",
                    "name": "Kevin Owens On Changes He Would Like To See Made To The..."                                
                }
            }    
        ]
    }
</script>

<style>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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-92785 single-format-standard kevin-owens-on-changes-he-would-like-to-see-made-to-the-wwe-tv-product-more global-block-template-1 single_template_13 white-menu wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/24wrestling/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.24wrestling.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/24wrestling/" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-26472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-26472"><a title="Wrestling News" href="http://www.24wrestling.com/">Home</a></li>
<li id="menu-item-92048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92048"><a href="http://www.24wrestling.com/columns/">Columns</a></li>
<li id="menu-item-92047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92047"><a href="http://www.24wrestling.com/podcasts/">Podcasts</a></li>
<li id="menu-item-47415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47415"><a title="MMA News" href="http://www.mmanews.com">MMA News</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.24wrestling.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap tdm-header tdm-header-style-1 ">
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div class="tdm-menu-btns-socials">
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/24wrestling/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.24wrestling.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/24wrestling/" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-mobile" href="http://www.24wrestling.com/">
<img src="http://s12660.pcdn.co/wp-content/uploads/2017/06/logo.png" alt="" />
</a>
<a class="td-header-logo td-sticky-mobile" href="http://www.24wrestling.com/">
<img src="http://s12660.pcdn.co/wp-content/uploads/2017/06/logo.png" alt="" />
<span class="td-visual-hidden">24Wrestling</span>
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26472"><a title="Wrestling News" href="http://www.24wrestling.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92048"><a href="http://www.24wrestling.com/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92047"><a href="http://www.24wrestling.com/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47415"><a title="MMA News" href="http://www.mmanews.com">MMA News</a></li>
</ul></div></div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5cd4a40728537_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5cd4a40728537_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5cd4a40728537_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="ad-tag" data-ad-name="Sortable 728x90 Leaderboard" data-ad-size="728x90"></div>
<script src="//tags-cdn.deployads.com/a/24wrestling.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-13">
<article id="post-92785" class="post-92785 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-wwe" itemscope itemtype="http://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.24wrestling.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Wrestling News" class="entry-crumb" href="http://www.24wrestling.com/news/">Wrestling News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Kevin Owens On Changes He Would Like To See Made To The...</span></div></div>
<header class="td-post-title">
<h1 class="entry-title">Kevin Owens On Changes He Would Like To See Made To The WWE TV Product &#038; More</h1>

<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.24wrestling.com/author/scottlaz/">24W Staff</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-05-09T13:08:06+00:00">May 9, 2019</time></span> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content">
<div class="td-post-featured-image"><img width="696" height="392" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2019/05/kevin-owens-1-696x392.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2019/05/kevin-owens-1-696x392.jpg 696w, http://s12660.pcdn.co/wp-content/uploads/2019/05/kevin-owens-1-580x326.jpg 580w, http://s12660.pcdn.co/wp-content/uploads/2019/05/kevin-owens-1-768x432.jpg 768w, http://s12660.pcdn.co/wp-content/uploads/2019/05/kevin-owens-1-1068x601.jpg 1068w, http://s12660.pcdn.co/wp-content/uploads/2019/05/kevin-owens-1-747x420.jpg 747w, http://s12660.pcdn.co/wp-content/uploads/2019/05/kevin-owens-1.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="kevin owens 1" /></div>
<p>WWE SmackDown Superstar Kevin Owens said he still kind of feels like he belongs on the RAW brand during his recent interview with <a href="https://tucson.com/entertainment/television/wwe-s-kevin-owens-on-returning-to-the-ring-why/article_f5047d95-1b68-5a09-b933-b65fcc7e2d61.html" target="new" rel="noopener noreferrer">Scott Fishman of Tucson.com</a>. Owens made the comments when asked how the atmosphere of the locker room changed during the months he was away, given the call-ups and departures.</p>
<p>&#8220;There is a big difference between the Raw locker room and the SmackDown locker room. At least, there used to be,&#8221; Owens said. &#8220;When we first did the brand extension, I was on Raw and then went to SmackDown. I could feel the difference between those two rosters. It was dramatic. I came back to Raw, then the differences were evident. I felt more at home on Raw. Now I’m back on SmackDown and still kind of feel like I belong on Raw, but less than before. I guess what I’m trying to say is, since my injury, I don’t think the locker room has changed that much… the SmackDown locker room feels the same as it did before I left to go back to Raw.&#8221;</p>
<p>Owens has talked about how great he felt coming back from his recent injury and the double knee surgery. Owens said a lot of rehab was the key to this return. He was asked what the process was like with this recovery after going through other injuries in the past.</p>
<p>&#8220;A lot of rehab,&#8221; he said. &#8220;You work hard to come back as soon as you can, but at the same time, WWE and the doctors tell you that you’re safe and do everything you can to be properly rehabilitated. It’s a bit of a mind game there. Sometimes you have to pull yourself back because there is a such a thing as too much rehab and just doing too much when you are trying to recuperate from a surgery like that.</p>
<p>&#8220;I would say at the point I went to get these surgeries my mind needed as much of a break as my body did. I’d been going full tilt for four years from the time I showed up on the main roster to then — May 2015 to October 2018. It was really nonstop. I remember when I signed with WWE my daughter was three months old. When I came home in October, she was four-and-a-half. I had to take a step back for my own sanity. The time off — as good as it was for my knees and physically — it was so beneficial mentally. I’m the type of person who, when I’m not with my wife and my kids and thinking about them, I only think about this. To a point I’d say some people would say it could be a detriment, and it plays against me. That’s just how I am.&#8221;</p>
<p>Regarding potential changes to the WWE product, Owens said he would like to see more of the creative pieces we see from the WWE Digital team. Owens was asked what he would change or what he would like to see more of on WWE TV when it comes to the product.</p>
<p>&#8220;I think a good idea would be to implement these incredible pieces on everyone that have ended up on YouTube,&#8221; he said. &#8220;The digital team is so great, they are unsung heroes. These guys create these incredible pieces on people and characters, they put them on YouTube, and they are so good. The same thing with the Network, like with WWE 24 and 365 or Chronicle. I feel like we should implement these concepts and put them on TV because they would make for great television and complement our TV shows well. I’d like to see that happen moving forward.&#8221;</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5cd4a40729179_rand td_block_template_1">
<style>
/* custom css */
.td_uid_3_5cd4a40729179_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5cd4a40729179_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="rcjsload_7e3e94"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_7e3e94");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=30487&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/14274/tag"></script></div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://www.24wrestling.com/hulk-hogan-talks-nwo-mistakes-in-wcw/">Hulk Hogan Talks nWo Mistakes in WCW</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://www.24wrestling.com/are-the-undisputed-era-stable-splitting/">Are The Undisputed Era Stable Splitting?</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.24wrestling.com/author/scottlaz/">24W Staff</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="24W Staff"></span><meta itemprop="datePublished" content="2019-05-09T13:08:06+00:00"><meta itemprop="dateModified" content="2019-05-09T13:08:06-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.24wrestling.com/kevin-owens-on-changes-he-would-like-to-see-made-to-the-wwe-tv-product-more/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://s12660.pcdn.co/wp-content/uploads/2017/06/logo.png"></span><meta itemprop="name" content="24Wrestling"></span><meta itemprop="headline " content="Kevin Owens On Changes He Would Like To See Made To The WWE TV Product &amp; More"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://s12660.pcdn.co/wp-content/uploads/2019/05/kevin-owens-1.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span> </footer>
<div id="disqus_thread">
<div id="dcl_btn_container">
<button id='dcl_comment_btn' class="">
Load Comments </button>
</div>
</div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-p td_uid_4_5cd4a40729dd2_rand td_block_template_1">
<style>
/* custom css */
.td_uid_4_5cd4a40729dd2_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_4_5cd4a40729dd2_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="ad-tag" data-ad-name="Sortable 300x250 Box" data-ad-size="300x250"></div>
<script src="//tags-cdn.deployads.com/a/24wrestling.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_5_5cd4a40729fe9_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_5_5cd4a40729fe9">
<style>
.td-theme-wrap .td_uid_5_5cd4a40729fe9_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_5_5cd4a40729fe9_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_5_5cd4a40729fe9_rand .td-subcat-item .td-cur-simple-item {
                color: #242424;
            }

            .td-theme-wrap .td_uid_5_5cd4a40729fe9_rand .block-title > *,
            .td-theme-wrap .td_uid_5_5cd4a40729fe9_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #242424;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_5_5cd4a40729fe9_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_5_5cd4a40729fe9_rand .block-title {
                border-color: #242424;
            }

            
            .td-theme-wrap .td_uid_5_5cd4a40729fe9_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_5_5cd4a40729fe9_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_5_5cd4a40729fe9_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_5_5cd4a40729fe9_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_5_5cd4a40729fe9_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_5_5cd4a40729fe9_rand .td-instagram-user a {
                color: #242424;
            }

            .td-theme-wrap .td_uid_5_5cd4a40729fe9_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_5_5cd4a40729fe9_rand .td-load-more-wrap a:hover {
                background-color: #242424;
                border-color: #242424;
            }

            .td-theme-wrap .td_uid_5_5cd4a40729fe9_rand .td-read-more a,
            .td-theme-wrap .td_uid_5_5cd4a40729fe9_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_5_5cd4a40729fe9_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_5_5cd4a40729fe9_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_5_5cd4a40729fe9_rand .td-post-category,
            .td-theme-wrap .td_uid_5_5cd4a40729fe9_rand .td-post-category:hover {
                background-color: #242424;
            }
</style><script>var block_td_uid_5_5cd4a40729fe9 = new tdBlock();
block_td_uid_5_5cd4a40729fe9.id = "td_uid_5_5cd4a40729fe9";
block_td_uid_5_5cd4a40729fe9.atts = '{"custom_title":"Latest News","custom_url":"","header_text_color":"#","header_color":"#242424","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_5_5cd4a40729fe9_rand","separator":"","block_template_id":"","m16_tl":"","m16_el":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_5_5cd4a40729fe9_rand","tdc_css_class_style":"td_uid_5_5cd4a40729fe9_rand_style"}';
block_td_uid_5_5cd4a40729fe9.td_column_number = "1";
block_td_uid_5_5cd4a40729fe9.block_type = "td_block_21";
block_td_uid_5_5cd4a40729fe9.post_count = "4";
block_td_uid_5_5cd4a40729fe9.found_posts = "36548";
block_td_uid_5_5cd4a40729fe9.header_color = "#242424";
block_td_uid_5_5cd4a40729fe9.ajax_pagination_infinite_stop = "";
block_td_uid_5_5cd4a40729fe9.max_num_pages = "9137";
tdBlocksArray.push(block_td_uid_5_5cd4a40729fe9);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_5_5cd4a40729fe9 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/charlotte-flair-on-being-best-friends-with-becky-lynch-pre-match-routine-more/" rel="bookmark" class="td-image-wrap" title="Charlotte Flair On Being Best Friends With Becky Lynch, Pre-Match Routine, More"><img class="entry-thumb" src="" alt="" title="Charlotte Flair On Being Best Friends With Becky Lynch, Pre-Match Routine, More" data-type="image_tag" data-img-url="http://s12660.pcdn.co/wp-content/uploads/2019/03/charlotte-flair-1-1-120x120.jpg" width="120" height="120" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/charlotte-flair-on-being-best-friends-with-becky-lynch-pre-match-routine-more/" rel="bookmark" title="Charlotte Flair On Being Best Friends With Becky Lynch, Pre-Match Routine, More">Charlotte Flair On Being Best Friends With Becky Lynch, Pre-Match Routine, More</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-09T16:48:27+00:00">May 9, 2019</time></span> </div>
<div class="td-excerpt">
Charlotte Flair recently spoke with Newsday for a unique interview with a trio of young students from Walnut Street School on Long Island. You... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/becky-lynch-wrestlemania-36-rumor-killer-possible-plans-for-lynch-at-wwe-mitb-more/" rel="bookmark" class="td-image-wrap" title="Becky Lynch &#8211; WrestleMania 36 Rumor Killer, Possible Plans For Lynch At WWE MITB, More"><img class="entry-thumb" src="" alt="" title="Becky Lynch &#8211; WrestleMania 36 Rumor Killer, Possible Plans For Lynch At WWE MITB, More" data-type="image_tag" data-img-url="http://s12660.pcdn.co/wp-content/uploads/2019/04/becky-lynch-1-1-120x120.jpg" width="120" height="120" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/becky-lynch-wrestlemania-36-rumor-killer-possible-plans-for-lynch-at-wwe-mitb-more/" rel="bookmark" title="Becky Lynch &#8211; WrestleMania 36 Rumor Killer, Possible Plans For Lynch At WWE MITB, More">Becky Lynch &#8211; WrestleMania 36 Rumor Killer, Possible Plans For Lynch At WWE MITB,...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-09T16:47:21+00:00">May 9, 2019</time></span> </div>
<div class="td-excerpt">
We noted last week that WWE had plans for current RAW &amp; SmackDown Women&#039;s Champion Becky Lynch to be the main female Superstar booked... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/retirement-match-announced-for-former-wwe-superstar/" rel="bookmark" class="td-image-wrap" title="Retirement Match Announced For Former WWE Superstar"><img class="entry-thumb" src="" alt="" title="Retirement Match Announced For Former WWE Superstar" data-type="image_tag" data-img-url="http://s12660.pcdn.co/wp-content/uploads/2019/01/adam-rose-1-120x120.png" width="120" height="120" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/retirement-match-announced-for-former-wwe-superstar/" rel="bookmark" title="Retirement Match Announced For Former WWE Superstar">Retirement Match Announced For Former WWE Superstar</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-09T15:58:04+00:00">May 9, 2019</time></span> </div>
<div class="td-excerpt">
Former WWE Superstar Adam Rose will wrestle his retirement match on Friday, June 14 for the Atomic Revolutionary Wrestling promotion.
Rose will be wrestling former... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/backstage-news-on-how-wwe-is-reacting-to-the-lars-sullivan-controversy/" rel="bookmark" class="td-image-wrap" title="Backstage News On How WWE Is Reacting To The Lars Sullivan Controversy"><img class="entry-thumb" src="" alt="" title="Backstage News On How WWE Is Reacting To The Lars Sullivan Controversy" data-type="image_tag" data-img-url="http://s12660.pcdn.co/wp-content/uploads/2019/04/lars-1-120x120.jpg" width="120" height="120" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/backstage-news-on-how-wwe-is-reacting-to-the-lars-sullivan-controversy/" rel="bookmark" title="Backstage News On How WWE Is Reacting To The Lars Sullivan Controversy">Backstage News On How WWE Is Reacting To The Lars Sullivan Controversy</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-05-09T14:15:50+00:00">May 9, 2019</time></span> </div>
<div class="td-excerpt">
WWE officials are reportedly aware of the controversial Lars Sullivan comments that are in the news this week, according to @Wrestlevotes on Twitter.
The report... </div>
</div>
</div>
</div></div> <div class="td-a-rec td-a-rec-id-custom_ad_1  td-rec-hide-on-p td_uid_6_5cd4a40737234_rand td_block_template_1">
<style>
/* custom css */
.td_uid_6_5cd4a40737234_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_6_5cd4a40737234_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="ad-tag" data-ad-name="Sortable 300x250 Below The Fold Desktop" data-ad-size="300x250"></div>
<script src="//tags-cdn.deployads.com/a/24wrestling.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div> </div>
</div>
</div> 
</article> 
</div> 
</div> 


<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  td_uid_7_5cd4a40737439_rand td_block_template_1">
<style>
/* custom css */
.td_uid_7_5cd4a40737439_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_7_5cd4a40737439_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style>
<script type="text/javascript">ggv2id='d73087d5';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-31389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-31389"><a href="http://www.24wrestling.com/contact/">Contact Us</a></li>
<li id="menu-item-31387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31387"><a href="http://www.24wrestling.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-31388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31388"><a href="http://www.24wrestling.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
/* Center the damn tweets */
.twitter-tweet {
    margin: 0 auto ;
}


/* Center the damn instas */
.instagram-media  {
    margin: 0 auto ;
}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.24wrestling.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://s12660.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"24wrestling"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"92785 http:\/\/www.24wrestling.com\/?p=92785","disqusShortname":"24wrestling","disqusTitle":"Kevin Owens On Changes He Would Like To See Made To The WWE TV Product & More","disqusUrl":"http:\/\/www.24wrestling.com\/kevin-owens-on-changes-he-would-like-to-see-made-to-the-wwe-tv-product-more\/","postId":"92785"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://s12660.pcdn.co/wp-content/plugins/disqus-conditional-load/assets/js/public/embed-click.min.js?ver=11.0.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201919'></script>
<script type='text/javascript' src='http://s12660.pcdn.co/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='http://s12660.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[92785]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://s12660.pcdn.co/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://s12660.pcdn.co/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201919.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.3',blog:'130538336',post:'92785',tz:'-5',srv:'www.24wrestling.com'} ]);
	_stq.push([ 'clickTrackerInit', '130538336', '92785' ]);
</script>
</body>
</html>