<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>Matt Hardy On What Happened At RAW, Alternate Footage From SmackDown Call-Ups, Stock</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/UcGS1WUTfp_TXEW_EXwpm6SVP_Q.js"></script><link rel="pingback" href="http://www.24wrestling.com/xmlrpc.php" />
<meta property="og:image" content="http://cdn.24wrestling.com/wp-content/uploads/2017/09/e5bd6a51e56a0bcd-600x400.jpg" /><link rel="icon" type="image/png" href="http://cdn.24wrestling.com/wp-content/uploads/2017/06/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://cdn.24wrestling.com/wp-content/uploads/2017/06/ios152.png" />

<meta name="news_keywords" content="" />
<link rel="original-source" href="http://www.24wrestling.com/matt-hardy-on-what-happened-at-raw-alternate-footage-from-smackdown-call-ups-stock/" />
<link rel="canonical" href="http://www.24wrestling.com/matt-hardy-on-what-happened-at-raw-alternate-footage-from-smackdown-call-ups-stock/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Matt Hardy On What Happened At RAW, Alternate Footage From SmackDown Call-Ups, Stock" />
<meta property="og:description" content="&#8211; Below is alternate footage from last week&#8217;s WWE SmackDown and the main roster debuts of Ruby Riot, Sarah Logan and Liv Morgan: &#8211; WWE stock was up 1.67% today, closing at $28.01 per share. Today&#8217;s high was $28.06 and the low was $27.52. &#8211; Matt Hardy continues to tweet about the &#8220;Broken&#8221; chants he &hellip;" />
<meta property="og:url" content="http://www.24wrestling.com/matt-hardy-on-what-happened-at-raw-alternate-footage-from-smackdown-call-ups-stock/" />
<meta property="og:site_name" content="24Wrestling" />
<meta property="article:publisher" content="http://www.facebook.com/24wrestling" />
<meta property="article:section" content="WWE News" />
<meta property="article:published_time" content="2017-11-28T21:08:25+00:00" />
<meta property="fb:admins" content="18901620" />
<meta property="og:image" content="http://cdn.24wrestling.com/wp-content/uploads/2017/09/e5bd6a51e56a0bcd-600x400.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&#8211; Below is alternate footage from last week&#8217;s WWE SmackDown and the main roster debuts of Ruby Riot, Sarah Logan and Liv Morgan: &#8211; WWE stock was up 1.67% today, closing at $28.01 per share. Today&#8217;s high was $28.06 and the low was $27.52. &#8211; Matt Hardy continues to tweet about the &#8220;Broken&#8221; chants he [&hellip;]" />
<meta name="twitter:title" content="Matt Hardy On What Happened At RAW, Alternate Footage From SmackDown Call-Ups, Stock" />
<meta name="twitter:site" content="@24wrestling" />
<meta name="twitter:image" content="http://cdn.24wrestling.com/wp-content/uploads/2017/09/e5bd6a51e56a0bcd-600x400.jpg" />
<meta name="twitter:creator" content="@24wrestling" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.24wrestling.com\/","name":"24Wrestling","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.24wrestling.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; Feed" href="http://www.24wrestling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; Comments Feed" href="http://www.24wrestling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; Matt Hardy On What Happened At RAW, Alternate Footage From SmackDown Call-Ups, Stock Comments Feed" href="http://www.24wrestling.com/matt-hardy-on-what-happened-at-raw-alternate-footage-from-smackdown-call-ups-stock/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.24wrestling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://cdn.24wrestling.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='http://cdn.24wrestling.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1" type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://cdn.24wrestling.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://cdn.24wrestling.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://cdn.24wrestling.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.24wrestling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.24wrestling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.24wrestling.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.8.3" />
<link rel='shortlink' href='https://wp.me/p8PIZ2-l1e' />
<link rel="alternate" type="application/json+oembed" href="http://www.24wrestling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.24wrestling.com%2Fmatt-hardy-on-what-happened-at-raw-alternate-footage-from-smackdown-call-ups-stock%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.24wrestling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.24wrestling.com%2Fmatt-hardy-on-what-happened-at-raw-alternate-footage-from-smackdown-call-ups-stock%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://cdn.24wrestling.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.24wrestling.com/matt-hardy-on-what-happened-at-raw-alternate-footage-from-smackdown-call-ups-stock/amp/" />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/www.24wrestling.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/www.24wrestling.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2618320-6', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.24wrestling.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.24wrestling.com/news/",
                                "name": "Wrestling News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.24wrestling.com/matt-hardy-on-what-happened-at-raw-alternate-footage-from-smackdown-call-ups-stock/",
                                "name": "Matt Hardy On What Happened At RAW, Alternate Footage From SmackDown Call-Ups,..."                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-80800 single-format-standard matt-hardy-on-what-happened-at-raw-alternate-footage-from-smackdown-call-ups-stock global-block-template-1 white-menu wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-26472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-26472"><a title="Wrestling News" href="http://www.24wrestling.com/">Home</a></li>
<li id="menu-item-78220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78220"><a href="https://www.facebook.com/24wrestling/">24W on Facebook</a></li>
<li id="menu-item-78221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78221"><a href="https://www.twitter.com/24wrestling">24W on Twitter</a></li>
<li id="menu-item-47415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47415"><a title="MMA News" href="http://www.mmanews.com">MMA News</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.24wrestling.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-7">
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.24wrestling.com/">
<img src="http://cdn.24wrestling.com/wp-content/uploads/2017/06/logo.png" alt="" />
<span class="td-visual-hidden">24Wrestling</span>
</a>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://www.24wrestling.com/">
<img src="http://cdn.24wrestling.com/wp-content/uploads/2017/06/logo.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="http://www.24wrestling.com/">
<img src="http://cdn.24wrestling.com/wp-content/uploads/2017/06/logo.png" alt="" />
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26472"><a title="Wrestling News" href="http://www.24wrestling.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78220"><a href="https://www.facebook.com/24wrestling/">24W on Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78221"><a href="https://www.twitter.com/24wrestling">24W on Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47415"><a title="MMA News" href="http://www.mmanews.com">MMA News</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.24wrestling.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p td_uid_1_5a1dd04b38c9d_rand td_block_template_1">
<div id='div-gpt-ad-1506183003369-1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506183003369-1'); });
</script>
</div></div>
</div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2322101/24w', [1, 1], 'div-gpt-ad-1506183003369-0').addService(googletag.pubads());
    googletag.defineSlot('/2322101/24W-Billboard', [[728, 90], [970, 250]], 'div-gpt-ad-1506183003369-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script src="//tags-cdn.deployads.com/a/24wrestling.com.js" async></script> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.24wrestling.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Wrestling News" class="entry-crumb" href="http://www.24wrestling.com/news/">Wrestling News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Matt Hardy On What Happened At RAW, Alternate Footage From SmackDown Call-Ups,...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-80800" class="post-80800 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-wwe" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">Matt Hardy On What Happened At RAW, Alternate Footage From SmackDown Call-Ups, Stock</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.24wrestling.com/author/scottlaz/">Scott Lazara</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-11-28T21:08:25+00:00">November 28, 2017</time></span> </div>
</header>
</div>
<div class="td-post-content">
<div class="td-post-featured-image"><figure><img width="600" height="400" class="entry-thumb" src="http://cdn.24wrestling.com/wp-content/uploads/2017/09/e5bd6a51e56a0bcd-600x400.jpg" srcset="http://cdn.24wrestling.com/wp-content/uploads/2017/09/e5bd6a51e56a0bcd-600x400.jpg 600w, http://cdn.24wrestling.com/wp-content/uploads/2017/09/e5bd6a51e56a0bcd-600x400-580x387.jpg 580w" sizes="(max-width: 600px) 100vw, 600px" alt="Matt Hardy" title="e5bd6a51e56a0bcd-600x400" /><figcaption class="wp-caption-text">Matt Hardy</figcaption></figure></div>
<div class="td-a-rec td-a-rec-id-content_top  td-rec-hide-on-p td_uid_3_5a1dd04b3b8b2_rand td_block_template_1"><div style="overflow: auto;"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/SEScoops/24Wrestlingcom/tags.js"></script></div></div><div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td_uid_2_5a1dd04b3b18b_rand td_block_template_1"><div class="td-visible-phone" style="margin-bottom:20px; overflow: auto;">
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/SEScoopscomMobile/24Wrestling/tags.js"></script>
</div></div><p>&#8211; Below is alternate footage from last week&#8217;s WWE SmackDown and the main roster debuts of Ruby Riot, Sarah Logan and Liv Morgan:</p>
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='560' height='315' src="https://www.youtube.com/embed/gLlV8Jh40lc?version=3&#038;rel=0&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent" allowfullscreen='true' style='border:0;'></iframe></span>
<p>&#8211; WWE stock was up 1.67% today, closing at $28.01 per share. Today&#8217;s high was $28.06 and the low was $27.52.</p>
<p>&#8211; Matt Hardy continues to tweet about the &#8220;Broken&#8221; chants he did after last night&#8217;s loss to Bray Wyatt on RAW. As noted, Hardy started a &#8220;Delete!&#8221; chant and appeared to snap while sitting in the corner after his latest loss. He tweeted the following today:</p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">NO. I have EVOLVED. </p>
<p>My PRIMAL PASSENGER has returned to drive my VESSEL..</p>
<p>I AM MORE. <a href="https://t.co/0w78vpZOzc">https://t.co/0w78vpZOzc</a></p>
<p>&mdash; #WOKEN Matt Hardy (@MATTHARDYBRAND) <a href="https://twitter.com/MATTHARDYBRAND/status/935387173934850048?ref_src=twsrc%5Etfw">November 28, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">My physical contact with Bray Wyatt on <a href="https://twitter.com/hashtag/RAW?src=hash&amp;ref_src=twsrc%5Etfw">#RAW</a> seems to have TRIGGERED &amp; AWAKENED my PRIMAL PASSENGER. <a href="https://t.co/IBeryV4mQZ">https://t.co/IBeryV4mQZ</a></p>
<p>&mdash; #WOKEN Matt Hardy (@MATTHARDYBRAND) <a href="https://twitter.com/MATTHARDYBRAND/status/935491271791140865?ref_src=twsrc%5Etfw">November 28, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="550">
<p lang="en" dir="ltr">What in NERIC&#39;s name was my MORTAL VESSEL thinking on <a href="https://twitter.com/hashtag/RAW?src=hash&amp;ref_src=twsrc%5Etfw">#RAW</a>?</p>
<p>I showed symptoms of a Spot Monkey ADDICKKTION.</p>
<p>NEVAH AGEEN! <a href="https://t.co/Vwj9xgYlDn">pic.twitter.com/Vwj9xgYlDn</a></p>
<p>&mdash; #WOKEN Matt Hardy (@MATTHARDYBRAND) <a href="https://twitter.com/MATTHARDYBRAND/status/935522653338730496?ref_src=twsrc%5Etfw">November 28, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5a1dd04b3bec8_rand td_block_template_1"><div id="zergnet-widget-58875"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=58875';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.24wrestling.com/author/scottlaz/">Scott Lazara</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Scott Lazara"></span><meta itemprop="datePublished" content="2017-11-28T21:08:25+00:00"><meta itemprop="dateModified" content="2017-11-28T21:08:25+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.24wrestling.com/matt-hardy-on-what-happened-at-raw-alternate-footage-from-smackdown-call-ups-stock/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://cdn.24wrestling.com/wp-content/uploads/2017/06/logo.png"></span><meta itemprop="name" content="24Wrestling"></span><meta itemprop="headline " content="Matt Hardy On What Happened At RAW, Alternate Footage From SmackDown Call-Ups, Stock"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://cdn.24wrestling.com/wp-content/uploads/2017/09/e5bd6a51e56a0bcd-600x400.jpg"><meta itemprop="width" content="600"><meta itemprop="height" content="400"></span> </footer>
</article> 

<div class="dcl-disqus-thread" id="comments">
<div id="disqus_thread">
</div>
</div>
<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://www.24wrestling.com/matt-hardy-on-what-happened-at-raw-alternate-footage-from-smackdown-call-ups-stock/';
		var disqus_identifier = '80800 http://www.24wrestling.com/?p=80800';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = '24wrestling';
		var disqus_title = "Matt Hardy On What Happened At RAW, Alternate Footage From SmackDown Call-Ups, Stock";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=80800';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/www.24wrestling.com\/matt-hardy-on-what-happened-at-raw-alternate-footage-from-smackdown-call-ups-stock\/trackback\/"		};
	/* ]]> */
	</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_21 td_block_widget td_uid_5_5a1dd04b3de05_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_5_5a1dd04b3de05">
<style>
body .td_uid_5_5a1dd04b3de05_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_5_5a1dd04b3de05_rand .td-pulldown-filter-link:hover,
            body .td_uid_5_5a1dd04b3de05_rand .td-subcat-item a:hover,
            body .td_uid_5_5a1dd04b3de05_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_5_5a1dd04b3de05_rand .td_quote_on_blocks,
            body .td_uid_5_5a1dd04b3de05_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_5_5a1dd04b3de05_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_5_5a1dd04b3de05_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_5_5a1dd04b3de05_rand .td-instagram-user a {
                color: #242424;
            }

            body .td_uid_5_5a1dd04b3de05_rand .td-next-prev-wrap a:hover,
            body .td_uid_5_5a1dd04b3de05_rand .td-load-more-wrap a:hover {
                background-color: #242424;
                border-color: #242424;
            }

            body .td_uid_5_5a1dd04b3de05_rand .block-title > *,
            body .td_uid_5_5a1dd04b3de05_rand .td-trending-now-title,
            body .td_uid_5_5a1dd04b3de05_rand .td-read-more a,
            body .td_uid_5_5a1dd04b3de05_rand .td-weather-information:before,
            body .td_uid_5_5a1dd04b3de05_rand .td-weather-week:before,
            body .td_uid_5_5a1dd04b3de05_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_5_5a1dd04b3de05_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_5_5a1dd04b3de05_rand .td-post-category,
            body .td_uid_5_5a1dd04b3de05_rand .td-post-category:hover {
                background-color: #242424;
            }
            body .td-footer-wrapper .td_uid_5_5a1dd04b3de05_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_5_5a1dd04b3de05_rand .block-title {
                border-color: #242424;
            }
</style><script>var block_td_uid_5_5a1dd04b3de05 = new tdBlock();
block_td_uid_5_5a1dd04b3de05.id = "td_uid_5_5a1dd04b3de05";
block_td_uid_5_5a1dd04b3de05.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#242424","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5a1dd04b3de05_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5a1dd04b3de05_rand","tdc_css_class_style":"td_uid_5_5a1dd04b3de05_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5a1dd04b3de05.td_column_number = "1";
block_td_uid_5_5a1dd04b3de05.block_type = "td_block_21";
block_td_uid_5_5a1dd04b3de05.post_count = "4";
block_td_uid_5_5a1dd04b3de05.found_posts = "31214";
block_td_uid_5_5a1dd04b3de05.header_color = "#242424";
block_td_uid_5_5a1dd04b3de05.ajax_pagination_infinite_stop = "";
block_td_uid_5_5a1dd04b3de05.max_num_pages = "7804";
tdBlocksArray.push(block_td_uid_5_5a1dd04b3de05);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_5_5a1dd04b3de05 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/matt-hardy-on-what-happened-at-raw-alternate-footage-from-smackdown-call-ups-stock/" rel="bookmark" title="Matt Hardy On What Happened At RAW, Alternate Footage From SmackDown Call-Ups, Stock"><img width="120" height="120" class="entry-thumb" src="http://cdn.24wrestling.com/wp-content/uploads/2017/09/e5bd6a51e56a0bcd-600x400-120x120.jpg" alt="Matt Hardy" title="Matt Hardy On What Happened At RAW, Alternate Footage From SmackDown Call-Ups, Stock" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/matt-hardy-on-what-happened-at-raw-alternate-footage-from-smackdown-call-ups-stock/" rel="bookmark" title="Matt Hardy On What Happened At RAW, Alternate Footage From SmackDown Call-Ups, Stock">Matt Hardy On What Happened At RAW, Alternate Footage From SmackDown Call-Ups, Stock</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T21:08:25+00:00">November 28, 2017</time></span> </div>
<div class="td-excerpt">
- Below is alternate footage from last week&#039;s WWE SmackDown and the main roster debuts of Ruby Riot, Sarah Logan and Liv Morgan:
- WWE... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/wwe-announces-new-day-book-natalya-wants-another-title-shot-raw-top-10/" rel="bookmark" title="WWE Announces New Day Book, Natalya Wants Another Title Shot, RAW Top 10"><img width="120" height="120" class="entry-thumb" src="http://cdn.24wrestling.com/wp-content/uploads/2017/11/new-day-120x120.jpg" srcset="http://cdn.24wrestling.com/wp-content/uploads/2017/11/new-day-120x120.jpg 120w, http://cdn.24wrestling.com/wp-content/uploads/2017/11/new-day-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="WWE Announces New Day Book, Natalya Wants Another Title Shot, RAW Top 10" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/wwe-announces-new-day-book-natalya-wants-another-title-shot-raw-top-10/" rel="bookmark" title="WWE Announces New Day Book, Natalya Wants Another Title Shot, RAW Top 10">WWE Announces New Day Book, Natalya Wants Another Title Shot, RAW Top 10</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T20:55:44+00:00">November 28, 2017</time></span> </div>
<div class="td-excerpt">
- Below are the top 10 moments from last night&#039;s WWE RAW in Lexington, KY:
- WWE announced the following today on a new book... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/absolution-on-giving-sasha-banks-a-chance-raw-social-media-stats-the-miz-maryse-video/" rel="bookmark" title="Absolution On Giving Sasha Banks A Chance, RAW Social Media Stats, The Miz &amp; Maryse Video"><img width="120" height="120" class="entry-thumb" src="http://cdn.24wrestling.com/wp-content/uploads/2017/11/absolution-120x120.jpg" srcset="http://cdn.24wrestling.com/wp-content/uploads/2017/11/absolution-120x120.jpg 120w, http://cdn.24wrestling.com/wp-content/uploads/2017/11/absolution-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Absolution On Giving Sasha Banks A Chance, RAW Social Media Stats, The Miz &amp; Maryse Video" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/absolution-on-giving-sasha-banks-a-chance-raw-social-media-stats-the-miz-maryse-video/" rel="bookmark" title="Absolution On Giving Sasha Banks A Chance, RAW Social Media Stats, The Miz &amp; Maryse Video">Absolution On Giving Sasha Banks A Chance, RAW Social Media Stats, The Miz &amp;...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T19:08:08+00:00">November 28, 2017</time></span> </div>
<div class="td-excerpt">
- Below is a Total Divas preview for this Wednesday with The Miz getting upset with Maryse after she secretly put their house up... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/wwe-on-hideo-itamis-205-live-debut-wwe-partnering-with-march-of-dimes-photos-total-divas/" rel="bookmark" title="WWE On Hideo Itami&#8217;s 205 Live Debut, WWE Partnering With March Of Dimes (Photos), Total Divas"><img width="120" height="120" class="entry-thumb" src="http://cdn.24wrestling.com/wp-content/uploads/2017/11/hideo-itami-1-120x120.jpg" srcset="http://cdn.24wrestling.com/wp-content/uploads/2017/11/hideo-itami-1-120x120.jpg 120w, http://cdn.24wrestling.com/wp-content/uploads/2017/11/hideo-itami-1-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="WWE On Hideo Itami&#8217;s 205 Live Debut, WWE Partnering With March Of Dimes (Photos), Total Divas" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/wwe-on-hideo-itamis-205-live-debut-wwe-partnering-with-march-of-dimes-photos-total-divas/" rel="bookmark" title="WWE On Hideo Itami&#8217;s 205 Live Debut, WWE Partnering With March Of Dimes (Photos), Total Divas">WWE On Hideo Itami&#8217;s 205 Live Debut, WWE Partnering With March Of Dimes (Photos),...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T18:44:37+00:00">November 28, 2017</time></span> </div>
<div class="td-excerpt">
- Below is a preview for this week&#039;s Total Divas episode with The Bella Twins, Becky Lynch, Charlotte Flair and Renee Young participating in... </div>
</div>
</div>
</div></div> <div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-p td_uid_6_5a1dd04b6297b_rand td_block_template_1"><div style="overflow: auto;"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/SEScoops/24Wrestlingcom/tags.js"></script></div></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_7_5a1dd04b62ad8_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_7_5a1dd04b62ad8">
<style>
body .td_uid_7_5a1dd04b62ad8_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_7_5a1dd04b62ad8_rand .td-pulldown-filter-link:hover,
            body .td_uid_7_5a1dd04b62ad8_rand .td-subcat-item a:hover,
            body .td_uid_7_5a1dd04b62ad8_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_7_5a1dd04b62ad8_rand .td_quote_on_blocks,
            body .td_uid_7_5a1dd04b62ad8_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_7_5a1dd04b62ad8_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_7_5a1dd04b62ad8_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_7_5a1dd04b62ad8_rand .td-instagram-user a {
                color: #242424;
            }

            body .td_uid_7_5a1dd04b62ad8_rand .td-next-prev-wrap a:hover,
            body .td_uid_7_5a1dd04b62ad8_rand .td-load-more-wrap a:hover {
                background-color: #242424;
                border-color: #242424;
            }

            body .td_uid_7_5a1dd04b62ad8_rand .block-title > *,
            body .td_uid_7_5a1dd04b62ad8_rand .td-trending-now-title,
            body .td_uid_7_5a1dd04b62ad8_rand .td-read-more a,
            body .td_uid_7_5a1dd04b62ad8_rand .td-weather-information:before,
            body .td_uid_7_5a1dd04b62ad8_rand .td-weather-week:before,
            body .td_uid_7_5a1dd04b62ad8_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_7_5a1dd04b62ad8_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_7_5a1dd04b62ad8_rand .td-post-category,
            body .td_uid_7_5a1dd04b62ad8_rand .td-post-category:hover {
                background-color: #242424;
            }
            body .td-footer-wrapper .td_uid_7_5a1dd04b62ad8_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_7_5a1dd04b62ad8_rand .block-title {
                border-color: #242424;
            }
</style><script>var block_td_uid_7_5a1dd04b62ad8 = new tdBlock();
block_td_uid_7_5a1dd04b62ad8.id = "td_uid_7_5a1dd04b62ad8";
block_td_uid_7_5a1dd04b62ad8.atts = '{"limit":"5","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Trending Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#242424","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5a1dd04b62ad8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5a1dd04b62ad8_rand","tdc_css_class_style":"td_uid_7_5a1dd04b62ad8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5a1dd04b62ad8.td_column_number = "1";
block_td_uid_7_5a1dd04b62ad8.block_type = "td_block_21";
block_td_uid_7_5a1dd04b62ad8.post_count = "5";
block_td_uid_7_5a1dd04b62ad8.found_posts = "9";
block_td_uid_7_5a1dd04b62ad8.header_color = "#242424";
block_td_uid_7_5a1dd04b62ad8.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a1dd04b62ad8.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_7_5a1dd04b62ad8);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Trending Articles</span></h4></div><div id=td_uid_7_5a1dd04b62ad8 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/wwe-raw-results-live-discussion-1127/" rel="bookmark" title="WWE RAW Results &amp; Live Discussion (11/27)"><img width="120" height="120" class="entry-thumb" src="http://cdn.24wrestling.com/wp-content/uploads/2017/06/wwe-raw-120x120.jpg" alt="" title="WWE RAW Results &amp; Live Discussion (11/27)" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/wwe-raw-results-live-discussion-1127/" rel="bookmark" title="WWE RAW Results &amp; Live Discussion (11/27)">WWE RAW Results &amp; Live Discussion (11/27)</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-27T23:29:49+00:00">November 27, 2017</time></span> </div>
<div class="td-excerpt">
The November 27th, 2017 edition of WWE RAW aired live from the Thompson-Boling Arena in Knoxville, TN.
- This week&#039;s broadcast opens up with... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/3-winners-losers-from-wwe-raw-1127/" rel="bookmark" title="3 Winners &#038; Losers From WWE RAW (11/27)"><img width="120" height="120" class="entry-thumb" src="http://cdn.24wrestling.com/wp-content/uploads/2017/11/elias-dallas-axel-120x120.jpg" srcset="http://cdn.24wrestling.com/wp-content/uploads/2017/11/elias-dallas-axel-120x120.jpg 120w, http://cdn.24wrestling.com/wp-content/uploads/2017/11/elias-dallas-axel-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="3 Winners &#038; Losers From WWE RAW (11/27)" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/3-winners-losers-from-wwe-raw-1127/" rel="bookmark" title="3 Winners &#038; Losers From WWE RAW (11/27)">3 Winners &#038; Losers From WWE RAW (11/27)</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T05:06:23+00:00">November 28, 2017</time></span> </div>
<div class="td-excerpt">
The November 27th episode of WWE RAW aired live from Knoxville, TN. Here are 3 winners and losers from this week&#039;s episode of RAW:
Rich... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/broken-matt-hardy-returning-soon-enzo-amore-to-defend-in-4-weeks-wwe-nxt-promo/" rel="bookmark" title="&#8220;Broken&#8221; Matt Hardy Returning Soon?, Enzo Amore To Defend In 4 Weeks, WWE NXT Promo"><img width="120" height="120" class="entry-thumb" src="http://cdn.24wrestling.com/wp-content/uploads/2017/09/e5bd6a51e56a0bcd-600x400-120x120.jpg" alt="Matt Hardy" title="&#8220;Broken&#8221; Matt Hardy Returning Soon?, Enzo Amore To Defend In 4 Weeks, WWE NXT Promo" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/broken-matt-hardy-returning-soon-enzo-amore-to-defend-in-4-weeks-wwe-nxt-promo/" rel="bookmark" title="&#8220;Broken&#8221; Matt Hardy Returning Soon?, Enzo Amore To Defend In 4 Weeks, WWE NXT Promo">&#8220;Broken&#8221; Matt Hardy Returning Soon?, Enzo Amore To Defend In 4 Weeks, WWE NXT...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-28T03:33:06+00:00">November 28, 2017</time></span> </div>
<div class="td-excerpt">
- Kairi Sane vs. Peyton Royce will also air on this week&#039;s WWE NXT episode, as revealed in the promo below. As noted, this... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/wwe-starrcade-results-from-greensboro-n-c-1125/" rel="bookmark" title="WWE Starrcade Results From Greensboro, N.C. (11/25)"><img width="120" height="120" class="entry-thumb" src="http://cdn.24wrestling.com/wp-content/uploads/2017/09/starrcade-120x120.jpg" alt="" title="WWE Starrcade Results From Greensboro, N.C. (11/25)" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/wwe-starrcade-results-from-greensboro-n-c-1125/" rel="bookmark" title="WWE Starrcade Results From Greensboro, N.C. (11/25)">WWE Starrcade Results From Greensboro, N.C. (11/25)</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-26T15:53:36+00:00">November 26, 2017</time></span> </div>
<div class="td-excerpt">
On Saturday evening, WWE dusted off another classic NWA event tradition, as they held their &quot;WWE Starrcade 2017&quot; event at the Greensboro Coliseum in... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/nick-hogan-addresses-rumors-of-hulk-hogan-possibly-returning-to-wwe/" rel="bookmark" title="Nick Hogan Addresses Rumors Of Hulk Hogan Possibly Returning To WWE"><img width="120" height="120" class="entry-thumb" src="http://cdn.24wrestling.com/wp-content/uploads/2017/09/hulk-hogan-youtube-qa-BIG-120x120.jpg" alt="" title="Nick Hogan Addresses Rumors Of Hulk Hogan Possibly Returning To WWE" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/nick-hogan-addresses-rumors-of-hulk-hogan-possibly-returning-to-wwe/" rel="bookmark" title="Nick Hogan Addresses Rumors Of Hulk Hogan Possibly Returning To WWE">Nick Hogan Addresses Rumors Of Hulk Hogan Possibly Returning To WWE</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-26T19:19:51+00:00">November 26, 2017</time></span> </div>
<div class="td-excerpt">
Nick Hogan, son of pro wrestling legend Hulk Hogan, recently spoke with the folks at TMZ Sports about the possibility of his dad returning... </div>
</div>
</div>
</div></div> <div class="td-a-rec td-a-rec-id-custom_ad_1  td-rec-hide-on-p td_uid_8_5a1dd04b68bf4_rand td_block_template_1"><div class="ad-tag" data-ad-name="Sortable 300x250 Below The Fold Desktop" data-ad-size="300x250"></div>
<script src="//tags-cdn.deployads.com/a/24wrestling.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  td_uid_9_5a1dd04b68d51_rand td_block_template_1">
<div id='div-gpt-ad-1506183003369-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1506183003369-0'); });
</script>
</div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-31389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-31389"><a href="http://www.24wrestling.com/contact/">Contact Us</a></li>
<li id="menu-item-31387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31387"><a href="http://www.24wrestling.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-31388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31388"><a href="http://www.24wrestling.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
            // <![CDATA[
            var disqus_shortname = '24wrestling';
            (function () {
                var nodes = document.getElementsByTagName('span');
                for (var i = 0, url; i < nodes.length; i++) {
                    if (nodes[i].className.indexOf('dsq-postid') != -1) {
                        nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                        url = nodes[i].parentNode.href.split('#', 1);
                        if (url.length == 1) { url = url[0]; }
                        else { url = url[1]; }
                        nodes[i].parentNode.href = url + '#disqus_thread';
                    }
                }
                var s = document.createElement('script'); 
                s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
            // ]]>
            </script>


<style type="text/css" media="screen">
/* custom css theme panel */
/* Center the damn tweets */
.twitter-tweet {
    margin: 0 auto ;
}


/* Center the damn instas */
.instagram-media  {
    margin: 0 auto ;
}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.24wrestling.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-includes/js/comment-reply.min.js?ver=4.8.3'></script>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-includes/js/wp-embed.min.js?ver=4.8.3'></script>

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://24wrestling.com/wp-content/uploads/2017/09/dark-bg-580x371.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[80800]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://cdn.24wrestling.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://cdn.24wrestling.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style>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</style>
<script type="text/javascript">

    var disqus_shortname = "24wrestling";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = '24wrestling';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script><script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'130538336',post:'80800',tz:'0',srv:'www.24wrestling.com'} ]);
	_stq.push([ 'clickTrackerInit', '130538336', '80800' ]);
</script>
</body>
</html>