<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0">
<title>Stephanie McMahon Speaks On Ronda Rousey Possibly Joining WWE After UFC Retirement</title>
<link rel="pingback" href="http://www.24wrestling.com/xmlrpc.php"/>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
 
<meta name="news_keywords" content="stephanie mcmahon"/>
<link rel="original-source" href="http://www.24wrestling.com/stephanie-mcmahon-speaks-on-ronda-rousey-possibly-joining-wwe-after-ufc-retirement/"/>
<link rel="canonical" href="http://www.24wrestling.com/stephanie-mcmahon-speaks-on-ronda-rousey-possibly-joining-wwe-after-ufc-retirement/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Stephanie McMahon Speaks On Ronda Rousey Possibly Joining WWE After UFC Retirement"/>
<meta property="og:description" content="WWE Chief Brand Officer Stephanie McMahon recently took part in a USA Today article about the possibility of Ronda Rousey joining the WWE roster after she retires from the UFC. Stephanie called Rousey&#8217;s WrestleMania 31 segment with Triple H and The Rock &#8220;awe-inspiring,&#8221; and indicated that she thinks Rousey will work with WWE again. &#8220;Our &hellip;"/>
<meta property="og:url" content="http://www.24wrestling.com/stephanie-mcmahon-speaks-on-ronda-rousey-possibly-joining-wwe-after-ufc-retirement/"/>
<meta property="og:site_name" content="24Wrestling"/>
<meta property="article:publisher" content="http://www.facebook.com/24wrestling"/>
<meta property="article:tag" content="Stephanie McMahon"/>
<meta property="article:section" content="WWE News"/>
<meta property="article:published_time" content="2016-12-22T06:16:11+00:00"/>
<meta property="fb:admins" content="18901620"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="WWE Chief Brand Officer Stephanie McMahon recently took part in a USA Today article about the possibility of Ronda Rousey joining the WWE roster after she retires from the UFC. Stephanie called Rousey&#8217;s WrestleMania 31 segment with Triple H and The Rock &#8220;awe-inspiring,&#8221; and indicated that she thinks Rousey will work with WWE again. &#8220;Our [&hellip;]"/>
<meta name="twitter:title" content="Stephanie McMahon Speaks On Ronda Rousey Possibly Joining WWE After UFC Retirement"/>
<meta name="twitter:site" content="@24wrestling"/>
<meta name="twitter:image" content="http://cdn.24wrestling.com/wp-content/uploads/2016/06/stephanie-mcmahon-fb-chat-2.jpg"/>
<meta name="twitter:creator" content="@24wrestling"/>
 
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; Feed" href="http://www.24wrestling.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; Comments Feed" href="http://www.24wrestling.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; Stephanie McMahon Speaks On Ronda Rousey Possibly Joining WWE After UFC Retirement Comments Feed" href="http://www.24wrestling.com/stephanie-mcmahon-speaks-on-ronda-rousey-possibly-joining-wwe-after-ufc-retirement/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.24wrestling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='font-oswald-css' href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C300&#038;ver=4.6.1' type='text/css' media='screen'/>
<link rel='stylesheet' id='style-css' href='http://cdn.24wrestling.com/wp-content/themes/magazinepress/style.css?ver=4.6.1' type='text/css' media='screen'/>
<link rel='stylesheet' id='font-lato-css' href='http://fonts.googleapis.com/css?family=Lato&#038;ver=4.6.1' type='text/css' media='screen'/>
<link rel='stylesheet' id='font-gudea-css' href='http://fonts.googleapis.com/css?family=Lato&#038;ver=4.6.1' type='text/css' media='screen'/>
<link rel='stylesheet' id='magazinepress_style-css' href='http://cdn.24wrestling.com/wp-content/themes/magazinepress/styles/default/default.css?ver=4.6.1' type='text/css' media='screen'/>
<link rel='stylesheet' id='responsive-css' href='http://cdn.24wrestling.com/wp-content/themes/magazinepress/css/responsive.css?ver=4.6.1' type='text/css' media='screen'/>
<link rel='stylesheet' id='custom-css' href='http://cdn.24wrestling.com/wp-content/themes/magazinepress/custom.css?ver=4.6.1' type='text/css' media='screen'/>
<link rel='stylesheet' id='shortcodes-css' href='http://cdn.24wrestling.com/wp-content/themes/magazinepress/functions/warriorpanel/css/shortcodes.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='ui-tabs-css' href='http://cdn.24wrestling.com/wp-content/themes/magazinepress/functions/warriorpanel/css/jquery.ui.tabs.css?ver=4.6.1' type='text/css' media='all'/>
<link rel='stylesheet' id='theiaPostSlider-css' href='http://cdn.24wrestling.com/wp-content/plugins/theia-post-slider-1.8.0/css/font-theme.css?ver=1.8.0' type='text/css' media='all'/>
<link rel='stylesheet' id='theiaPostSlider-font-css' href='http://cdn.24wrestling.com/wp-content/plugins/theia-post-slider-1.8.0/fonts/style.css?ver=1.8.0' type='text/css' media='all'/>
<link rel='stylesheet' id='tptn-style-left-thumbs-css' href='http://cdn.24wrestling.com/wp-content/plugins/top-10/css/default-style.css?ver=4.6.1' type='text/css' media='all'/>
<style id='tptn-style-left-thumbs-inline-css' type='text/css'>img.tptn_thumb{width:250px!important;height:100px!important;}.tptn_posts_widget2 img.tptn_thumb{width:250px!important;height:100px!important;}</style>
<link rel='stylesheet' id='wpt-twitter-feed-css' href='http://cdn.24wrestling.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.6.1' type='text/css' media='all'/>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script><script>jQueryWP = jQuery;</script>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-content/themes/magazinepress/js/superfish.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-content/themes/magazinepress/js/jquery.flexslider-min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-content/themes/magazinepress/js/jquery.mobilemenu.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-content/plugins/lazy-load-xt/js/jquery.lazyloadxt.extra.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-content/plugins/lazy-load-xt/js/jquery.lazyloadxt.srcset.min.js?ver=1.0.6'></script>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-content/plugins/theia-post-slider-1.8.0/js/balupton-history.js/jquery.history.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-content/plugins/theia-post-slider-1.8.0/js/async.min.js?ver=14.09.2014'></script>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-content/plugins/theia-post-slider-1.8.0/js/tps.js?ver=1.8.0'></script>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-content/plugins/theia-post-slider-1.8.0/js/tps-transition-slide.js?ver=1.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_tptn_tracker = {"ajax_url":"http:\/\/www.24wrestling.com\/wp-admin\/admin-ajax.php","top_ten_nonce":"c626453988","top_ten_id":"72749","top_ten_blog_id":"1","activate_counter":"11","tptn_rnd":"524505551"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-content/plugins/top-10/includes/js/top-10-tracker.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.24wrestling.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.24wrestling.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.24wrestling.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.6.1"/>
<link rel='shortlink' href='http://www.24wrestling.com/?p=72749'/>
<link rel="alternate" type="application/json+oembed" href="http://www.24wrestling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.24wrestling.com%2Fstephanie-mcmahon-speaks-on-ronda-rousey-possibly-joining-wwe-after-ufc-retirement%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.24wrestling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.24wrestling.com%2Fstephanie-mcmahon-speaks-on-ronda-rousey-possibly-joining-wwe-after-ufc-retirement%2F&#038;format=xml"/>
<meta property="fb:pages" content="200064895034"/>
<style>.theiaPostSlider_nav.fontTheme ._title,.theiaPostSlider_nav.fontTheme ._text{line-height:48px;}.theiaPostSlider_nav.fontTheme ._button{color:#dd3333;}.theiaPostSlider_nav.fontTheme ._button ._2 span{font-size:48px;line-height:48px;}.theiaPostSlider_nav.fontTheme ._button:hover,.theiaPostSlider_nav.fontTheme ._button:focus{color:#e66c6c;}.theiaPostSlider_nav.fontTheme ._disabled{color:#878787!important;}</style>
<meta name="generator" content="MagazinePress 1.0.3"/>
<meta name="generator" content="WarriorPanel 1.6.8"/>
<link rel="shortcut icon" href="http://cdn.24wrestling.com/wp-content/uploads/2015/12/24w-icon1.jpg"/>
<link rel="stylesheet" href="http://cdn.24wrestling.com/wp-content/themes/magazinepress/functions/warriorpanel/css/rating.css" media="all"/>
<script type="text/javascript">
		//<![CDATA[
		jQuery(document).ready( function($) {
			jQuery('.hide-on-js').hide();
			jQuery('.star_rate_ajax a.rate').click( function() {
				id = jQuery(this).attr('id');
				id_x = id.split('-');
				post_id = id_x[2];
				rate = id.charAt(0);
				nonce = jQuery('#nonce-id-' + post_id ).val();
									jQuery(this).addClass('on');
									jQuery(this).prevAll().addClass('on');
									jQuery(this).nextAll().addClass('off');
									jQuery(this).nextAll().removeClass('on');
									jQuery(this).siblings().find('span').css('width','100%');
				info_temp = jQuery('#rate-info-' + post_id).html();
				jQuery('#rate-info-' + post_id).html('Saving...');
				jQuery.post( "http://www.24wrestling.com/wp-admin/admin-ajax.php", 
							{ action : 'ajax-rate', post_id : post_id, rate : rate, nonce : nonce },
							function ( response ) {
								result = response.split('|');
								if ( result[0] == 'fail' ) {
									jQuery('#rate-info-' + post_id).html( info_temp );
								} else {
									info_new = 'Your rating: ' + result[3] + ', Average: ' + result[1] + ' (' + result[2] + ' votes)';
									jQuery('#rate-info-' + post_id).html( info_new );
									jQuery('#rate-title-' + post_id).data('temp','Your rating: ');
									jQuery('#rate-title-' + post_id).html('Your rating: ');
								}
							} );
				
				return false;
			});
			jQuery('.star_rate_ajax a.rate').mouseenter( function() {
				id = jQuery(this).attr('id');
				id_x = id.split('-');
				post_id = id_x[2];
				jQuery(this).addClass('active');
				jQuery(this).prevAll().addClass('active');
				jQuery(this).nextAll().addClass('off');
				jQuery('#rate-title-' + post_id).data('temp',jQuery('#rate-title-' + post_id).html());
				jQuery('#rate-title-' + post_id).html('Your rating: ')
			});
			jQuery('.star_rate_ajax a.rate').mouseleave( function() {
				id = jQuery(this).attr('id');
				id_x = id.split('-');
				post_id = id_x[2];
				jQuery(this).removeClass('active');
				jQuery(this).prevAll().removeClass('active');
				jQuery(this).nextAll().removeClass('off');
				jQuery('#rate-title-' + post_id).html(jQuery('#rate-title-' + post_id).data('temp'));
			});
		});
		//]]>
	</script>
<script type="text/javascript">
		//<![CDATA[
        jQuery(document).ready(function($) {
		
			// Tabs
			$(".warrior-shortcode-tabs.tab-shortcode").each( function() {
				$(this).tabs({ fx: { opacity: 'toggle', duration: 'fast' } });
				$(this).find('ul.tab-items li:first-child').addClass('first');
			});
			
			// Toggle
			$(".toggle-content").hide(); 
			$(".toggle-caption").click(function(e) { 
		        e.preventDefault(); 
		        $(this).toggleClass("hide"); 
				$(this).parent().find(".toggle-content").slideToggle(300); 
			});
			
			// Accordion
			$('.warrior-shortcode-accordion').accordion({
				autoHeight: false
			});
        });
		//]]>
    </script>
<style type="text/css">body{font-family:Helvetica!important;}</style>
<script type="text/javascript">
		//<![CDATA[
		jQuery(document).ready(function($) {
			
			jQuery('#main-menu').menufication({addHomeLink:false,theme:"light"});
			
			$('.sf-menu').superfish({
				delay:       1,
				animation:   {opacity:'show',height:'show'},
				speed:       'fast',
				dropShadows: false
			});
			$('.sf-menu .sf-sub-indicator').empty().addClass('icon-chevron-down');
			$('.sf-menu .sub-menu .sf-sub-indicator').empty().removeClass('icon-chevron-down').addClass('icon-chevron-right');
			$('.widget-footer:nth-child(4n)').addClass('last').after('<div class="clearfix" />');
			$("li.comment").each(function() {
				var height = $(this).find('.comment-wrapper').height();
				$(this).find('.hor-line').css('height',height);
			});
			$('li.comment:has(.children)').children('.comment-wrapper').addClass('has-child');
			$('ul.children').each(function() {
				var countChild = $(this).children().length;
				if ( countChild > 1 ) 
					$(this).addClass('many-child');
			});
			$('.warrior_posts_box_four li:last-child, .warrior_posts_box_two .other-posts ul li:last-child, .warrior_tabs .list li:last-child').addClass('last');
			$('.widget-sidebar.widget_archive li, .widget-sidebar.widget_pages li, .widget-sidebar.widget_recent_comments li, .widget-sidebar.widget_recent_entries li, .widget-sidebar.widget_meta li, .widget-sidebar.widget_links li, .widget-sidebar.widget_nav_menu li, .widget-sidebar.widget_categories li, .widget-sidebar.widget_rss li').prepend('<span class="icon-caret-right"></span>');
			
			// Post Rating
			$('.star-rating label').each(function () {
				$(this).html($(this).html().replace($(this).html(),'User Rating'));
			});
			
			// Set search box value
			$('#searchform input#s').val('Search ...');
			$('#searchform input#s').blur(function(){
				if ($('#searchform input#s').val() == ''){
					$('#searchform input#s').val('Search ...');
				}
			});
			$('#searchform input#s').focus(function(){
				if ($('#searchform input#s').val() == 'Search ...'){
					$('#searchform input#s').val('');
				}
			});
			
			/*// access Menu
			$('#access').addClass('default');
			var menu = jQuery('#access'),
				pos = menu.offset();
			$(window).scroll(function(){
				if($(this).scrollTop() > pos.top+menu.height() && menu.hasClass('default')){
					menu.fadeOut('fast', function(){
						$(this).children('div.float-wrapper').addClass('container');
						$(this).removeClass('default').addClass('fixed').fadeIn('fast');
					});
				} else if($(this).scrollTop() <= pos.top && menu.hasClass('fixed')){
					menu.fadeOut('fast', function(){
						$(this).children('div.float-wrapper').removeClass('container');
						$(this).removeClass('fixed').addClass('default').fadeIn('fast');
					});
				}
			});*/
			
					// Responsive Menu
		/*	$('#top-menu').mobileMenu({
				defaultText: 'Top Menu',
				className: 'top-menu',
				subMenuDash: '&ndash;'
			});
			/*$('#main-menu').mobileMenu({
				defaultText: 'Main Menu',
				className: 'main-menu',
				subMenuDash: '&ndash;'
			});*/
			$('#top select, #access select').each(function(){
				$(this).css('opacity',0).wrap('<div id="select-'+$(this).attr('class')+'" class="menu-select" />');
				$(this).parent().prepend('<span>'+$(this).find('option:first-child').text()+' <em class="icon-chevron-down"></em></span>');
			});
		
		});
		//]]>
	</script>
<!--[if lte IE 6]>
		<link href="http://cdn.24wrestling.com/wp-content/themes/magazinepress/css/ie6.css" rel="stylesheet" type="text/css" />
		<script type="text/javascript" src="http://cdn.24wrestling.com/wp-content/themes/magazinepress/js/DD_belatedPNG_0.0.8a-min.js"></script>
		<script>
			DD_belatedPNG.fix('*');
		</script>
	<![endif]-->
<!--[if IE 7]>
		<link href="http://cdn.24wrestling.com/wp-content/themes/magazinepress/css/font-awesome-ie7.css" rel="stylesheet" type="text/css" />
		<link href="http://cdn.24wrestling.com/wp-content/themes/magazinepress/css/ie7.css" rel="stylesheet" type="text/css" />
	<![endif]-->
<style type="text/css" id="custom-background-css">body.custom-background{background-color:#ffffff;}</style>
<link rel="amphtml" href="http://www.24wrestling.com/stephanie-mcmahon-speaks-on-ronda-rousey-possibly-joining-wwe-after-ufc-retirement/amp/"/> <link href="http://cdn.24wrestling.com/wp-content/themes/magazinepress/css/menufication.min.css" rel="stylesheet" type="text/css" media="screen"/>
<style>.twitter-tweet{width:441px;margin:0 auto!important;}.youtube-player{width:100%;height:320px;}.mobilefooter{position:fixed;z-index:9999;}@media (max-width:768px) {.youtube-player{width:100%;height:auto;}.twitter-tweet{width:100%;}#access{display:none;}#header{display:none;}.menufication-page-holder{margin-top:-30px;}#searchform.topsearch{top:0px;}#top{height:31px;}.m_logo{width:113px;margin:0 auto;}.mobilefooter{position:fixed;z-index:9999;}}@media (max-width:320px) {.twitter-tweet{width:100%;}.youtube-player{width:100%;height:auto;}#access{display:none;}#header{display:none;}.menufication-page-holder{margin-top:-30px;}#searchform.topsearch{top:0px;}#top{height:31px;}.m_logo{width:113px;margin:0 auto;}.mobilefooter{position:fixed;z-index:9999;}}</style>
<style>.custom-background{background-attachment:fixed;background-repeat:no-repeat;background-position:center;}</style>
<script type="text/javascript" src="http://cdn.24wrestling.com/wp-content/themes/magazinepress/js/jquery.menufication.min.js?ver=2015506923"></script>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2618320-6']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2322101/24w', [1, 1], 'div-gpt-ad-1480628143476-0').addService(googletag.pubads());
    googletag.defineSlot('/2322101/24W-Billboard', [[728, 90], [970, 250]], 'div-gpt-ad-1480991890881-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
</head>
<body class="single single-post postid-72749 single-format-standard custom-background">
 
<div id="main-container" class="clearfix">
 
<div id="top" class="clearfix">
<div class="container">
<form role="search" method="get" id="searchform" class="topsearch" action="http://www.24wrestling.com/">
<div>
<input type="text" value="" name="s" id="s"/>
<span class="icon-search"></span>
</div>
</form>
</div>
</div>
 
<div class="container" style="position: relative;z-index: 2;">
 
<div id="header" class="clearfix">
<div class="logo">
<a href='http://www.24wrestling.com'><img src='http://cdn.24wrestling.com/wp-content/uploads/2015/08/banner12.png' alt='24Wrestling' title='24Wrestling'/></a> </div>
</div>
 
 
<div id="access" class="clearfix">
<div class="float-wrapper"><ul id="main-menu" class="sf-menu"><li id="menu-item-26472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26472"><a title="Wrestling News" href="http://24wrestling.com/">Home</a></li>
<li id="menu-item-26466" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-26466"><a title="WWE News" href="http://www.24wrestling.com/news/wwe/">WWE News</a></li>
<li id="menu-item-26469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26469"><a title="TNA News" href="http://www.24wrestling.com/news/tna/">TNA News</a></li>
<li id="menu-item-67388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67388"><a title="NXT News" href="http://www.24wrestling.com/news/nxt/">NXT News</a></li>
<li id="menu-item-67387" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67387"><a title="ROH News" href="http://www.24wrestling.com/news/roh/">ROH News</a></li>
<li id="menu-item-47415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47415"><a title="MMA News" href="http://www.mmanews.com">MMA News</a></li>
</ul></div> <div class="access-line"></div>
</div>
 
 
<div id='div-gpt-ad-1480628143476-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480628143476-0'); });
</script>
</div>
<div align=center style="float:left; width:100%; margin-bottom:15px;">
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90,970x250";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/SEScoops/24Wrestlingcom/tags.js"></script>
</div>
 
<div id="main-content" class="clearfix">
<div id="lcol-wrapper">
 
<div id="leftcol">
 
<div id="post-content" class="clearfix">
<div id="post-72749" class="post-72749 post type-post status-publish format-standard has-post-thumbnail hentry category-wwe tag-stephanie-mcmahon">
<div class="inner">
<h1 class="title">Stephanie McMahon Speaks On Ronda Rousey Possibly Joining WWE After UFC Retirement</h1>
<div class="meta">
<span class="icon-user-md"></span> Posted by Eric Lynch <span class="icon-calendar"></span> December 22, 2016 <span class="icon-comments"></span> <a href="http://www.24wrestling.com/stephanie-mcmahon-speaks-on-ronda-rousey-possibly-joining-wwe-after-ufc-retirement/#disqus_thread"><span class="dsq-postid" data-dsqidentifier="72749 http://www.24wrestling.com/?p=72749">0 Comment</span></a>  
</div>
<p> </p>
<p>WWE Chief Brand Officer <a href="http://www.24wrestling.com/tag/stephanie-mcmahon/" class="st_tag internal_tag" rel="tag" title="Posts tagged with Stephanie McMahon">Stephanie McMahon</a> recently took part in a <a href="http://www.usatoday.com/story/sports/mma/2016/12/21/ronda-rousey-amanda-nunes-ufc-wwe-wrestlemania/95716530/" target="_blank">USA Today article</a> about the possibility of Ronda Rousey joining the WWE roster after she retires from the UFC. Stephanie called Rousey&#8217;s WrestleMania 31 segment with Triple H and The Rock &#8220;awe-inspiring,&#8221; and indicated that she thinks Rousey will work with WWE again. </p>
<p>&#8220;Our fans love Ronda. Ronda has this cross platform appeal in terms of all forms of entertainment,&#8221; Stephanie said. &#8220;We would welcome her with open arms. She is the total package.&#8221;</p>
<p>Stephanie continued to praise Rousey in the article, saying that her presence brought &#8220;magic and energy in the air&#8221; at &#8216;Mania 31. She noted that WWE often bases their storylines on pop culture, and that &#8220;it doesn&#8217;t get much more popular than Ronda&#8221; in the world of sports. Stephanie also mentioned that Rousey got her &#8220;Rowdy&#8221; nickname from late wrestling legend Roddy Piper. </p>
<p>&#8220;Muhammad Ali credited pro wrestling for where he got his trash talking skills and persona,&#8221; Stephanie told USA Today. &#8220;I would like to think there is a bit of &#8216;Rowdy&#8217; and wrestling history in Ronda and the way she carries herself, but she is definitely her own individual brand.&#8221;</p>
<p>Rousey is scheduled to fight Amanda Nunes at UFC 207 on December 20th. You can read the entire USA Today piece <a href="http://www.usatoday.com/story/sports/mma/2016/12/21/ronda-rousey-amanda-nunes-ufc-wwe-wrestlemania/95716530/" target="_blank">here</a>. </p>
<p> </p>
<h2></h2>
</div>
</div>
</div>
 
<div id="rcjsload_0c4f3e"></div>
<script data-cfasync="false" type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=30487&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_0c4f3e"); rcds.appendChild(rcel);
})();
</script>
 
<div class="dcl-disqus-thread" id="comments">
<div id="disqus_thread">
</div>
</div>
<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://www.24wrestling.com/stephanie-mcmahon-speaks-on-ronda-rousey-possibly-joining-wwe-after-ufc-retirement/';
		var disqus_identifier = '72749 http://www.24wrestling.com/?p=72749';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = '24wrestling';
		var disqus_title = "Stephanie McMahon Speaks On Ronda Rousey Possibly Joining WWE After UFC Retirement";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=72749';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/www.24wrestling.com\/stephanie-mcmahon-speaks-on-ronda-rousey-possibly-joining-wwe-after-ufc-retirement\/trackback\/"		};
	/* ]]> */
	</script>
</div>
 
</div>
 
<div id="rightcol">
<div id="widget-text-22" class="widget-sidebar widget_text">
<div class="textwidget"><div style='margin-left:-15px; margin-top:-15px; margin-bottom:-20px;'>
<div style="width:300px;">
<script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250,300x600";
//--></script>
<script type="text/javascript" src="http://tags.expo9.exponential.com/tags/SEScoops/24Wrestlingcom/tags.js"></script>
</div>
</div></div>
</div>
<div id="widget-widget_tptn_pop-2" class="widget-sidebar widget_widget_tptn_pop">
<h3 class="title">Today&#8217;s Most Popular Articles</h3><div class="tptn_posts_daily  tptn_posts_widget tptn_posts_widget2"><ul><li style="margin-bottom: 35px; "><h3><a href="http://www.24wrestling.com/kenny-bolin-on-cenas-decreasing-involvement-with-wwe-paigedel-rio-rumors/" class="tptn_link"><span class="tptn_title">Kenny Bolin On Cena&#8217;s Decreasing Involvement With WWE, Paige/Del Rio&hellip;</span></a><a href="http://www.24wrestling.com/kenny-bolin-on-cenas-decreasing-involvement-with-wwe-paigedel-rio-rumors/" class="tptn_link"><img src="http://cdn.24wrestling.com/wp-content/uploads/2016/12/john-cena-snl-24w-1-250x100.jpg" alt="Kenny Bolin On Cena&#039;s Decreasing Involvement With WWE, Paige/Del Rio Rumors" title="Kenny Bolin On Cena&#039;s Decreasing Involvement With WWE, Paige/Del Rio Rumors" width="250" height="100" class="tptn_thumb tptn_featured"/></a></h3></i><li style="margin-bottom: 35px; "><h3><a href="http://www.24wrestling.com/renee-young-talks-relationship-with-dean-ambrose-possibly-wrestling-in-wwe/" class="tptn_link"><span class="tptn_title">Renee Young Talks Relationship With Dean Ambrose, Possibly Wrestling In WWE</span></a><a href="http://www.24wrestling.com/renee-young-talks-relationship-with-dean-ambrose-possibly-wrestling-in-wwe/" class="tptn_link"><img src="http://cdn.24wrestling.com/wp-content/uploads/2013/09/renee-young-24w-1-250x100.jpg" alt="Renee Young Talks Relationship With Dean Ambrose, Possibly Wrestling In WWE" title="Renee Young Talks Relationship With Dean Ambrose, Possibly Wrestling In WWE" width="250" height="100" class="tptn_thumb tptn_featured"/></a></h3></i><li style="margin-bottom: 35px; "><h3><a href="http://www.24wrestling.com/the-new-day-to-appear-on-christmas-edition-of-lets-make-a-deal/" class="tptn_link"><span class="tptn_title">The New Day To Appear On Christmas Edition Of &#8220;Let&#8217;s Make A&hellip;</span></a><a href="http://www.24wrestling.com/the-new-day-to-appear-on-christmas-edition-of-lets-make-a-deal/" class="tptn_link"><img src="http://cdn.24wrestling.com/wp-content/uploads/2015/12/new-day-250x100.jpg" alt="The New Day To Appear On Christmas Edition Of &quot;Let&#039;s Make A Deal&quot;" title="The New Day To Appear On Christmas Edition Of &quot;Let&#039;s Make A Deal&quot;" width="250" height="100" class="tptn_thumb tptn_featured"/></a></h3></i><li style="margin-bottom: 35px; "><h3><a href="http://www.24wrestling.com/charlotte-reveals-what-her-favorite-match-with-sasha-banks-is/" class="tptn_link"><span class="tptn_title">Charlotte Reveals What Her Favorite Match With Sasha Banks Is</span></a><a href="http://www.24wrestling.com/charlotte-reveals-what-her-favorite-match-with-sasha-banks-is/" class="tptn_link"><img src="http://cdn.24wrestling.com/wp-content/uploads/2015/12/charlotte-24w-5-250x100.jpg" alt="Charlotte Reveals What Her Favorite Match With Sasha Banks Is" title="Charlotte Reveals What Her Favorite Match With Sasha Banks Is" width="250" height="100" class="tptn_thumb tptn_featured"/></a></h3></i><li style="margin-bottom: 35px; "><h3><a href="http://www.24wrestling.com/tna-announces-details-on-first-set-of-impact-wrestling-tapings-of-2017/" class="tptn_link"><span class="tptn_title">TNA Announces Details On First Set Of Impact Wrestling Tapings Of 2017</span></a><a href="http://www.24wrestling.com/tna-announces-details-on-first-set-of-impact-wrestling-tapings-of-2017/" class="tptn_link"><img src="http://cdn.24wrestling.com/wp-content/uploads/2016/01/impact-wrestling-250x100.jpg" alt="TNA Announces Details On First Set Of Impact Wrestling Tapings Of 2017" title="TNA Announces Details On First Set Of Impact Wrestling Tapings Of 2017" width="250" height="100" class="tptn_thumb tptn_featured"/></a></h3></i></ul><div class="tptn_clear"></div></div><br/> </div>
<div id="widget-text-25" class="widget-sidebar widget_text">
<div class="textwidget"><div style='margin-left:-15px; margin-top:-15px; margin-bottom:-20px;'>
<div style="width:300px;height:250px">
 
<script src="//g2.gumgum.com/javascripts/ad.js"></script>
<div style="width:300px;height:250px" data-gg-slot='7'></div>
</div>
</div></div>
</div>
</div>
 </div>
 
 
<div id='div-gpt-ad-1453845349791-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1453845349791-0'); });
</script>
</div>
</div>
 
 
<script type="text/javascript">ggv2id='44d97ed6';</script>
<script type="text/javascript" src="//g2.gumgum.com/javascripts/ggv2.js"></script>
 
<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 44369
       ,lang        : "en"
       ,slot        : '.post .inner > p'
       ,format      : "inread"
       ,minSlot     : 6
       ,components  : { skip: {delay : 0}}
       ,css         : "margin: 15px auto; max-width: 500px"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>
<div id="sub-footer" class="clearfix">
<div class="container">
</div>
</div>
 
 
<div id="footer" class="clearfix">
<div class="container">
<div class="copyright">
Copyright &copy; 2016 24Wrestling LLC. All rights reserved. <b><a href="http://www.24wrestling.com/other/contact/">Contact Us</a></b> | <b><a href="http://www.24wrestling.com/privacy-policy/">Privacy Policy</a></b> | <b><a href="http://www.24wrestling.com/terms-of-use/">Terms Of Use</a></b>
 
</div>
</div>
</div>
 
</div>
 
<script type="text/javascript">
            // <![CDATA[
            var disqus_shortname = '24wrestling';
            (function () {
                var nodes = document.getElementsByTagName('span');
                for (var i = 0, url; i < nodes.length; i++) {
                    if (nodes[i].className.indexOf('dsq-postid') != -1) {
                        nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                        url = nodes[i].parentNode.href.split('#', 1);
                        if (url.length == 1) { url = url[0]; }
                        else { url = url[1]; }
                        nodes[i].parentNode.href = url + '#disqus_thread';
                    }
                }
                var s = document.createElement('script'); 
                s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
            // ]]>
            </script>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-includes/js/jquery/ui/accordion.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-includes/js/jquery/ui/tabs.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type="text/javascript">

    var disqus_shortname = "24wrestling";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = '24wrestling';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script>
</body>
</html>