<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>The New NXT North American Champion Backstage | 24Wrestling</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/UcGS1WUTfp_TXEW_EXwpm6SVP_Q.js"></script><link rel="pingback" href="http://www.24wrestling.com/xmlrpc.php" />
<meta property="og:image" content="http://s12660.pcdn.co/wp-content/uploads/2018/08/rico.jpg" /><link rel="icon" type="image/png" href="http://s12660.pcdn.co/wp-content/uploads/2017/06/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://s12660.pcdn.co/wp-content/uploads/2017/06/ios152.png" /><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; Feed" href="http://www.24wrestling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; Comments Feed" href="http://www.24wrestling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; The New NXT North American Champion Backstage Comments Feed" href="http://www.24wrestling.com/the-new-nxt-north-american-champion-backstage/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/s12660.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://s12660.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='http://s12660.pcdn.co/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='http://s12660.pcdn.co/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1" type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css' href='http://s12660.pcdn.co/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://s12660.pcdn.co/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://s12660.pcdn.co/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://s12660.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css?ver=6.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://s12660.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://s12660.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.24wrestling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.24wrestling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://s12660.pcdn.co/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Kairi Sane Hugging Her New Title' href='http://www.24wrestling.com/kairi-sane-hugging-her-new-title/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="http://www.24wrestling.com/the-new-nxt-north-american-champion-backstage/" />
<link rel='shortlink' href='https://wp.me/p8PIZ2-mn8' />
<link rel="alternate" type="application/json+oembed" href="http://www.24wrestling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.24wrestling.com%2Fthe-new-nxt-north-american-champion-backstage%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.24wrestling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.24wrestling.com%2Fthe-new-nxt-north-american-champion-backstage%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://s12660.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.24wrestling.com/the-new-nxt-north-american-champion-backstage/amp/" />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/www.24wrestling.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/www.24wrestling.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2618320-6', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.24wrestling.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.24wrestling.com/category/pictures/",
                                "name": "Pictures"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.24wrestling.com/the-new-nxt-north-american-champion-backstage/",
                                "name": "The New NXT North American Champion Backstage"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-86002 single-format-standard the-new-nxt-north-american-champion-backstage global-block-template-1 white-menu wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-26472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-26472"><a title="Wrestling News" href="http://www.24wrestling.com/">Home</a></li>
<li id="menu-item-78220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78220"><a href="https://www.facebook.com/24wrestling/">24W on Facebook</a></li>
<li id="menu-item-78221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78221"><a href="https://www.twitter.com/24wrestling">24W on Twitter</a></li>
<li id="menu-item-47415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47415"><a title="MMA News" href="http://www.mmanews.com">MMA News</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.24wrestling.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-7">
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.24wrestling.com/">
<img src="http://s12660.pcdn.co/wp-content/uploads/2017/06/logo.png" alt="" />
<span class="td-visual-hidden">24Wrestling</span>
</a>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://www.24wrestling.com/">
<img src="http://s12660.pcdn.co/wp-content/uploads/2017/06/logo.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="http://www.24wrestling.com/">
<img src="http://s12660.pcdn.co/wp-content/uploads/2017/06/logo.png" alt="" />
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26472"><a title="Wrestling News" href="http://www.24wrestling.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78220"><a href="https://www.facebook.com/24wrestling/">24W on Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78221"><a href="https://www.twitter.com/24wrestling">24W on Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47415"><a title="MMA News" href="http://www.mmanews.com">MMA News</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.24wrestling.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td-rec-hide-on-p td_uid_1_5b7915ee30acf_rand td_block_template_1"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "728x90";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/SEScoops/24Wrestlingcom/tags.js"></script>
</div>
</div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2322101/24w', [1, 1], 'div-gpt-ad-1506183003369-0').addService(googletag.pubads());
    googletag.defineSlot('/2322101/24W-Billboard', [[728, 90], [970, 250]], 'div-gpt-ad-1506183003369-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script src="//tags-cdn.deployads.com/a/24wrestling.com.js" async></script> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.24wrestling.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Pictures" class="entry-crumb" href="http://www.24wrestling.com/category/pictures/">Pictures</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The New NXT North American Champion Backstage</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-86002" class="post-86002 post type-post status-publish format-standard has-post-thumbnail hentry category-pictures" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">The New NXT North American Champion Backstage</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.24wrestling.com/author/bobkrites/">Bob Krites</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-08-19T02:45:21+00:00">August 19, 2018</time></span> </div>
</header>
</div>
<div class="td-post-content">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5b7915ee316de_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1886700651261275" data-ad-slot="2280100138"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1886700651261275" data-ad-slot="2280100138"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1886700651261275" data-ad-slot="2280100138"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p>Ricochet is the new champ</p>
<p><img class="alignnone size-medium wp-image-86003" src="http://s12660.pcdn.co/wp-content/uploads/2018/08/rico-580x580.jpg" alt="" width="580" height="580" srcset="http://s12660.pcdn.co/wp-content/uploads/2018/08/rico-580x580.jpg 580w, http://s12660.pcdn.co/wp-content/uploads/2018/08/rico-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2018/08/rico-420x420.jpg 420w, http://s12660.pcdn.co/wp-content/uploads/2018/08/rico-150x150.jpg 150w, http://s12660.pcdn.co/wp-content/uploads/2018/08/rico.jpg 640w" sizes="(max-width: 580px) 100vw, 580px" /></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5b7915ee317d9_rand td_block_template_1"><div id="zergnet-widget-58875"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=58875';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.24wrestling.com/author/bobkrites/">Bob Krites</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Bob Krites"></span><meta itemprop="datePublished" content="2018-08-19T02:45:21+00:00"><meta itemprop="dateModified" content="2018-08-19T02:45:21+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.24wrestling.com/the-new-nxt-north-american-champion-backstage/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://s12660.pcdn.co/wp-content/uploads/2017/06/logo.png"></span><meta itemprop="name" content="24Wrestling"></span><meta itemprop="headline " content="The New NXT North American Champion Backstage"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://s12660.pcdn.co/wp-content/uploads/2018/08/rico.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="640"></span> </footer>
</article> 

<div class="dcl-disqus-thread" id="comments">
<div id="disqus_thread">
</div>
</div>
<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://www.24wrestling.com/the-new-nxt-north-american-champion-backstage/';
		var disqus_identifier = '86002 http://www.24wrestling.com/?p=86002';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = '24wrestling';
		var disqus_title = "The New NXT North American Champion Backstage";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=86002';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/www.24wrestling.com\/the-new-nxt-north-american-champion-backstage\/trackback\/"		};
	/* ]]> */
	</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_21 td_block_widget td_uid_4_5b7915ee32579_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_4_5b7915ee32579">
<style>
body .td_uid_4_5b7915ee32579_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_4_5b7915ee32579_rand .td-pulldown-filter-link:hover,
            body .td_uid_4_5b7915ee32579_rand .td-subcat-item a:hover,
            body .td_uid_4_5b7915ee32579_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_4_5b7915ee32579_rand .td_quote_on_blocks,
            body .td_uid_4_5b7915ee32579_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_4_5b7915ee32579_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_4_5b7915ee32579_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_4_5b7915ee32579_rand .td-instagram-user a {
                color: #242424;
            }

            body .td_uid_4_5b7915ee32579_rand .td-next-prev-wrap a:hover,
            body .td_uid_4_5b7915ee32579_rand .td-load-more-wrap a:hover {
                background-color: #242424;
                border-color: #242424;
            }

            body .td_uid_4_5b7915ee32579_rand .block-title > *,
            body .td_uid_4_5b7915ee32579_rand .td-trending-now-title,
            body .td_uid_4_5b7915ee32579_rand .td-read-more a,
            body .td_uid_4_5b7915ee32579_rand .td-weather-information:before,
            body .td_uid_4_5b7915ee32579_rand .td-weather-week:before,
            body .td_uid_4_5b7915ee32579_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_4_5b7915ee32579_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_4_5b7915ee32579_rand .td-post-category,
            body .td_uid_4_5b7915ee32579_rand .td-post-category:hover {
                background-color: #242424;
            }
            body .td-footer-wrapper .td_uid_4_5b7915ee32579_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_4_5b7915ee32579_rand .block-title {
                border-color: #242424;
            }
</style><script>var block_td_uid_4_5b7915ee32579 = new tdBlock();
block_td_uid_4_5b7915ee32579.id = "td_uid_4_5b7915ee32579";
block_td_uid_4_5b7915ee32579.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#242424","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_4_5b7915ee32579_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_4_5b7915ee32579_rand","tdc_css_class_style":"td_uid_4_5b7915ee32579_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_4_5b7915ee32579.td_column_number = "1";
block_td_uid_4_5b7915ee32579.block_type = "td_block_21";
block_td_uid_4_5b7915ee32579.post_count = "4";
block_td_uid_4_5b7915ee32579.found_posts = "34010";
block_td_uid_4_5b7915ee32579.header_color = "#242424";
block_td_uid_4_5b7915ee32579.ajax_pagination_infinite_stop = "";
block_td_uid_4_5b7915ee32579.max_num_pages = "8503";
tdBlocksArray.push(block_td_uid_4_5b7915ee32579);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_4_5b7915ee32579 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/the-new-nxt-north-american-champion-backstage/" rel="bookmark" title="The New NXT North American Champion Backstage"><img width="120" height="120" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2018/08/rico-120x120.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2018/08/rico-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2018/08/rico-580x580.jpg 580w, http://s12660.pcdn.co/wp-content/uploads/2018/08/rico-420x420.jpg 420w, http://s12660.pcdn.co/wp-content/uploads/2018/08/rico-150x150.jpg 150w, http://s12660.pcdn.co/wp-content/uploads/2018/08/rico.jpg 640w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="The New NXT North American Champion Backstage" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/the-new-nxt-north-american-champion-backstage/" rel="bookmark" title="The New NXT North American Champion Backstage">The New NXT North American Champion Backstage</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-19T02:45:21+00:00">August 19, 2018</time></span> </div>
<div class="td-excerpt">
Ricochet is the new champ
</div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/kairi-sane-hugging-her-new-title/" rel="bookmark" title="Kairi Sane Hugging Her New Title"><img width="120" height="120" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2018/08/kairi-120x120.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2018/08/kairi-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2018/08/kairi-580x580.jpg 580w, http://s12660.pcdn.co/wp-content/uploads/2018/08/kairi-420x420.jpg 420w, http://s12660.pcdn.co/wp-content/uploads/2018/08/kairi-150x150.jpg 150w, http://s12660.pcdn.co/wp-content/uploads/2018/08/kairi.jpg 640w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Kairi Sane Hugging Her New Title" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/kairi-sane-hugging-her-new-title/" rel="bookmark" title="Kairi Sane Hugging Her New Title">Kairi Sane Hugging Her New Title</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-19T02:43:18+00:00">August 19, 2018</time></span> </div>
<div class="td-excerpt">
New Champ
</div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/wwe-confirms-huge-match-for-evolution/" rel="bookmark" title="WWE Confirms Huge Match For Evolution"><img width="120" height="120" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2018/08/bliss-stratus-120x120.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2018/08/bliss-stratus-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2018/08/bliss-stratus-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="WWE Confirms Huge Match For Evolution" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/wwe-confirms-huge-match-for-evolution/" rel="bookmark" title="WWE Confirms Huge Match For Evolution">WWE Confirms Huge Match For Evolution</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-19T02:06:35+00:00">August 19, 2018</time></span> </div>
<div class="td-excerpt">
WWE has confirmed that RAW Women&#039;s Champion Alexa Bliss will face WWE Hall of Famer Trish Stratus at the first-ever all-women&#039;s Evolution pay-per-view on... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/photos-videos-new-nxt-womens-champion-crowned-at-takeover-brooklyn-iv/" rel="bookmark" title="PHOTOS &#038; VIDEOS: New NXT Women&#8217;s Champion Crowned At Takeover: Brooklyn IV"><img width="120" height="120" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2018/08/kairi-sane-120x120.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2018/08/kairi-sane-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2018/08/kairi-sane-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="PHOTOS &#038; VIDEOS: New NXT Women&#8217;s Champion Crowned At Takeover: Brooklyn IV" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/photos-videos-new-nxt-womens-champion-crowned-at-takeover-brooklyn-iv/" rel="bookmark" title="PHOTOS &#038; VIDEOS: New NXT Women&#8217;s Champion Crowned At Takeover: Brooklyn IV">PHOTOS &#038; VIDEOS: New NXT Women&#8217;s Champion Crowned At Takeover: Brooklyn IV</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-19T00:53:53+00:00">August 19, 2018</time></span> </div>
<div class="td-excerpt">
Kairi Sane defeated Shayna Baszler to become the new WWE NXT Women&#039;s Champion at tonight&#039;s NXT &quot;Takeover: Brooklyn IV&quot; event.
This is the first NXT... </div>
</div>
</div>
</div></div> <div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-p td_uid_5_5b7915ee41441_rand td_block_template_1"><script type="text/javascript"><!--
	e9 = new Object();
    e9.size = "300x250";
//--></script>
<script type="text/javascript" src="//tags.expo9.exponential.com/tags/SEScoops/24Wrestlingcom/tags.js"></script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_6_5b7915ee4156f_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_6_5b7915ee4156f">
<style>
body .td_uid_6_5b7915ee4156f_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_6_5b7915ee4156f_rand .td-pulldown-filter-link:hover,
            body .td_uid_6_5b7915ee4156f_rand .td-subcat-item a:hover,
            body .td_uid_6_5b7915ee4156f_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_6_5b7915ee4156f_rand .td_quote_on_blocks,
            body .td_uid_6_5b7915ee4156f_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_6_5b7915ee4156f_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_6_5b7915ee4156f_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_6_5b7915ee4156f_rand .td-instagram-user a {
                color: #242424;
            }

            body .td_uid_6_5b7915ee4156f_rand .td-next-prev-wrap a:hover,
            body .td_uid_6_5b7915ee4156f_rand .td-load-more-wrap a:hover {
                background-color: #242424;
                border-color: #242424;
            }

            body .td_uid_6_5b7915ee4156f_rand .block-title > *,
            body .td_uid_6_5b7915ee4156f_rand .td-trending-now-title,
            body .td_uid_6_5b7915ee4156f_rand .td-read-more a,
            body .td_uid_6_5b7915ee4156f_rand .td-weather-information:before,
            body .td_uid_6_5b7915ee4156f_rand .td-weather-week:before,
            body .td_uid_6_5b7915ee4156f_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_6_5b7915ee4156f_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_6_5b7915ee4156f_rand .td-post-category,
            body .td_uid_6_5b7915ee4156f_rand .td-post-category:hover {
                background-color: #242424;
            }
            body .td-footer-wrapper .td_uid_6_5b7915ee4156f_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_6_5b7915ee4156f_rand .block-title {
                border-color: #242424;
            }
</style><script>var block_td_uid_6_5b7915ee4156f = new tdBlock();
block_td_uid_6_5b7915ee4156f.id = "td_uid_6_5b7915ee4156f";
block_td_uid_6_5b7915ee4156f.atts = '{"limit":"5","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Trending Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#242424","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_5b7915ee4156f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5b7915ee4156f_rand","tdc_css_class_style":"td_uid_6_5b7915ee4156f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_5b7915ee4156f.td_column_number = "1";
block_td_uid_6_5b7915ee4156f.block_type = "td_block_21";
block_td_uid_6_5b7915ee4156f.post_count = "5";
block_td_uid_6_5b7915ee4156f.found_posts = "8";
block_td_uid_6_5b7915ee4156f.header_color = "#242424";
block_td_uid_6_5b7915ee4156f.ajax_pagination_infinite_stop = "";
block_td_uid_6_5b7915ee4156f.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_6_5b7915ee4156f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Trending Articles</span></h4></div><div id=td_uid_6_5b7915ee4156f class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/big-raw-brand-match-set-for-wwe-hell-in-a-cell/" rel="bookmark" title="Big RAW Brand Match Set For WWE Hell In A Cell?"><img width="120" height="120" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2018/08/dean-ambrose-120x120.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2018/08/dean-ambrose-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2018/08/dean-ambrose-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Big RAW Brand Match Set For WWE Hell In A Cell?" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/big-raw-brand-match-set-for-wwe-hell-in-a-cell/" rel="bookmark" title="Big RAW Brand Match Set For WWE Hell In A Cell?">Big RAW Brand Match Set For WWE Hell In A Cell?</a></h3>
<div class="td-module-meta-info">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-17T05:20:44+00:00">August 17, 2018</time></span> </div>
<div class="td-excerpt">
Dean Ambrose and Seth Rollins vs. Drew McIntyre and WWE Intercontinental Champion Dolph Ziggler is now being advertised for the WWE Hell In a... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/paige-posing-for-a-hot-selfie/" rel="bookmark" title="Paige Posing For A Hot Selfie"><img width="120" height="120" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2018/08/paige-120x120.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2018/08/paige-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2018/08/paige-580x580.jpg 580w, http://s12660.pcdn.co/wp-content/uploads/2018/08/paige-420x420.jpg 420w, http://s12660.pcdn.co/wp-content/uploads/2018/08/paige-150x150.jpg 150w, http://s12660.pcdn.co/wp-content/uploads/2018/08/paige.jpg 640w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Paige Posing For A Hot Selfie" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/paige-posing-for-a-hot-selfie/" rel="bookmark" title="Paige Posing For A Hot Selfie">Paige Posing For A Hot Selfie</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-18T01:46:04+00:00">August 18, 2018</time></span> </div>
<div class="td-excerpt">
Hottie
</div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/kelly-kelly-out-to-sea-in-a-bikini/" rel="bookmark" title="Kelly Kelly Out To Sea In A Bikini"><img width="120" height="120" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2018/08/kelly-kelly-120x120.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2018/08/kelly-kelly-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2018/08/kelly-kelly-580x580.jpg 580w, http://s12660.pcdn.co/wp-content/uploads/2018/08/kelly-kelly-420x420.jpg 420w, http://s12660.pcdn.co/wp-content/uploads/2018/08/kelly-kelly-150x150.jpg 150w, http://s12660.pcdn.co/wp-content/uploads/2018/08/kelly-kelly.jpg 640w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Kelly Kelly Out To Sea In A Bikini" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/kelly-kelly-out-to-sea-in-a-bikini/" rel="bookmark" title="Kelly Kelly Out To Sea In A Bikini">Kelly Kelly Out To Sea In A Bikini</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-18T01:47:53+00:00">August 18, 2018</time></span> </div>
<div class="td-excerpt">
Would you like to see her back in WWE?
</div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/wwe-moving-forward-with-horsewomen-vs-horsewomen-plans-backstage-news-on-mma-horsewomen/" rel="bookmark" title="WWE Moving Forward With Horsewomen vs. Horsewomen Plans, Backstage News On MMA Horsewomen"><img width="120" height="120" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2018/08/horsewomen-2-120x120.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2018/08/horsewomen-2-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2018/08/horsewomen-2-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="WWE Moving Forward With Horsewomen vs. Horsewomen Plans, Backstage News On MMA Horsewomen" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/wwe-moving-forward-with-horsewomen-vs-horsewomen-plans-backstage-news-on-mma-horsewomen/" rel="bookmark" title="WWE Moving Forward With Horsewomen vs. Horsewomen Plans, Backstage News On MMA Horsewomen">WWE Moving Forward With Horsewomen vs. Horsewomen Plans, Backstage News On MMA Horsewomen</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-17T06:08:42+00:00">August 17, 2018</time></span> </div>
<div class="td-excerpt">
It looks like WWE will finally do the Four Horsewomen vs. Four Horsewomen match at the Survivor Series pay-per-view on November 18 at the... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/live-nxt-takeover-brooklyn-iv-results-videos-8-18-2018/" rel="bookmark" title="Full NXT Takeover: Brooklyn IV Results &#038; Videos, 8/18/2018"><img width="120" height="120" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2018/08/nxt-takeover-brooklyn-iv-120x120.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2018/08/nxt-takeover-brooklyn-iv-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2018/08/nxt-takeover-brooklyn-iv-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Full NXT Takeover: Brooklyn IV Results &#038; Videos, 8/18/2018" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/live-nxt-takeover-brooklyn-iv-results-videos-8-18-2018/" rel="bookmark" title="Full NXT Takeover: Brooklyn IV Results &#038; Videos, 8/18/2018">Full NXT Takeover: Brooklyn IV Results &#038; Videos, 8/18/2018</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-08-18T21:53:09+00:00">August 18, 2018</time></span> </div>
<div class="td-excerpt">
Reload often during the show for new results &amp; videos.
[youtube https://www.youtube.com/watch?v=SJjqY2Xjh4U?rel=0&amp;w=560&amp;h=315]
- The WWE NXT &quot;Takeover: Brooklyn IV&quot; Pre-show opens live from the Barclays Center... </div>
</div>
</div>
</div></div> <div class="td-a-rec td-a-rec-id-custom_ad_1  td-rec-hide-on-p td_uid_7_5b7915ee45135_rand td_block_template_1"><div class="ad-tag" data-ad-name="Sortable 300x250 Below The Fold Desktop" data-ad-size="300x250"></div>
<script src="//tags-cdn.deployads.com/a/24wrestling.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><center><a href="https://sports.betway.com/en/sports/" alt="Betway sport betting site banner large sq"><img border="0" src="http://s12660.pcdn.co/wp-content/uploads/2018/05/Betway-sports-betting-site-336x280.jpg" alt="Betway sport betting site banner large sq"></a></center></p>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-31389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-31389"><a href="http://www.24wrestling.com/contact/">Contact Us</a></li>
<li id="menu-item-31387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31387"><a href="http://www.24wrestling.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-31388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31388"><a href="http://www.24wrestling.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
            // <![CDATA[
            var disqus_shortname = '24wrestling';
            (function () {
                var nodes = document.getElementsByTagName('span');
                for (var i = 0, url; i < nodes.length; i++) {
                    if (nodes[i].className.indexOf('dsq-postid') != -1) {
                        nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                        url = nodes[i].parentNode.href.split('#', 1);
                        if (url.length == 1) { url = url[0]; }
                        else { url = url[1]; }
                        nodes[i].parentNode.href = url + '#disqus_thread';
                    }
                }
                var s = document.createElement('script'); 
                s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
            // ]]>
            </script>


<style type="text/css" media="screen">
/* custom css theme panel */
/* Center the damn tweets */
.twitter-tweet {
    margin: 0 auto ;
}


/* Center the damn instas */
.instagram-media  {
    margin: 0 auto ;
}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.24wrestling.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://s12660.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201833'></script>
<script type='text/javascript' src='http://s12660.pcdn.co/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://s12660.pcdn.co/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://s12660.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[86002]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://s12660.pcdn.co/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://s12660.pcdn.co/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style>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</style>
<script type="text/javascript">

    var disqus_shortname = "24wrestling";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = '24wrestling';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script><script type='text/javascript' src='https://stats.wp.com/e-201833.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.4.2',blog:'130538336',post:'86002',tz:'0',srv:'www.24wrestling.com'} ]);
	_stq.push([ 'clickTrackerInit', '130538336', '86002' ]);
</script>
</body>
</html>