<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>Tony Nese Kicked Out Of The Zo Train?, Colin Delaney On His WWE Return (Video), JYD</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/UcGS1WUTfp_TXEW_EXwpm6SVP_Q.js"></script><link rel="pingback" href="http://www.24wrestling.com/xmlrpc.php" />
<meta property="og:image" content="http://cdn.24wrestling.com/wp-content/uploads/2017/12/nese.jpg" /><link rel="icon" type="image/png" href="http://cdn.24wrestling.com/wp-content/uploads/2017/06/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://cdn.24wrestling.com/wp-content/uploads/2017/06/ios152.png" />

<meta name="news_keywords" content="" />
<link rel="original-source" href="http://www.24wrestling.com/tony-nese-kicked-out-of-the-zo-train-colin-delaney-on-his-wwe-return-video-jyd/" />
<link rel="canonical" href="http://www.24wrestling.com/tony-nese-kicked-out-of-the-zo-train-colin-delaney-on-his-wwe-return-video-jyd/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Tony Nese Kicked Out Of The Zo Train?, Colin Delaney On His WWE Return (Video), JYD" />
<meta property="og:description" content="&#8211; As noted, former WWE jobber Colin Delaney returned to WWE TV on this week&#8217;s SmackDown for a squash loss to The Bludgeon Brothers. Below is Fallout video of Delaney talking about his latest appearance for WWE and what he&#8217;s been doing since leaving the company in 2008. Delaney says he&#8217;s been working on getting &hellip;" />
<meta property="og:url" content="http://www.24wrestling.com/tony-nese-kicked-out-of-the-zo-train-colin-delaney-on-his-wwe-return-video-jyd/" />
<meta property="og:site_name" content="24Wrestling" />
<meta property="article:publisher" content="http://www.facebook.com/24wrestling" />
<meta property="article:section" content="Wrestling News" />
<meta property="article:published_time" content="2017-12-13T14:01:02+00:00" />
<meta property="fb:admins" content="18901620" />
<meta property="og:image" content="http://cdn.24wrestling.com/wp-content/uploads/2017/12/nese.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="791" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&#8211; As noted, former WWE jobber Colin Delaney returned to WWE TV on this week&#8217;s SmackDown for a squash loss to The Bludgeon Brothers. Below is Fallout video of Delaney talking about his latest appearance for WWE and what he&#8217;s been doing since leaving the company in 2008. Delaney says he&#8217;s been working on getting [&hellip;]" />
<meta name="twitter:title" content="Tony Nese Kicked Out Of The Zo Train?, Colin Delaney On His WWE Return (Video), JYD" />
<meta name="twitter:site" content="@24wrestling" />
<meta name="twitter:image" content="http://cdn.24wrestling.com/wp-content/uploads/2017/12/nese.jpg" />
<meta name="twitter:creator" content="@24wrestling" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.24wrestling.com\/","name":"24Wrestling","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.24wrestling.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; Feed" href="http://www.24wrestling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; Comments Feed" href="http://www.24wrestling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; Tony Nese Kicked Out Of The Zo Train?, Colin Delaney On His WWE Return (Video), JYD Comments Feed" href="http://www.24wrestling.com/tony-nese-kicked-out-of-the-zo-train-colin-delaney-on-his-wwe-return-video-jyd/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.24wrestling.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://cdn.24wrestling.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='http://cdn.24wrestling.com/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1" type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://cdn.24wrestling.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://cdn.24wrestling.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://cdn.24wrestling.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.24wrestling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.24wrestling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.24wrestling.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.1" />
<link rel='shortlink' href='https://wp.me/p8PIZ2-l7U' />
<link rel="alternate" type="application/json+oembed" href="http://www.24wrestling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.24wrestling.com%2Ftony-nese-kicked-out-of-the-zo-train-colin-delaney-on-his-wwe-return-video-jyd%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.24wrestling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.24wrestling.com%2Ftony-nese-kicked-out-of-the-zo-train-colin-delaney-on-his-wwe-return-video-jyd%2F&#038;format=xml" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://cdn.24wrestling.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.24wrestling.com/tony-nese-kicked-out-of-the-zo-train-colin-delaney-on-his-wwe-return-video-jyd/amp/" />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/www.24wrestling.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/www.24wrestling.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="7";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2618320-6', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.24wrestling.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.24wrestling.com/news/",
                                "name": "Wrestling News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.24wrestling.com/tony-nese-kicked-out-of-the-zo-train-colin-delaney-on-his-wwe-return-video-jyd/",
                                "name": "Tony Nese Kicked Out Of The Zo Train?, Colin Delaney On His..."                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-81214 single-format-standard tony-nese-kicked-out-of-the-zo-train-colin-delaney-on-his-wwe-return-video-jyd global-block-template-1 white-menu wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-26472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-26472"><a title="Wrestling News" href="http://www.24wrestling.com/">Home</a></li>
<li id="menu-item-78220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78220"><a href="https://www.facebook.com/24wrestling/">24W on Facebook</a></li>
<li id="menu-item-78221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78221"><a href="https://www.twitter.com/24wrestling">24W on Twitter</a></li>
<li id="menu-item-47415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47415"><a title="MMA News" href="http://www.mmanews.com">MMA News</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.24wrestling.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-7">
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.24wrestling.com/">
<img src="http://cdn.24wrestling.com/wp-content/uploads/2017/06/logo.png" alt="" />
<span class="td-visual-hidden">24Wrestling</span>
</a>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://www.24wrestling.com/">
<img src="http://cdn.24wrestling.com/wp-content/uploads/2017/06/logo.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="http://www.24wrestling.com/">
<img src="http://cdn.24wrestling.com/wp-content/uploads/2017/06/logo.png" alt="" />
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26472"><a title="Wrestling News" href="http://www.24wrestling.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78220"><a href="https://www.facebook.com/24wrestling/">24W on Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78221"><a href="https://www.twitter.com/24wrestling">24W on Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47415"><a title="MMA News" href="http://www.mmanews.com">MMA News</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.24wrestling.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5a3139c23d4dd_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

</div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2322101/24w', [1, 1], 'div-gpt-ad-1506183003369-0').addService(googletag.pubads());
    googletag.defineSlot('/2322101/24W-Billboard', [[728, 90], [970, 250]], 'div-gpt-ad-1506183003369-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script src="//tags-cdn.deployads.com/a/24wrestling.com.js" async></script> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.24wrestling.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Wrestling News" class="entry-crumb" href="http://www.24wrestling.com/news/">Wrestling News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Tony Nese Kicked Out Of The Zo Train?, Colin Delaney On His...</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">

<article id="post-81214" class="post-81214 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-wwe" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">Tony Nese Kicked Out Of The Zo Train?, Colin Delaney On His WWE Return (Video), JYD</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.24wrestling.com/author/scottlaz/">Scott Lazara</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-12-13T14:01:02+00:00">December 13, 2017</time></span> </div>
</header>
</div>
<div class="td-post-content">
<div class="td-post-featured-image"><img width="696" height="459" class="entry-thumb" src="http://cdn.24wrestling.com/wp-content/uploads/2017/12/nese-696x459.jpg" srcset="http://cdn.24wrestling.com/wp-content/uploads/2017/12/nese-696x459.jpg 696w, http://cdn.24wrestling.com/wp-content/uploads/2017/12/nese-580x382.jpg 580w, http://cdn.24wrestling.com/wp-content/uploads/2017/12/nese-768x506.jpg 768w, http://cdn.24wrestling.com/wp-content/uploads/2017/12/nese-1068x704.jpg 1068w, http://cdn.24wrestling.com/wp-content/uploads/2017/12/nese-637x420.jpg 637w, http://cdn.24wrestling.com/wp-content/uploads/2017/12/nese.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="nese" /></div>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5a3139c2422f4_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1886700651261275" data-ad-slot="8803122362"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1886700651261275" data-ad-slot="8803122362"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1886700651261275" data-ad-slot="8803122362"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5a3139c241e62_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1886700651261275" data-ad-slot="2280100138"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-1886700651261275" data-ad-slot="2280100138"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-1886700651261275" data-ad-slot="2280100138"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<p>&#8211; As noted, former WWE jobber Colin Delaney returned to WWE TV on this week&#8217;s SmackDown for a squash loss to The Bludgeon Brothers. Below is Fallout video of Delaney talking about his latest appearance for WWE and what he&#8217;s been doing since leaving the company in 2008. Delaney says he&#8217;s been working on getting back to the company and as bad as he hurt from Rowan &#038; Harper&#8217;s attack, the chants from fans will carry him to the next. Delaney also says this isn&#8217;t the last we will see of him.</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/er6-cnnuH0g?rel=0" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></p>
<p>&#8211; Today would have been the 65th birthday of WWE Hall of Famer The Junkyard Dog.</p>
<p>&#8211; Last night&#8217;s WWE 205 Live main event saw Tony Nese defeat WWE Cruiserweight Champion Enzo Amore by disqualification in a non-title match after Ariya Daivari hit his Zo Train partner from behind. Enzo had cut a pre-match promo on how The Zo Train is an unbreakable unit. Nese did not want to work the match but Enzo talked him into it. After the match, Enzo and Daivari appeared to turn on Nese while Drew Gulak watched from outside of the ring. This led to Enzo talking Gulak into turning on Nese next. The beatdown continued until Enzo left Nese laying to end the show.</p>
<p>Enzo and Nese had words during an earlier backstage segment but there&#8217;s no official word yet on if he has been kicked out of The Zo Train. One of the WWE Twitter accounts did make reference to the end of Team PowerPoint, Nese and Gulak. Below is video from the main event plus post-show comments from Daivari and Gulak:</p>
<p><iframe width="560" height="315" src="https://www.youtube.com/embed/DvEuHdSRSvE?rel=0" frameborder="0" gesture="media" allow="encrypted-media" allowfullscreen></iframe></p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Sorry <a href="https://twitter.com/TonyNese?ref_src=twsrc%5Etfw">@TonyNese</a>. Tough love. <a href="https://t.co/2lkV09327U">pic.twitter.com/2lkV09327U</a></p>
<p>&mdash; Daivari Dinero (@AriyaDaivariWWE) <a href="https://twitter.com/AriyaDaivariWWE/status/940811128736747521?ref_src=twsrc%5Etfw">December 13, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-lang="en">
<p lang="en" dir="ltr">Sometimes that light at the end of the tunnel is a train.</p>
<p>&mdash; Drew Gulak (@DrewGulak) <a href="https://twitter.com/DrewGulak/status/940821956714221570?ref_src=twsrc%5Etfw">December 13, 2017</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_4_5a3139c242663_rand td_block_template_1"><div id="zergnet-widget-58875"></div>
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=58875';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.24wrestling.com/author/scottlaz/">Scott Lazara</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Scott Lazara"></span><meta itemprop="datePublished" content="2017-12-13T14:01:02+00:00"><meta itemprop="dateModified" content="2017-12-13T14:01:02+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.24wrestling.com/tony-nese-kicked-out-of-the-zo-train-colin-delaney-on-his-wwe-return-video-jyd/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://cdn.24wrestling.com/wp-content/uploads/2017/06/logo.png"></span><meta itemprop="name" content="24Wrestling"></span><meta itemprop="headline " content="Tony Nese Kicked Out Of The Zo Train?, Colin Delaney On His WWE Return (Video), JYD"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://cdn.24wrestling.com/wp-content/uploads/2017/12/nese.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="791"></span> </footer>
</article> 

<div class="dcl-disqus-thread" id="comments">
<div id="disqus_thread">
</div>
</div>
<script type="text/javascript">
	/* <![CDATA[ */
		var disqus_url = 'http://www.24wrestling.com/tony-nese-kicked-out-of-the-zo-train-colin-delaney-on-his-wwe-return-video-jyd/';
		var disqus_identifier = '81214 http://www.24wrestling.com/?p=81214';
		var disqus_container_id = 'disqus_thread';
		var disqus_domain = 'disqus.com';
		var disqus_shortname = '24wrestling';
		var disqus_title = "Tony Nese Kicked Out Of The Zo Train?, Colin Delaney On His WWE Return (Video), JYD";
		var disqus_config = function () {
			var config = this; // Access to the config object
			config.language = '';

			/* Add the ability to add javascript callbacks */
			
			/*
			   All currently supported events:
				* preData — fires just before we request for initial data
				* preInit - fires after we get initial data but before we load any dependencies
				* onInit  - fires when all dependencies are resolved but before dtpl template is rendered
				* afterRender - fires when template is rendered but before we show it
				* onReady - everything is done
			 */

			config.callbacks.preData.push(function() {
				// clear out the container (its filled for SEO/legacy purposes)
				document.getElementById(disqus_container_id).innerHTML = '';
			});
						config.callbacks.onReady.push(function() {
				// sync comments in the background so we don't block the page
				var script = document.createElement('script');
				script.async = true;
				script.src = '?cf_action=sync_comments&post_id=81214';

				var firstScript = document.getElementsByTagName( "script" )[0];
				firstScript.parentNode.insertBefore(script, firstScript);
			});
								};
	/* ]]> */
	</script>
<script type="text/javascript">
	/* <![CDATA[ */
		var DsqLocal = {
			'trackbacks': [
				],
			'trackback_url': "http:\/\/www.24wrestling.com\/tony-nese-kicked-out-of-the-zo-train-colin-delaney-on-his-wwe-return-video-jyd\/trackback\/"		};
	/* ]]> */
	</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_21 td_block_widget td_uid_5_5a3139c2463c1_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_5_5a3139c2463c1">
<style>
body .td_uid_5_5a3139c2463c1_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_5_5a3139c2463c1_rand .td-pulldown-filter-link:hover,
            body .td_uid_5_5a3139c2463c1_rand .td-subcat-item a:hover,
            body .td_uid_5_5a3139c2463c1_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_5_5a3139c2463c1_rand .td_quote_on_blocks,
            body .td_uid_5_5a3139c2463c1_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_5_5a3139c2463c1_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_5_5a3139c2463c1_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_5_5a3139c2463c1_rand .td-instagram-user a {
                color: #242424;
            }

            body .td_uid_5_5a3139c2463c1_rand .td-next-prev-wrap a:hover,
            body .td_uid_5_5a3139c2463c1_rand .td-load-more-wrap a:hover {
                background-color: #242424;
                border-color: #242424;
            }

            body .td_uid_5_5a3139c2463c1_rand .block-title > *,
            body .td_uid_5_5a3139c2463c1_rand .td-trending-now-title,
            body .td_uid_5_5a3139c2463c1_rand .td-read-more a,
            body .td_uid_5_5a3139c2463c1_rand .td-weather-information:before,
            body .td_uid_5_5a3139c2463c1_rand .td-weather-week:before,
            body .td_uid_5_5a3139c2463c1_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_5_5a3139c2463c1_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_5_5a3139c2463c1_rand .td-post-category,
            body .td_uid_5_5a3139c2463c1_rand .td-post-category:hover {
                background-color: #242424;
            }
            body .td-footer-wrapper .td_uid_5_5a3139c2463c1_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_5_5a3139c2463c1_rand .block-title {
                border-color: #242424;
            }
</style><script>var block_td_uid_5_5a3139c2463c1 = new tdBlock();
block_td_uid_5_5a3139c2463c1.id = "td_uid_5_5a3139c2463c1";
block_td_uid_5_5a3139c2463c1.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#242424","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5a3139c2463c1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5a3139c2463c1_rand","tdc_css_class_style":"td_uid_5_5a3139c2463c1_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5a3139c2463c1.td_column_number = "1";
block_td_uid_5_5a3139c2463c1.block_type = "td_block_21";
block_td_uid_5_5a3139c2463c1.post_count = "4";
block_td_uid_5_5a3139c2463c1.found_posts = "31462";
block_td_uid_5_5a3139c2463c1.header_color = "#242424";
block_td_uid_5_5a3139c2463c1.ajax_pagination_infinite_stop = "";
block_td_uid_5_5a3139c2463c1.max_num_pages = "7866";
tdBlocksArray.push(block_td_uid_5_5a3139c2463c1);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_5_5a3139c2463c1 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/wwe-announces-new-mixed-match-challenge-in-ring-series-for-facebook-watch/" rel="bookmark" title="WWE Announces New Mixed Match Challenge In-Ring Series For Facebook Watch"><img width="120" height="120" class="entry-thumb" src="http://cdn.24wrestling.com/wp-content/uploads/2017/12/wwe-mixed-match-120x120.jpg" srcset="http://cdn.24wrestling.com/wp-content/uploads/2017/12/wwe-mixed-match-120x120.jpg 120w, http://cdn.24wrestling.com/wp-content/uploads/2017/12/wwe-mixed-match-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="WWE Announces New Mixed Match Challenge In-Ring Series For Facebook Watch" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/wwe-announces-new-mixed-match-challenge-in-ring-series-for-facebook-watch/" rel="bookmark" title="WWE Announces New Mixed Match Challenge In-Ring Series For Facebook Watch">WWE Announces New Mixed Match Challenge In-Ring Series For Facebook Watch</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-13T14:13:05+00:00">December 13, 2017</time></span> </div>
<div class="td-excerpt">
WWE announced the following today. It appears the new series will air after WWE SmackDown goes off the air each Tuesday night. No word... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/tony-nese-kicked-out-of-the-zo-train-colin-delaney-on-his-wwe-return-video-jyd/" rel="bookmark" title="Tony Nese Kicked Out Of The Zo Train?, Colin Delaney On His WWE Return (Video), JYD"><img width="120" height="120" class="entry-thumb" src="http://cdn.24wrestling.com/wp-content/uploads/2017/12/nese-120x120.jpg" srcset="http://cdn.24wrestling.com/wp-content/uploads/2017/12/nese-120x120.jpg 120w, http://cdn.24wrestling.com/wp-content/uploads/2017/12/nese-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Tony Nese Kicked Out Of The Zo Train?, Colin Delaney On His WWE Return (Video), JYD" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/tony-nese-kicked-out-of-the-zo-train-colin-delaney-on-his-wwe-return-video-jyd/" rel="bookmark" title="Tony Nese Kicked Out Of The Zo Train?, Colin Delaney On His WWE Return (Video), JYD">Tony Nese Kicked Out Of The Zo Train?, Colin Delaney On His WWE Return...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-13T14:01:02+00:00">December 13, 2017</time></span> </div>
<div class="td-excerpt">
- As noted, former WWE jobber Colin Delaney returned to WWE TV on this week&#039;s SmackDown for a squash loss to The Bludgeon Brothers.... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/what-happened-after-wwe-205-live-dolph-ziggler-talks-triple-threat-zack-ryder/" rel="bookmark" title="What Happened After WWE 205 Live, Dolph Ziggler Talks Triple Threat, Zack Ryder"><img width="120" height="120" class="entry-thumb" src="http://cdn.24wrestling.com/wp-content/uploads/2017/12/aj-styles-2-120x120.jpg" srcset="http://cdn.24wrestling.com/wp-content/uploads/2017/12/aj-styles-2-120x120.jpg 120w, http://cdn.24wrestling.com/wp-content/uploads/2017/12/aj-styles-2-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="What Happened After WWE 205 Live, Dolph Ziggler Talks Triple Threat, Zack Ryder" /></a></div>
 <div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/what-happened-after-wwe-205-live-dolph-ziggler-talks-triple-threat-zack-ryder/" rel="bookmark" title="What Happened After WWE 205 Live, Dolph Ziggler Talks Triple Threat, Zack Ryder">What Happened After WWE 205 Live, Dolph Ziggler Talks Triple Threat, Zack Ryder</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-13T13:58:16+00:00">December 13, 2017</time></span> </div>
<div class="td-excerpt">
- This week&#039;s WWE SmackDown saw Bobby Roode get the upperhand on Dolph Ziggler and WWE United States Champion Baron Corbin after a non-title... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/hideo-itamis-call-up-announced-colin-delaney-returns-to-wwe-video-clash-of-champions-theme/" rel="bookmark" title="Hideo Itami&#8217;s Call-Up Announced, Colin Delaney Returns To WWE (Video), Clash Of Champions Theme"><img width="120" height="120" class="entry-thumb" src="http://cdn.24wrestling.com/wp-content/uploads/2017/11/hideo-itami-1-120x120.jpg" srcset="http://cdn.24wrestling.com/wp-content/uploads/2017/11/hideo-itami-1-120x120.jpg 120w, http://cdn.24wrestling.com/wp-content/uploads/2017/11/hideo-itami-1-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Hideo Itami&#8217;s Call-Up Announced, Colin Delaney Returns To WWE (Video), Clash Of Champions Theme" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/hideo-itamis-call-up-announced-colin-delaney-returns-to-wwe-video-clash-of-champions-theme/" rel="bookmark" title="Hideo Itami&#8217;s Call-Up Announced, Colin Delaney Returns To WWE (Video), Clash Of Champions Theme">Hideo Itami&#8217;s Call-Up Announced, Colin Delaney Returns To WWE (Video), Clash Of Champions Theme</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-13T04:42:16+00:00">December 13, 2017</time></span> </div>
<div class="td-excerpt">
- Former WWE jobber Colin Delaney made his return to WWE TV on tonight&#039;s SmackDown from Cincinnati, teaming with Joe Monroe for a squash... </div>
</div>
</div>
</div></div> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_6_5a3139c26851d_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1886700651261275" data-ad-slot="2882735368"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-1886700651261275" data-ad-slot="2882735368"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-1886700651261275" data-ad-slot="2882735368"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

<div class="td_block_wrap td_block_21 td_block_widget td_uid_7_5a3139c268714_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_7_5a3139c268714">
<style>
body .td_uid_7_5a3139c268714_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_7_5a3139c268714_rand .td-pulldown-filter-link:hover,
            body .td_uid_7_5a3139c268714_rand .td-subcat-item a:hover,
            body .td_uid_7_5a3139c268714_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_7_5a3139c268714_rand .td_quote_on_blocks,
            body .td_uid_7_5a3139c268714_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_7_5a3139c268714_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_7_5a3139c268714_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_7_5a3139c268714_rand .td-instagram-user a {
                color: #242424;
            }

            body .td_uid_7_5a3139c268714_rand .td-next-prev-wrap a:hover,
            body .td_uid_7_5a3139c268714_rand .td-load-more-wrap a:hover {
                background-color: #242424;
                border-color: #242424;
            }

            body .td_uid_7_5a3139c268714_rand .block-title > *,
            body .td_uid_7_5a3139c268714_rand .td-trending-now-title,
            body .td_uid_7_5a3139c268714_rand .td-read-more a,
            body .td_uid_7_5a3139c268714_rand .td-weather-information:before,
            body .td_uid_7_5a3139c268714_rand .td-weather-week:before,
            body .td_uid_7_5a3139c268714_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_7_5a3139c268714_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_7_5a3139c268714_rand .td-post-category,
            body .td_uid_7_5a3139c268714_rand .td-post-category:hover {
                background-color: #242424;
            }
            body .td-footer-wrapper .td_uid_7_5a3139c268714_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_7_5a3139c268714_rand .block-title {
                border-color: #242424;
            }
</style><script>var block_td_uid_7_5a3139c268714 = new tdBlock();
block_td_uid_7_5a3139c268714.id = "td_uid_7_5a3139c268714";
block_td_uid_7_5a3139c268714.atts = '{"limit":"5","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Trending Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#242424","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_7_5a3139c268714_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5a3139c268714_rand","tdc_css_class_style":"td_uid_7_5a3139c268714_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5a3139c268714.td_column_number = "1";
block_td_uid_7_5a3139c268714.block_type = "td_block_21";
block_td_uid_7_5a3139c268714.post_count = "5";
block_td_uid_7_5a3139c268714.found_posts = "9";
block_td_uid_7_5a3139c268714.header_color = "#242424";
block_td_uid_7_5a3139c268714.ajax_pagination_infinite_stop = "";
block_td_uid_7_5a3139c268714.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_7_5a3139c268714);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Trending Articles</span></h4></div><div id=td_uid_7_5a3139c268714 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/live-wwe-raw-results-videos-for-12-11-2017-the-shield-beat-down/" rel="bookmark" title="WWE RAW Results &#038; Videos for 12/11/2017: The Shield Beat Down, Absolution &#038; Asuka, Kane vs. Braun Strowman, More"><img width="120" height="120" class="entry-thumb" src="http://cdn.24wrestling.com/wp-content/uploads/2017/12/wwe-raw-12-11-2017-120x120.jpg" srcset="http://cdn.24wrestling.com/wp-content/uploads/2017/12/wwe-raw-12-11-2017-120x120.jpg 120w, http://cdn.24wrestling.com/wp-content/uploads/2017/12/wwe-raw-12-11-2017-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="WWE RAW Results &#038; Videos for 12/11/2017: The Shield Beat Down, Absolution &#038; Asuka, Kane vs. Braun Strowman, More" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/live-wwe-raw-results-videos-for-12-11-2017-the-shield-beat-down/" rel="bookmark" title="WWE RAW Results &#038; Videos for 12/11/2017: The Shield Beat Down, Absolution &#038; Asuka, Kane vs. Braun Strowman, More">WWE RAW Results &#038; Videos for 12/11/2017: The Shield Beat Down, Absolution &#038; Asuka,...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T01:15:37+00:00">December 12, 2017</time></span> </div>
<div class="td-excerpt">
Reload often for new RAW results. Stay tuned as videos will be added while the show airs.
- Tonight&#039;s WWE RAW opens up with a... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/paige-talks-alberto-el-patron-break-up-being-pregnant-in-2014-her-health-wwe-locker-room-more/" rel="bookmark" title="Paige Talks Alberto El Patron Break Up, Being Pregnant In 2014, Her Health, WWE Locker Room, More"><img width="120" height="120" class="entry-thumb" src="http://cdn.24wrestling.com/wp-content/uploads/2017/12/paige-1-120x120.jpg" srcset="http://cdn.24wrestling.com/wp-content/uploads/2017/12/paige-1-120x120.jpg 120w, http://cdn.24wrestling.com/wp-content/uploads/2017/12/paige-1-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Paige Talks Alberto El Patron Break Up, Being Pregnant In 2014, Her Health, WWE Locker Room, More" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/paige-talks-alberto-el-patron-break-up-being-pregnant-in-2014-her-health-wwe-locker-room-more/" rel="bookmark" title="Paige Talks Alberto El Patron Break Up, Being Pregnant In 2014, Her Health, WWE Locker Room, More">Paige Talks Alberto El Patron Break Up, Being Pregnant In 2014, Her Health, WWE...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T00:59:04+00:00">December 12, 2017</time></span> </div>
<div class="td-excerpt">
As noted, Paige recently appeared on Lilian Garcia&#039;s &quot;Chasing Glory&quot; podcast and discussed a number of topics, including her WWE suspensions and the private... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/live-wwe-smackdown-results-videos-for-12-12-2017/" rel="bookmark" title="WWE SmackDown Results &#038; Videos for 12/12/2017: Top Stars Face Off, Ruby Riott vs. Charlotte Flair, Shinsuke Nakamura vs. Kevin Owens, More"><img width="120" height="120" class="entry-thumb" src="http://cdn.24wrestling.com/wp-content/uploads/2017/12/smackdown-12-12-120x120.jpg" srcset="http://cdn.24wrestling.com/wp-content/uploads/2017/12/smackdown-12-12-120x120.jpg 120w, http://cdn.24wrestling.com/wp-content/uploads/2017/12/smackdown-12-12-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="WWE SmackDown Results &#038; Videos for 12/12/2017: Top Stars Face Off, Ruby Riott vs. Charlotte Flair, Shinsuke Nakamura vs. Kevin Owens, More" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/live-wwe-smackdown-results-videos-for-12-12-2017/" rel="bookmark" title="WWE SmackDown Results &#038; Videos for 12/12/2017: Top Stars Face Off, Ruby Riott vs. Charlotte Flair, Shinsuke Nakamura vs. Kevin Owens, More">WWE SmackDown Results &#038; Videos for 12/12/2017: Top Stars Face Off, Ruby Riott vs....</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-13T00:43:16+00:00">December 13, 2017</time></span> </div>
<div class="td-excerpt">
Reload often for new SmackDown results. Stay tuned as videos will be added while the show airs.
[youtube https://www.youtube.com/watch?v=koGmA8-CJ5E?rel=0&amp;w=560&amp;h=315]
- Tonight&#039;s WWE SmackDown opens with a... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/backstage-update-on-brock-lesnars-wwe-royal-rumble-plans/" rel="bookmark" title="Backstage Update On Brock Lesnar&#8217;s WWE Royal Rumble Plans"><img width="120" height="120" class="entry-thumb" src="http://cdn.24wrestling.com/wp-content/uploads/2017/07/lesnar-heyman-1-120x120.jpg" alt="" title="Backstage Update On Brock Lesnar&#8217;s WWE Royal Rumble Plans" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/backstage-update-on-brock-lesnars-wwe-royal-rumble-plans/" rel="bookmark" title="Backstage Update On Brock Lesnar&#8217;s WWE Royal Rumble Plans">Backstage Update On Brock Lesnar&#8217;s WWE Royal Rumble Plans</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T19:13:34+00:00">December 12, 2017</time></span> </div>
<div class="td-excerpt">
As noted, last night&#039;s RAW main event between Kane and Braun Strowman was set to crown a new #1 contender to WWE Universal Champion... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/mixed-feedback-to-latest-great-war-raw-promo-video-cedric-alexander-vs-drew-gulak-set-troops-theme/" rel="bookmark" title="Mixed Feedback To Latest &#8220;Great War&#8221; RAW Promo (Video), Cedric Alexander vs. Drew Gulak Set, Troops Theme"><img width="120" height="120" class="entry-thumb" src="http://cdn.24wrestling.com/wp-content/uploads/2017/12/matt-hardy-120x120.jpg" srcset="http://cdn.24wrestling.com/wp-content/uploads/2017/12/matt-hardy-120x120.jpg 120w, http://cdn.24wrestling.com/wp-content/uploads/2017/12/matt-hardy-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Mixed Feedback To Latest &#8220;Great War&#8221; RAW Promo (Video), Cedric Alexander vs. Drew Gulak Set, Troops Theme" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/mixed-feedback-to-latest-great-war-raw-promo-video-cedric-alexander-vs-drew-gulak-set-troops-theme/" rel="bookmark" title="Mixed Feedback To Latest &#8220;Great War&#8221; RAW Promo (Video), Cedric Alexander vs. Drew Gulak Set, Troops Theme">Mixed Feedback To Latest &#8220;Great War&#8221; RAW Promo (Video), Cedric Alexander vs. Drew Gulak...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-12T05:04:52+00:00">December 12, 2017</time></span> </div>
<div class="td-excerpt">
- The latest backstage segment between Bray Wyatt and &quot;Woken&quot; Matt Hardy aired on this week&#039;s RAW and is receiving a very mixed reaction... </div>
</div>
</div>
</div></div> <div class="td-a-rec td-a-rec-id-custom_ad_1  td-rec-hide-on-p td_uid_8_5a3139c2899f0_rand td_block_template_1"><div class="ad-tag" data-ad-name="Sortable 300x250 Below The Fold Desktop" data-ad-size="300x250"></div>
<script src="//tags-cdn.deployads.com/a/24wrestling.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  td_uid_9_5a3139c289c29_rand td_block_template_1">ad</div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-31389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-31389"><a href="http://www.24wrestling.com/contact/">Contact Us</a></li>
<li id="menu-item-31387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31387"><a href="http://www.24wrestling.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-31388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31388"><a href="http://www.24wrestling.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
            // <![CDATA[
            var disqus_shortname = '24wrestling';
            (function () {
                var nodes = document.getElementsByTagName('span');
                for (var i = 0, url; i < nodes.length; i++) {
                    if (nodes[i].className.indexOf('dsq-postid') != -1) {
                        nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                        url = nodes[i].parentNode.href.split('#', 1);
                        if (url.length == 1) { url = url[0]; }
                        else { url = url[1]; }
                        nodes[i].parentNode.href = url + '#disqus_thread';
                    }
                }
                var s = document.createElement('script'); 
                s.async = true;
                s.type = 'text/javascript';
                s.src = '//' + disqus_shortname + '.disqus.com/count.js';
                (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
            }());
            // ]]>
            </script>


<style type="text/css" media="screen">
/* custom css theme panel */
/* Center the damn tweets */
.twitter-tweet {
    margin: 0 auto ;
}


/* Center the damn instas */
.instagram-media  {
    margin: 0 auto ;
}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.24wrestling.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201750'></script>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://cdn.24wrestling.com/wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://24wrestling.com/wp-content/uploads/2017/09/dark-bg-580x371.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[81214]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://cdn.24wrestling.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://cdn.24wrestling.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style>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</style>
<script type="text/javascript">

    var disqus_shortname = "24wrestling";
    if (typeof ds_loaded == "undefined") {
        var ds_loaded = false;
    }
    function loadDisqus() {
        var disqus_div = document.getElementById("disqus_thread");
        var top = disqus_div.offsetTop;
        var disqus_data = disqus_div.dataset;
        if ( !ds_loaded && ( window.scrollY || window.pageYOffset ) + window.innerHeight > top ) {
            ds_loaded = true;
            for (var key in disqus_data) {
                if (key.substr(0,6) == "disqus") {
                    window["disqus_" + key.replace("disqus","").toLowerCase()] = disqus_data[key];
								}
                }
                var dsq = document.createElement("script");
                dsq.type = "text/javascript";
                dsq.async = true;
                dsq.src = "http://" + window.disqus_shortname + ".disqus.com/embed.js";
                if(document.getElementById("dcl-hidden-div")) {
                    document.getElementById("dcl-hidden-div").innerHTML = "Loading...";
                }
                (document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]).appendChild(dsq);
            }
        }
					var disqus_div_new = document.getElementById("disqus_thread");
		var divExists = disqus_div_new != null;
                if(document.body.scrollHeight < window.innerHeight){
                    loadDisqus();
                } else if(divExists) {
                    window.onscroll = function() { loadDisqus(); }
                }
	</script><script type='text/javascript'>
                /* <![CDATA[ */
                var hash = window.location.hash;
                var disqus_shortname = '24wrestling';
                if(hash!==''){
                    var ds_loaded = true;
                    var dcl_loaded = 1;
                    (function() {
                        var dsq = document.createElement('script'); dsq.type = 'text/javascript';
                        dsq.async = true;
                        dsq.src = '//' + disqus_shortname + '.' + 'disqus.com' + '/' + 'embed' + '.js' + '?pname=wordpress&pver=2.84';
                        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
                    })();}
                /* ]]> */
            </script><script type='text/javascript' src='https://stats.wp.com/e-201750.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.6',blog:'130538336',post:'81214',tz:'0',srv:'www.24wrestling.com'} ]);
	_stq.push([ 'clickTrackerInit', '130538336', '81214' ]);
</script>
</body>
</html>