<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
<title>WWE Royal Rumble Final Card For Tonight, Live Coverage Reminder</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/UcGS1WUTfp_TXEW_EXwpm6SVP_Q.js"></script><link rel="pingback" href="http://www.24wrestling.com/xmlrpc.php" />
<meta property="og:image" content="http://s12660.pcdn.co/wp-content/uploads/2019/01/wwe-royal-rumble-logo.jpg" /><link rel="icon" type="image/png" href="http://s12660.pcdn.co/wp-content/uploads/2017/06/favicon.png"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://s12660.pcdn.co/wp-content/uploads/2017/06/ios152.png" />

<meta name="news_keywords" content="" />
<link rel="original-source" href="http://www.24wrestling.com/wwe-royal-rumble-final-card-tonight-live-coverage-reminder/" />
<link rel="canonical" href="http://www.24wrestling.com/wwe-royal-rumble-final-card-tonight-live-coverage-reminder/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WWE Royal Rumble Final Card For Tonight, Live Coverage Reminder" />
<meta property="og:description" content="Remember to join us tonight at 5pm ET for live coverage of the WWE Royal Rumble pay-per-view from Chase Field in Phoenix, Arizona. Coverage begins with the Kickoff pre-show. Below is the current card for tonight: WWE Universal Title Match Finn Balor vs. Brock Lesnar (c) WWE Title Match AJ Styles vs. Daniel Bryan (c) &hellip;" />
<meta property="og:url" content="http://www.24wrestling.com/wwe-royal-rumble-final-card-tonight-live-coverage-reminder/" />
<meta property="og:site_name" content="24Wrestling" />
<meta property="article:publisher" content="http://www.facebook.com/24wrestling" />
<meta property="article:section" content="Wrestling News" />
<meta property="article:published_time" content="2019-01-27T16:13:39+00:00" />
<meta property="fb:admins" content="18901620" />
<meta property="og:image" content="http://s12660.pcdn.co/wp-content/uploads/2019/01/wwe-royal-rumble-logo.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Remember to join us tonight at 5pm ET for live coverage of the WWE Royal Rumble pay-per-view from Chase Field in Phoenix, Arizona. Coverage begins with the Kickoff pre-show. Below is the current card for tonight: WWE Universal Title Match Finn Balor vs. Brock Lesnar (c) WWE Title Match AJ Styles vs. Daniel Bryan (c) [&hellip;]" />
<meta name="twitter:title" content="WWE Royal Rumble Final Card For Tonight, Live Coverage Reminder" />
<meta name="twitter:site" content="@24wrestling" />
<meta name="twitter:image" content="http://s12660.pcdn.co/wp-content/uploads/2019/01/wwe-royal-rumble-logo.jpg" />
<meta name="twitter:creator" content="@24wrestling" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.24wrestling.com\/","name":"24Wrestling","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.24wrestling.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; Feed" href="http://www.24wrestling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; Comments Feed" href="http://www.24wrestling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; WWE Royal Rumble Final Card For Tonight, Live Coverage Reminder Comments Feed" href="http://www.24wrestling.com/wwe-royal-rumble-final-card-tonight-live-coverage-reminder/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/s12660.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='http://s12660.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='http://s12660.pcdn.co/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css' href="https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=8.1" type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='http://s12660.pcdn.co/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='http://s12660.pcdn.co/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='http://s12660.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css?ver=6.9' type='text/css' media='all' />
<script type='text/javascript' src='http://s12660.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://s12660.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.24wrestling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.24wrestling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://s12660.pcdn.co/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://wp.me/p8PIZ2-nis' />
<link rel="alternate" type="application/json+oembed" href="http://www.24wrestling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.24wrestling.com%2Fwwe-royal-rumble-final-card-tonight-live-coverage-reminder%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.24wrestling.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.24wrestling.com%2Fwwe-royal-rumble-final-card-tonight-live-coverage-reminder%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9632408078677874",
    enable_page_level_ads: true
  });
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://s12660.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><link rel="amphtml" href="http://www.24wrestling.com/wwe-royal-rumble-final-card-tonight-live-coverage-reminder/amp/" />

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_ajax_url="http:\/\/www.24wrestling.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/www.24wrestling.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="3";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#dd3333";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2618320-6', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://www.24wrestling.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.24wrestling.com/category/news/",
                                "name": "Wrestling News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://www.24wrestling.com/wwe-royal-rumble-final-card-tonight-live-coverage-reminder/",
                                "name": "WWE Royal Rumble Final Card For Tonight, Live Coverage Reminder"                                
                            }
                        }    ]
                        }
                       </script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-89556 single-format-standard wwe-royal-rumble-final-card-tonight-live-coverage-reminder global-block-template-1 white-menu wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-boxed-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
</div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-26472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-26472"><a title="Wrestling News" href="http://www.24wrestling.com/">Home</a></li>
<li id="menu-item-78220" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78220"><a href="https://www.facebook.com/24wrestling/">24W on Facebook</a></li>
<li id="menu-item-78221" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-78221"><a href="https://www.twitter.com/24wrestling">24W on Twitter</a></li>
<li id="menu-item-47415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47415"><a title="MMA News" href="http://www.mmanews.com">MMA News</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.24wrestling.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap" class="td-theme-wrap">

<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full td-container-wrap ">
<div class="td-container td-header-row td-header-top-menu">

</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://www.24wrestling.com/">
<img src="http://s12660.pcdn.co/wp-content/uploads/2017/06/logo.png" alt="" />
<span class="td-visual-hidden">24Wrestling</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
</div>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2322101/24w', [1, 1], 'div-gpt-ad-1506183003369-0').addService(googletag.pubads());
    googletag.defineSlot('/2322101/24W-Billboard', [[728, 90], [970, 250]], 'div-gpt-ad-1506183003369-1').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script src="//tags-cdn.deployads.com/a/24wrestling.com.js" async></script> </div>
</div>
</div>
<div class="td-header-menu-wrap-full td-container-wrap ">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-disable" href="http://www.24wrestling.com/">
<img src="http://s12660.pcdn.co/wp-content/uploads/2017/06/logo.png" alt="" />
</a>
<a class="td-header-logo td-sticky-disable" href="http://www.24wrestling.com/">
<img src="http://s12660.pcdn.co/wp-content/uploads/2017/06/logo.png" alt="" />
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26472"><a title="Wrestling News" href="http://www.24wrestling.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78220"><a href="https://www.facebook.com/24wrestling/">24W on Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78221"><a href="https://www.twitter.com/24wrestling">24W on Twitter</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47415"><a title="MMA News" href="http://www.mmanews.com">MMA News</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://www.24wrestling.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://www.24wrestling.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Wrestling News" class="entry-crumb" href="http://www.24wrestling.com/category/news/">Wrestling News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">WWE Royal Rumble Final Card For Tonight, Live Coverage Reminder</span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-89556" class="post-89556 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-wwe" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<header class="td-post-title">
<h1 class="entry-title">WWE Royal Rumble Final Card For Tonight, Live Coverage Reminder</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="http://www.24wrestling.com/author/scottlaz/">24W Staff</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-01-27T16:13:39+00:00">January 27, 2019</time></span> </div>
</header>
</div>
<div class="td-post-content">
<p>Remember to join us tonight at 5pm ET for live coverage of the WWE Royal Rumble pay-per-view from Chase Field in Phoenix, Arizona. Coverage begins with the Kickoff pre-show.</p>
<p>Below is the current card for tonight:</p>
<p><strong>WWE Universal Title Match</strong><br />
Finn Balor vs. Brock Lesnar (c)</p>
<p><strong>WWE Title Match</strong><br />
AJ Styles vs. Daniel Bryan (c)</p>
<p><strong>RAW Women&#8217;s Title Match</strong><br />
Sasha Banks vs. Ronda Rousey (c)</p>
<p><strong>SmackDown Women&#8217;s Title Match</strong><br />
Becky Lynch vs. Asuka (c)</p>
<p><strong>SmackDown Tag Team Titles Match</strong><br />
The Miz and Shane McMahon vs. Cesaro and Sheamus (c)</p>
<p><strong>30-Woman Royal Rumble Match</strong><br />
Carmella (at #30), Alexa Bliss, Lacey Evans, Bayley, Tamina Snuka, Lana, Sonya Deville, Mandy Rose, Dana Brooke, Sarah Logan, Ruby Riott, Liv Morgan, Ember Moon, Peyton Royce, Billie Kay, Alicia Fox, Natalya, Mickie James, Nia Jax, Nikki Cross, Naomi, Zelina Vega, Charlotte Flair, TBA</p>
<p><strong>30-Man Royal Rumble Match</strong><br />
R-Truth (at #30), Randy Orton, Titus O&#8217;Neil, Rey Mysterio, Mustafa Ali, John Cena, Andrade, Apollo Crews, Elias, Baron Corbin, Jinder Mahal, WWE Intercontinental Champion Bobby Lashley, Dean Ambrose, Seth Rollins, Samoa Joe, Drew McIntyre, Kofi Kingston, Big E, Xavier Woods, Jeff Hardy, TBA</p>
<p><strong>Kickoff Pre-show: WWE United States Title Match</strong><br />
Shinsuke Nakamura vs. Rusev (c)</p>
<p><strong>Kickoff Pre-show: Fatal 4 Way for the WWE Cruiserweight Title</strong><br />
Kalisto vs. Akira Tozawa vs. Hideo Itami vs. Buddy Murphy (c)</p>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.24wrestling.com/author/scottlaz/">24W Staff</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="24W Staff"></span><meta itemprop="datePublished" content="2019-01-27T16:13:39+00:00"><meta itemprop="dateModified" content="2019-01-27T16:13:39+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.24wrestling.com/wwe-royal-rumble-final-card-tonight-live-coverage-reminder/" /><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://s12660.pcdn.co/wp-content/uploads/2017/06/logo.png"></span><meta itemprop="name" content="24Wrestling"></span><meta itemprop="headline " content="WWE Royal Rumble Final Card For Tonight, Live Coverage Reminder"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://s12660.pcdn.co/wp-content/uploads/2019/01/wwe-royal-rumble-logo.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span> </footer>
</article> 

<div id="disqus_thread">
</div>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_21 td_block_widget td_uid_3_5c4e0a7c7c63b_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_3_5c4e0a7c7c63b">
<style>
body .td_uid_3_5c4e0a7c7c63b_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_3_5c4e0a7c7c63b_rand .td-pulldown-filter-link:hover,
            body .td_uid_3_5c4e0a7c7c63b_rand .td-subcat-item a:hover,
            body .td_uid_3_5c4e0a7c7c63b_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_3_5c4e0a7c7c63b_rand .td_quote_on_blocks,
            body .td_uid_3_5c4e0a7c7c63b_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_3_5c4e0a7c7c63b_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_3_5c4e0a7c7c63b_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_3_5c4e0a7c7c63b_rand .td-instagram-user a {
                color: #242424;
            }

            body .td_uid_3_5c4e0a7c7c63b_rand .td-next-prev-wrap a:hover,
            body .td_uid_3_5c4e0a7c7c63b_rand .td-load-more-wrap a:hover {
                background-color: #242424;
                border-color: #242424;
            }

            body .td_uid_3_5c4e0a7c7c63b_rand .block-title > *,
            body .td_uid_3_5c4e0a7c7c63b_rand .td-trending-now-title,
            body .td_uid_3_5c4e0a7c7c63b_rand .td-read-more a,
            body .td_uid_3_5c4e0a7c7c63b_rand .td-weather-information:before,
            body .td_uid_3_5c4e0a7c7c63b_rand .td-weather-week:before,
            body .td_uid_3_5c4e0a7c7c63b_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_3_5c4e0a7c7c63b_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_3_5c4e0a7c7c63b_rand .td-post-category,
            body .td_uid_3_5c4e0a7c7c63b_rand .td-post-category:hover {
                background-color: #242424;
            }
            body .td-footer-wrapper .td_uid_3_5c4e0a7c7c63b_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_3_5c4e0a7c7c63b_rand .block-title {
                border-color: #242424;
            }
</style><script>var block_td_uid_3_5c4e0a7c7c63b = new tdBlock();
block_td_uid_3_5c4e0a7c7c63b.id = "td_uid_3_5c4e0a7c7c63b";
block_td_uid_3_5c4e0a7c7c63b.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Latest News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#242424","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_3_5c4e0a7c7c63b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5c4e0a7c7c63b_rand","tdc_css_class_style":"td_uid_3_5c4e0a7c7c63b_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_3_5c4e0a7c7c63b.td_column_number = "1";
block_td_uid_3_5c4e0a7c7c63b.block_type = "td_block_21";
block_td_uid_3_5c4e0a7c7c63b.post_count = "4";
block_td_uid_3_5c4e0a7c7c63b.found_posts = "35762";
block_td_uid_3_5c4e0a7c7c63b.header_color = "#242424";
block_td_uid_3_5c4e0a7c7c63b.ajax_pagination_infinite_stop = "";
block_td_uid_3_5c4e0a7c7c63b.max_num_pages = "8941";
tdBlocksArray.push(block_td_uid_3_5c4e0a7c7c63b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_3_5c4e0a7c7c63b class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/john-cena-officially-pulled-mens-wwe-royal-rumble-match/" rel="bookmark" title="John Cena Officially Pulled From Men&#8217;s WWE Royal Rumble Match"><img width="120" height="120" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2019/01/john-cena-2-120x120.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2019/01/john-cena-2-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2019/01/john-cena-2-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="John Cena Officially Pulled From Men&#8217;s WWE Royal Rumble Match" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/john-cena-officially-pulled-mens-wwe-royal-rumble-match/" rel="bookmark" title="John Cena Officially Pulled From Men&#8217;s WWE Royal Rumble Match">John Cena Officially Pulled From Men&#8217;s WWE Royal Rumble Match</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-27T19:41:42+00:00">January 27, 2019</time></span> </div>
<div class="td-excerpt">
WWE has confirmed that John Cena will not be competing in tonight&#039;s 30-man Royal Rumble match in Phoenix.
The storyline reason is the ankle injury... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/wwe-royal-rumble-final-card-tonight-live-coverage-reminder/" rel="bookmark" title="WWE Royal Rumble Final Card For Tonight, Live Coverage Reminder"><img width="120" height="120" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2019/01/wwe-royal-rumble-logo-120x120.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2019/01/wwe-royal-rumble-logo-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2019/01/wwe-royal-rumble-logo-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="WWE Royal Rumble Final Card For Tonight, Live Coverage Reminder" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/wwe-royal-rumble-final-card-tonight-live-coverage-reminder/" rel="bookmark" title="WWE Royal Rumble Final Card For Tonight, Live Coverage Reminder">WWE Royal Rumble Final Card For Tonight, Live Coverage Reminder</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-27T16:13:39+00:00">January 27, 2019</time></span> </div>
<div class="td-excerpt">
Remember to join us tonight at 5pm ET for live coverage of the WWE Royal Rumble pay-per-view from Chase Field in Phoenix, Arizona. Coverage... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/bobby-lashley-others-react-jack-swaggers-mma-debut-wwe-coverage-fight-video/" rel="bookmark" title="Bobby Lashley &#038; Others React To Jack Swagger&#8217;s MMA Debut, WWE Coverage, More Fight Video"><img width="120" height="120" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2019/01/jack-swagger-24-1-120x120.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2019/01/jack-swagger-24-1-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2019/01/jack-swagger-24-1-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Bobby Lashley &#038; Others React To Jack Swagger&#8217;s MMA Debut, WWE Coverage, More Fight Video" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/bobby-lashley-others-react-jack-swaggers-mma-debut-wwe-coverage-fight-video/" rel="bookmark" title="Bobby Lashley &#038; Others React To Jack Swagger&#8217;s MMA Debut, WWE Coverage, More Fight Video">Bobby Lashley &#038; Others React To Jack Swagger&#8217;s MMA Debut, WWE Coverage, More Fight...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-27T07:58:15+00:00">January 27, 2019</time></span> </div>
<div class="td-excerpt">
[youtube https://www.youtube.com/watch?v=Z_6FPqKB8gM&amp;w=560&amp;h=315]
As noted, former WWE World Heavyweight Champion Jack Swagger (Jake Hager) won his MMA debut at Saturday&#039;s Bellator 214 event in Inglewood, California.... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/sam-roberts-vs-bianca-belair-belair-responds-strange-rant-wwe-nxt-takeover-pre-show-fan-reactions/" rel="bookmark" title="Sam Roberts vs. Bianca Belair: Belair Responds To Strange Rant From WWE NXT Takeover Pre-show, Fan Reactions"><img width="120" height="120" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2019/01/sam-roberts-2-120x120.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2019/01/sam-roberts-2-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2019/01/sam-roberts-2-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Sam Roberts vs. Bianca Belair: Belair Responds To Strange Rant From WWE NXT Takeover Pre-show, Fan Reactions" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/sam-roberts-vs-bianca-belair-belair-responds-strange-rant-wwe-nxt-takeover-pre-show-fan-reactions/" rel="bookmark" title="Sam Roberts vs. Bianca Belair: Belair Responds To Strange Rant From WWE NXT Takeover Pre-show, Fan Reactions">Sam Roberts vs. Bianca Belair: Belair Responds To Strange Rant From WWE NXT Takeover...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-27T07:28:53+00:00">January 27, 2019</time></span> </div>
<div class="td-excerpt">
[youtube https://www.youtube.com/watch?v=DjSnozI09Tc&amp;w=560&amp;h=315]
Sam Roberts received a ton of heat from fans online for his rant on Bianca Belair during Saturday&#039;s WWE NXT &quot;Takeover: Phoenix&quot; Pre-show.... </div>
</div>
</div>
</div></div> <div class="td_block_wrap td_block_21 td_block_widget td_uid_5_5c4e0a7c8cc61_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_5_5c4e0a7c8cc61">
<style>
body .td_uid_5_5c4e0a7c8cc61_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_5_5c4e0a7c8cc61_rand .td-pulldown-filter-link:hover,
            body .td_uid_5_5c4e0a7c8cc61_rand .td-subcat-item a:hover,
            body .td_uid_5_5c4e0a7c8cc61_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_5_5c4e0a7c8cc61_rand .td_quote_on_blocks,
            body .td_uid_5_5c4e0a7c8cc61_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_5_5c4e0a7c8cc61_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_5_5c4e0a7c8cc61_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_5_5c4e0a7c8cc61_rand .td-instagram-user a {
                color: #242424;
            }

            body .td_uid_5_5c4e0a7c8cc61_rand .td-next-prev-wrap a:hover,
            body .td_uid_5_5c4e0a7c8cc61_rand .td-load-more-wrap a:hover {
                background-color: #242424;
                border-color: #242424;
            }

            body .td_uid_5_5c4e0a7c8cc61_rand .block-title > *,
            body .td_uid_5_5c4e0a7c8cc61_rand .td-trending-now-title,
            body .td_uid_5_5c4e0a7c8cc61_rand .td-read-more a,
            body .td_uid_5_5c4e0a7c8cc61_rand .td-weather-information:before,
            body .td_uid_5_5c4e0a7c8cc61_rand .td-weather-week:before,
            body .td_uid_5_5c4e0a7c8cc61_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_5_5c4e0a7c8cc61_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_5_5c4e0a7c8cc61_rand .td-post-category,
            body .td_uid_5_5c4e0a7c8cc61_rand .td-post-category:hover {
                background-color: #242424;
            }
            body .td-footer-wrapper .td_uid_5_5c4e0a7c8cc61_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_5_5c4e0a7c8cc61_rand .block-title {
                border-color: #242424;
            }
</style><script>var block_td_uid_5_5c4e0a7c8cc61 = new tdBlock();
block_td_uid_5_5c4e0a7c8cc61.id = "td_uid_5_5c4e0a7c8cc61";
block_td_uid_5_5c4e0a7c8cc61.atts = '{"limit":"5","sort":"jetpack_popular_2","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Trending Articles","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#242424","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_5c4e0a7c8cc61_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5c4e0a7c8cc61_rand","tdc_css_class_style":"td_uid_5_5c4e0a7c8cc61_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5c4e0a7c8cc61.td_column_number = "1";
block_td_uid_5_5c4e0a7c8cc61.block_type = "td_block_21";
block_td_uid_5_5c4e0a7c8cc61.post_count = "5";
block_td_uid_5_5c4e0a7c8cc61.found_posts = "8";
block_td_uid_5_5c4e0a7c8cc61.header_color = "#242424";
block_td_uid_5_5c4e0a7c8cc61.ajax_pagination_infinite_stop = "";
block_td_uid_5_5c4e0a7c8cc61.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_5_5c4e0a7c8cc61);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Trending Articles</span></h4></div><div id=td_uid_5_5c4e0a7c8cc61 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/photos-first-look-wwe-royal-rumble-ring-set-chase-field/" rel="bookmark" title="PHOTOS: First Look At The WWE Royal Rumble Ring &#038; Set At Chase Field"><img width="120" height="120" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2019/01/rumble-24-120x120.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2019/01/rumble-24-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2019/01/rumble-24-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="PHOTOS: First Look At The WWE Royal Rumble Ring &#038; Set At Chase Field" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/photos-first-look-wwe-royal-rumble-ring-set-chase-field/" rel="bookmark" title="PHOTOS: First Look At The WWE Royal Rumble Ring &#038; Set At Chase Field">PHOTOS: First Look At The WWE Royal Rumble Ring &#038; Set At Chase Field</a></h3>
<div class="td-module-meta-info">
 <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-26T07:32:38+00:00">January 26, 2019</time></span> </div>
<div class="td-excerpt">
Chase Field revealed on Twitter that their stadium roof is currently scheduled to be closed for Sunday&#039;s WWE Royal Rumble pay-per-view in Phoenix. They... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/videos-jack-swagger-wins-mma-debut-r-truth-walks-cage/" rel="bookmark" title="VIDEOS: Jack Swagger Wins MMA Debut, R-Truth Walks Him To The Cage"><img width="120" height="120" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2019/01/swagger-24-120x120.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2019/01/swagger-24-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2019/01/swagger-24-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="VIDEOS: Jack Swagger Wins MMA Debut, R-Truth Walks Him To The Cage" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/videos-jack-swagger-wins-mma-debut-r-truth-walks-cage/" rel="bookmark" title="VIDEOS: Jack Swagger Wins MMA Debut, R-Truth Walks Him To The Cage">VIDEOS: Jack Swagger Wins MMA Debut, R-Truth Walks Him To The Cage</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-27T04:10:59+00:00">January 27, 2019</time></span> </div>
<div class="td-excerpt">
Former WWE World Heavyweight Champion Jack Swagger (Jake Hager) won his MMA debut at tonight&#039;s Bellator 214 event in Inglewood, California.
Swagger defeated JW Kiser... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/roman-reigns-wwe-return-new-movie-role-rock/" rel="bookmark" title="Roman Reigns On His WWE Return &#038; New Movie Role With The Rock"><img width="120" height="120" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2019/01/the-rock-roman-reigns-120x120.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2019/01/the-rock-roman-reigns-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2019/01/the-rock-roman-reigns-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Roman Reigns On His WWE Return &#038; New Movie Role With The Rock" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/roman-reigns-wwe-return-new-movie-role-rock/" rel="bookmark" title="Roman Reigns On His WWE Return &#038; New Movie Role With The Rock">Roman Reigns On His WWE Return &#038; New Movie Role With The Rock</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-25T23:19:57+00:00">January 25, 2019</time></span> </div>
<div class="td-excerpt">
As noted, The Rock announced today that Roman Reigns will have a role in the &quot;Hobbs &amp; Shaw&quot; Fast-spinoff movie that hits theaters in... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/backstage-update-bludgeon-brothers-returning-wwe/" rel="bookmark" title="Backstage Update On The Bludgeon Brothers Returning To WWE"><img width="120" height="120" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2017/12/rowan-harper-bludgeon-brothers-120x120.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2017/12/rowan-harper-bludgeon-brothers-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2017/12/rowan-harper-bludgeon-brothers-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Backstage Update On The Bludgeon Brothers Returning To WWE" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/backstage-update-bludgeon-brothers-returning-wwe/" rel="bookmark" title="Backstage Update On The Bludgeon Brothers Returning To WWE">Backstage Update On The Bludgeon Brothers Returning To WWE</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-27T00:07:25+00:00">January 27, 2019</time></span> </div>
<div class="td-excerpt">
WWE SmackDown Superstar Harper was not cleared to return to the ring as of this past Tuesday, according to Dave Meltzer on Wrestling Observer... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="http://www.24wrestling.com/dolph-ziggler-speaks-wwe-hiatus-revealed-signing-aew-good-idea-royal-rumble-status/" rel="bookmark" title="Dolph Ziggler Speaks: WWE Hiatus Revealed, Signing With AEW A &#8220;Good Idea&#8221;, Royal Rumble Status, More"><img width="120" height="120" class="entry-thumb" src="http://s12660.pcdn.co/wp-content/uploads/2018/09/dolph-ziggler-120x120.jpg" srcset="http://s12660.pcdn.co/wp-content/uploads/2018/09/dolph-ziggler-120x120.jpg 120w, http://s12660.pcdn.co/wp-content/uploads/2018/09/dolph-ziggler-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" alt="" title="Dolph Ziggler Speaks: WWE Hiatus Revealed, Signing With AEW A &#8220;Good Idea&#8221;, Royal Rumble Status, More" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://www.24wrestling.com/dolph-ziggler-speaks-wwe-hiatus-revealed-signing-aew-good-idea-royal-rumble-status/" rel="bookmark" title="Dolph Ziggler Speaks: WWE Hiatus Revealed, Signing With AEW A &#8220;Good Idea&#8221;, Royal Rumble Status, More">Dolph Ziggler Speaks: WWE Hiatus Revealed, Signing With AEW A &#8220;Good Idea&#8221;, Royal Rumble...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-01-27T05:52:43+00:00">January 27, 2019</time></span> </div>
<div class="td-excerpt">
[youtube https://www.youtube.com/watch?v=U3EDiyyGLeQ&amp;w=560&amp;h=315]
Entertainment reporter Chris Van Vliet spoke with Dolph Ziggler at his home in Phoenix, Arizona on Saturday. You can watch the interview in... </div>
</div>
</div>
</div></div> <div class="td-a-rec td-a-rec-id-custom_ad_1  td-rec-hide-on-p td_uid_6_5c4e0a7c916dc_rand td_block_template_1"><div class="ad-tag" data-ad-name="Sortable 300x250 Below The Fold Desktop" data-ad-size="300x250"></div>
<script src="//tags-cdn.deployads.com/a/24wrestling.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div><aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><center><a href="https://sports.betway.com/en/sports/" alt="Betway sport betting site banner large sq"><img border="0" src="http://s12660.pcdn.co/wp-content/uploads/2018/05/Betway-sports-betting-site-336x280.jpg" alt="Betway sport betting site banner large sq"></a></center></p>
</div>
</aside> </div>
</div>
</div> 
</div> 
</div> 


<div class="td-footer-wrapper td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
<aside class="td_block_template_1 widget widget_text"> <div class="textwidget"><p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-9632408078677874",
    enable_page_level_ads: true
  });
</script><br />
lk</p>
</div>
</aside> </div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-31389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-31389"><a href="http://www.24wrestling.com/contact/">Contact Us</a></li>
<li id="menu-item-31387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31387"><a href="http://www.24wrestling.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-31388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31388"><a href="http://www.24wrestling.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
/* Center the damn tweets */
.twitter-tweet {
    margin: 0 auto ;
}


/* Center the damn instas */
.instagram-media  {
    margin: 0 auto ;
}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.24wrestling.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://s12660.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"24wrestling"};
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"89556 http:\/\/www.24wrestling.com\/?p=89556","disqusShortname":"24wrestling","disqusTitle":"WWE Royal Rumble Final Card For Tonight, Live Coverage Reminder","disqusUrl":"http:\/\/www.24wrestling.com\/wwe-royal-rumble-final-card-tonight-live-coverage-reminder\/","postId":"89556"};
var dclCustomVars = {"dcl_progress_text":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://s12660.pcdn.co/wp-content/plugins/disqus-conditional-load/assets/js/public/embed-scroll.min.js?ver=11.0.0'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201904'></script>
<script type='text/javascript' src='http://s12660.pcdn.co/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://s12660.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[89556]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://s12660.pcdn.co/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://s12660.pcdn.co/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<style>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</style>
<script type='text/javascript' src='https://stats.wp.com/e-201904.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.9',blog:'130538336',post:'89556',tz:'0',srv:'www.24wrestling.com'} ]);
	_stq.push([ 'clickTrackerInit', '130538336', '89556' ]);
</script>
</body>
</html>