<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>New Match Announced For AEW All Out</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/UcGS1WUTfp_TXEW_EXwpm6SVP_Q.js"></script><link rel="pingback" href="https://www.24wrestling.com/xmlrpc.php" />
<meta property="og:image" content="https://s12660.pcdn.co/wp-content/uploads/2019/06/aew-all-out.jpg" /><link rel="icon" type="image/png" href="https://s12660.pcdn.co/wp-content/uploads/2019/06/icon.jpg"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://s12660.pcdn.co/wp-content/uploads/2017/06/ios152.png" />

<link rel="canonical" href="https://www.24wrestling.com/new-match-announced-for-aew-all-out/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="New Match Announced For AEW All Out" />
<meta property="og:description" content="Darby Allin vs. Joey Janela vs. Jimmy Havoc is now official for the AEW All Out pay-per-view. AEW All Out takes place on Saturday, August 31 from a sold out Sears Centre Arena near Chicago. Below is the updated card: AEW World Heavyweight Title Match Chris Jericho vs. &#8220;Hangman&#8221; Adam Page Escalera De la Muerte &hellip;" />
<meta property="og:url" content="https://www.24wrestling.com/new-match-announced-for-aew-all-out/" />
<meta property="og:site_name" content="24Wrestling" />
<meta property="article:publisher" content="http://www.facebook.com/24wrestling" />
<meta property="article:section" content="Wrestling News" />
<meta property="article:published_time" content="2019-07-24T00:02:57+00:00" />
<meta property="og:image" content="https://s12660.pcdn.co/wp-content/uploads/2019/06/aew-all-out.jpg" />
<meta property="og:image:secure_url" content="https://s12660.pcdn.co/wp-content/uploads/2019/06/aew-all-out.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Darby Allin vs. Joey Janela vs. Jimmy Havoc is now official for the AEW All Out pay-per-view. AEW All Out takes place on Saturday, August 31 from a sold out Sears Centre Arena near Chicago. Below is the updated card: AEW World Heavyweight Title Match Chris Jericho vs. &#8220;Hangman&#8221; Adam Page Escalera De la Muerte [&hellip;]" />
<meta name="twitter:title" content="New Match Announced For AEW All Out" />
<meta name="twitter:site" content="@24wrestling" />
<meta name="twitter:image" content="https://s12660.pcdn.co/wp-content/uploads/2019/06/aew-all-out.jpg" />
<meta name="twitter:creator" content="@24wrestling" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.24wrestling.com/#website","url":"https://www.24wrestling.com/","name":"24Wrestling","potentialAction":{"@type":"SearchAction","target":"https://www.24wrestling.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.24wrestling.com/new-match-announced-for-aew-all-out/#primaryimage","url":"https://s12660.pcdn.co/wp-content/uploads/2019/06/aew-all-out.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://www.24wrestling.com/new-match-announced-for-aew-all-out/#webpage","url":"https://www.24wrestling.com/new-match-announced-for-aew-all-out/","inLanguage":"en-US","name":"New Match Announced For AEW All Out","isPartOf":{"@id":"https://www.24wrestling.com/#website"},"primaryImageOfPage":{"@id":"https://www.24wrestling.com/new-match-announced-for-aew-all-out/#primaryimage"},"datePublished":"2019-07-24T00:02:57+00:00","dateModified":"2019-07-24T00:02:57+00:00","author":{"@id":"https://www.24wrestling.com/#/schema/person/fe1015263c498fdb9f20fe864d9008cc"}},{"@type":["Person"],"@id":"https://www.24wrestling.com/#/schema/person/fe1015263c498fdb9f20fe864d9008cc","name":"24W Staff","image":{"@type":"ImageObject","@id":"https://www.24wrestling.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e73ca84b4e8ac732792e89478bbf01ca?s=96&d=mm&r=g","caption":"24W Staff"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; Feed" href="https://www.24wrestling.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; Comments Feed" href="https://www.24wrestling.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="24Wrestling &raquo; New Match Announced For AEW All Out Comments Feed" href="https://www.24wrestling.com/new-match-announced-for-aew-all-out/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s12660.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s12660.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://s12660.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://s12660.pcdn.co/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://s12660.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://s12660.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://s12660.pcdn.co/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://s12660.pcdn.co/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://s12660.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://s12660.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s12660.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.24wrestling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.24wrestling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s12660.pcdn.co/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://wp.me/p8PIZ2-oZF' />
<link rel="alternate" type="application/json+oembed" href="https://www.24wrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.24wrestling.com%2Fnew-match-announced-for-aew-all-out%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.24wrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.24wrestling.com%2Fnew-match-announced-for-aew-all-out%2F&#038;format=xml" />
<meta property="fb:pages" content="221288865101753" />
<meta property="ia:markup_url" content="https://www.24wrestling.com/new-match-announced-for-aew-all-out/?ia_markup=1" />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.24wrestling.com\/wp-admin\/","wpRestNonce":"1c1cef9841","wpRestUrl":"https:\/\/www.24wrestling.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://s12660.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.24wrestling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.24wrestling.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '110cbe53-5cf5-4a9b-9a01-51668a2b6f78';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://s12660.pcdn.co/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.24wrestling.com/new-match-announced-for-aew-all-out/?amp">

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2618320-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2618320-6');
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2322101/24W-1x1', [1, 1], 'div-gpt-ad-1558539185988-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.24wrestling.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.24wrestling.com/news/",
                    "name": "Wrestling News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.24wrestling.com/news/aew/",
                    "name": "AEW News"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.24wrestling.com/new-match-announced-for-aew-all-out/",
                    "name": "New Match Announced For AEW All Out"                                
                }
            }    
        ]
    }
</script>

<style>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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-96079 single-format-standard new-match-announced-for-aew-all-out global-block-template-1 single_template_12 white-menu wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/24wrestling/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.24wrestling.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/24wrestling/" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-26472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-26472"><a title="Wrestling News" href="https://www.24wrestling.com/">Home</a></li>
<li id="menu-item-92048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92048"><a href="https://www.24wrestling.com/columns/">Columns</a></li>
<li id="menu-item-92047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92047"><a href="https://www.24wrestling.com/podcasts/">Podcasts</a></li>
<li id="menu-item-47415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47415"><a title="MMA News" href="http://www.mmanews.com">MMA News</a></li>
<li id="menu-item-93038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93038"><a href="https://www.24wrestling.com/ppv-week/">PPV Week</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.24wrestling.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap tdm-header tdm-header-style-1 ">
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div class="tdm-menu-btns-socials">
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/24wrestling/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.24wrestling.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/24wrestling/" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-header" href="https://www.24wrestling.com/">
<img src="https://s12660.pcdn.co/wp-content/uploads/2019/06/mobile-logo.png" alt="" />
</a>
<a class="td-header-logo td-sticky-header" href="https://www.24wrestling.com/">
<img src="https://s12660.pcdn.co/wp-content/uploads/2019/06/logo.jpg" alt="" />
<span class="td-visual-hidden">24Wrestling</span>
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26472"><a title="Wrestling News" href="https://www.24wrestling.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92048"><a href="https://www.24wrestling.com/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92047"><a href="https://www.24wrestling.com/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47415"><a title="MMA News" href="http://www.mmanews.com">MMA News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93038"><a href="https://www.24wrestling.com/ppv-week/">PPV Week</a></li>
</ul></div></div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5d37ee7f45d9f_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5d37ee7f45d9f_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5d37ee7f45d9f_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="ad-tag" data-ad-name="Sortable Billboard/Leaderboard Flex" data-ad-size="728x90"></div>
<script src="//tags-cdn.deployads.com/a/24wrestling.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-12">
<article id="post-96079" class="post-96079 post type-post status-publish format-standard has-post-thumbnail hentry category-aew category-news" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.24wrestling.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Wrestling News" class="entry-crumb" href="https://www.24wrestling.com/news/">Wrestling News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in AEW News" class="entry-crumb" href="https://www.24wrestling.com/news/aew/">AEW News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">New Match Announced For AEW All Out</span></div></div>
<header class="td-post-title">
<h1 class="entry-title">New Match Announced For AEW All Out</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.24wrestling.com/author/scottlaz/">24W Staff</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-07-23T19:02:57+00:00">July 23, 2019</time></span> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content">
<p>Darby Allin vs. Joey Janela vs. Jimmy Havoc is now official for the AEW All Out pay-per-view.</p>
<p>AEW All Out takes place on Saturday, August 31 from a sold out Sears Centre Arena near Chicago. Below is the updated card:</p>
<p><strong>AEW World Heavyweight Title Match</strong><br />
Chris Jericho vs. &#8220;Hangman&#8221; Adam Page</p>
<p><strong>Escalera De la Muerte (Ladder Match) for the AAA World Tag Team Titles</strong><br />
The Young Bucks vs. The Lucha Brothers (c)</p>
<p>Jon Moxley vs. Kenny Omega</p>
<p>Cody Rhodes vs. Shawn Spears with Tully Blanchard</p>
<p>The Best Friends vs. The Dark Order<br />
<em>Winners receive a First Round Bye in the AEW World Tag Team Titles tournament.</em></p>
<p>Joey Janela vs. Jimmy Havoc vs. Darby Allin</p>
<div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5d37ee7f4686a_rand td_block_template_1">
<style>
/* custom css */
.td_uid_3_5d37ee7f4686a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5d37ee7f4686a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div id="rcjsload_7e3e94"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof referer||""==referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcds = document.getElementById("rcjsload_7e3e94");
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "//trends.revcontent.com/serve.js.php?w=30487&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+encodeURIComponent(referer);
rcel.async = true;
rcds.appendChild(rcel);
})();
</script>
<script type="text/javascript" class="teads" async="true" src="//a.teads.tv/page/14274/tag"></script></div> </div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.24wrestling.com/live-wwe-smackdown-results-from-miami-7-23-2019/">WWE SmackDown Results From Miami 7/23/2019</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.24wrestling.com/new-wwe-summerslam-match-revealed/">New WWE SummerSlam Match Revealed</a></div></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.24wrestling.com/author/scottlaz/">24W Staff</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="24W Staff"></span><meta itemprop="datePublished" content="2019-07-23T19:02:57+00:00"><meta itemprop="dateModified" content="2019-07-23T19:02:57-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.24wrestling.com/new-match-announced-for-aew-all-out/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s12660.pcdn.co/wp-content/uploads/2019/06/logo.jpg"></span><meta itemprop="name" content="24Wrestling"></span><meta itemprop="headline " content="New Match Announced For AEW All Out"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s12660.pcdn.co/wp-content/uploads/2019/06/aew-all-out.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span> </footer>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-p td_uid_4_5d37ee7f4765d_rand td_block_template_1">
<style>
/* custom css */
.td_uid_4_5d37ee7f4765d_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_4_5d37ee7f4765d_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="ad-tag" data-ad-name="Sortable 300x250 Box" data-ad-size="300x250"></div>
<script src="//tags-cdn.deployads.com/a/24wrestling.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_5_5d37ee7f478b6_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_5_5d37ee7f478b6">
<style>
.td-theme-wrap .td_uid_5_5d37ee7f478b6_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_5_5d37ee7f478b6_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_5_5d37ee7f478b6_rand .td-subcat-item .td-cur-simple-item {
                color: #242424;
            }

            .td-theme-wrap .td_uid_5_5d37ee7f478b6_rand .block-title > *,
            .td-theme-wrap .td_uid_5_5d37ee7f478b6_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #242424;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_5_5d37ee7f478b6_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_5_5d37ee7f478b6_rand .block-title {
                border-color: #242424;
            }

            
            .td-theme-wrap .td_uid_5_5d37ee7f478b6_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_5_5d37ee7f478b6_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_5_5d37ee7f478b6_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_5_5d37ee7f478b6_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_5_5d37ee7f478b6_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_5_5d37ee7f478b6_rand .td-instagram-user a {
                color: #242424;
            }

            .td-theme-wrap .td_uid_5_5d37ee7f478b6_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_5_5d37ee7f478b6_rand .td-load-more-wrap a:hover {
                background-color: #242424;
                border-color: #242424;
            }

            .td-theme-wrap .td_uid_5_5d37ee7f478b6_rand .td-read-more a,
            .td-theme-wrap .td_uid_5_5d37ee7f478b6_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_5_5d37ee7f478b6_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_5_5d37ee7f478b6_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_5_5d37ee7f478b6_rand .td-post-category,
            .td-theme-wrap .td_uid_5_5d37ee7f478b6_rand .td-post-category:hover {
                background-color: #242424;
            }
</style><script>var block_td_uid_5_5d37ee7f478b6 = new tdBlock();
block_td_uid_5_5d37ee7f478b6.id = "td_uid_5_5d37ee7f478b6";
block_td_uid_5_5d37ee7f478b6.atts = '{"custom_title":"Latest News","custom_url":"","header_text_color":"#","header_color":"#242424","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_5_5d37ee7f478b6_rand","separator":"","block_template_id":"","m16_tl":"","m16_el":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_5_5d37ee7f478b6_rand","tdc_css_class_style":"td_uid_5_5d37ee7f478b6_rand_style"}';
block_td_uid_5_5d37ee7f478b6.td_column_number = "1";
block_td_uid_5_5d37ee7f478b6.block_type = "td_block_21";
block_td_uid_5_5d37ee7f478b6.post_count = "4";
block_td_uid_5_5d37ee7f478b6.found_posts = "37617";
block_td_uid_5_5d37ee7f478b6.header_color = "#242424";
block_td_uid_5_5d37ee7f478b6.ajax_pagination_infinite_stop = "";
block_td_uid_5_5d37ee7f478b6.max_num_pages = "9405";
tdBlocksArray.push(block_td_uid_5_5d37ee7f478b6);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_5_5d37ee7f478b6 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.24wrestling.com/trish-stratus-vs-charlotte-flair-at-wwe-summerslam/" rel="bookmark" class="td-image-wrap" title="Trish Stratus vs. Charlotte Flair At WWE SummerSlam?"><img class="entry-thumb" src="" alt="" title="Trish Stratus vs. Charlotte Flair At WWE SummerSlam?" data-type="image_tag" data-img-url="https://s12660.pcdn.co/wp-content/uploads/2018/10/trish-120x120.jpg" width="120" height="120" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.24wrestling.com/trish-stratus-vs-charlotte-flair-at-wwe-summerslam/" rel="bookmark" title="Trish Stratus vs. Charlotte Flair At WWE SummerSlam?">Trish Stratus vs. Charlotte Flair At WWE SummerSlam?</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-23T21:32:03+00:00">July 23, 2019</time></span> </div>
<div class="td-excerpt">
WWE Hall of Famer Trish Stratus is currently in talks to wrestle a singles match at the WWE SummerSlam pay-per-view, according to Pro Wrestling... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.24wrestling.com/bray-wyatt-accepts-wwe-summerslam-challenge-updated-card/" rel="bookmark" class="td-image-wrap" title="Bray Wyatt Accepts WWE SummerSlam Challenge, Updated Card"><img class="entry-thumb" src="" alt="" title="Bray Wyatt Accepts WWE SummerSlam Challenge, Updated Card" data-type="image_tag" data-img-url="https://s12660.pcdn.co/wp-content/uploads/2018/08/summerslam-2019-logo-120x120.jpg" width="120" height="120" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.24wrestling.com/bray-wyatt-accepts-wwe-summerslam-challenge-updated-card/" rel="bookmark" title="Bray Wyatt Accepts WWE SummerSlam Challenge, Updated Card">Bray Wyatt Accepts WWE SummerSlam Challenge, Updated Card</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-23T20:51:52+00:00">July 23, 2019</time></span> </div>
<div class="td-excerpt">
WWE has announced that Bray Wyatt&#039;s first match as &quot;The Fiend&quot; will come at WWE SummerSlam.
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="85abc5c3ecebebc7e4e9eaf7">[email&#160;protected]</a> challenges @WWEBrayWyatt to a match at #SummerSlam... And... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.24wrestling.com/wwe-title-match-now-official-for-summerslam/" rel="bookmark" class="td-image-wrap" title="WWE Title Match Now Official For SummerSlam"><img class="entry-thumb" src="" alt="" title="WWE Title Match Now Official For SummerSlam" data-type="image_tag" data-img-url="https://s12660.pcdn.co/wp-content/uploads/2018/08/summerslam-2019-logo-120x120.jpg" width="120" height="120" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.24wrestling.com/wwe-title-match-now-official-for-summerslam/" rel="bookmark" title="WWE Title Match Now Official For SummerSlam">WWE Title Match Now Official For SummerSlam</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-23T20:19:13+00:00">July 23, 2019</time></span> </div>
<div class="td-excerpt">
Randy Orton vs. WWE Champion Kofi Kingston is now official for WWE SummerSlam.
The match was made after Kofi called out Orton on tonight&#039;s SmackDown... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.24wrestling.com/new-wwe-summerslam-match-revealed/" rel="bookmark" class="td-image-wrap" title="New WWE SummerSlam Match Revealed"><img class="entry-thumb" src="" alt="" title="New WWE SummerSlam Match Revealed" data-type="image_tag" data-img-url="https://s12660.pcdn.co/wp-content/uploads/2018/08/summerslam-2019-logo-120x120.jpg" width="120" height="120" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.24wrestling.com/new-wwe-summerslam-match-revealed/" rel="bookmark" title="New WWE SummerSlam Match Revealed">New WWE SummerSlam Match Revealed</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-07-23T19:19:03+00:00">July 23, 2019</time></span> </div>
<div class="td-excerpt">
Shane McMahon vs. Kevin Owens is now official for WWE SummerSlam. Per the stipulation, Owens will quit WWE if he loses the match.
Tonight&#039;s WWE... </div>
</div>
</div>
</div></div> <div class="td-a-rec td-a-rec-id-custom_ad_1  td-rec-hide-on-p td_uid_6_5d37ee7f54e9b_rand td_block_template_1">
<style>
/* custom css */
.td_uid_6_5d37ee7f54e9b_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_6_5d37ee7f54e9b_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="ad-tag" data-ad-name="Sortable 300x250 Below The Fold Desktop" data-ad-size="300x250"></div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="//tags-cdn.deployads.com/a/24wrestling.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div> </div>
</div>
</div> 
</article> 
</div> 
</div> 


<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  td-rec-hide-on-p td_uid_7_5d37ee7f550b7_rand td_block_template_1">
<style>
/* custom css */
.td_uid_7_5d37ee7f550b7_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_7_5d37ee7f550b7_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">ggv2id='d73087d5';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script>

<div id='div-gpt-ad-1558539185988-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558539185988-0'); });
</script>
</div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-31389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-31389"><a href="https://www.24wrestling.com/contact/">Contact Us</a></li>
<li id="menu-item-31387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31387"><a href="https://www.24wrestling.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-31388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31388"><a href="https://www.24wrestling.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
</div>
</div>
</div>
</div>
</div>


<style type="text/css" media="screen">
/* custom css theme panel */
/* Center the damn tweets */
.twitter-tweet {
    margin: 0 auto ;
}


/* Center the damn instas */
.instagram-media  {
    margin: 0 auto ;
}
</style>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.24wrestling.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s12660.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201930'></script>
<script type='text/javascript' src='https://s12660.pcdn.co/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://s12660.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s12660.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[96079]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://s12660.pcdn.co/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://s12660.pcdn.co/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201930.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.3',blog:'130538336',post:'96079',tz:'-5',srv:'www.24wrestling.com'} ]);
	_stq.push([ 'clickTrackerInit', '130538336', '96079' ]);
</script>
</body>
</html>