<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>The Undertaker To Return To WWE SmackDown At MSG</title>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/cdn-cgi/apps/head/UcGS1WUTfp_TXEW_EXwpm6SVP_Q.js"></script><link rel="pingback" href="https://www.24wrestling.com/xmlrpc.php" />
<meta property="og:image" content="https://s12660.pcdn.co/wp-content/uploads/2019/06/undertaker-2-1.jpg" /><link rel="icon" type="image/png" href="https://s12660.pcdn.co/wp-content/uploads/2019/06/icon.jpg"><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://s12660.pcdn.co/wp-content/uploads/2017/06/ios152.png" />

<link rel="canonical" href="https://www.24wrestling.com/the-undertaker-to-return-to-wwe-smackdown-at-msg/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Undertaker To Return To WWE SmackDown At MSG" />
<meta property="og:description" content="WWE has announced that The Undertaker will return to SmackDown on Tuesday, September 10 from Madison Square Garden in New York City. As we&#8217;ve noted, WWE will return to MSG on September 9 and September 10 for back-to-back RAW and SmackDown tapings. Taker is not being advertised for RAW as of this writing. Regarding the &hellip;" />
<meta property="og:url" content="https://www.24wrestling.com/the-undertaker-to-return-to-wwe-smackdown-at-msg/" />
<meta property="og:site_name" content="24Wrestling" />
<meta property="article:publisher" content="http://www.facebook.com/24wrestling" />
<meta property="article:section" content="WWE News" />
<meta property="article:published_time" content="2019-08-19T21:10:49+00:00" />
<meta property="og:image" content="https://s12660.pcdn.co/wp-content/uploads/2019/06/undertaker-2-1.jpg" />
<meta property="og:image:secure_url" content="https://s12660.pcdn.co/wp-content/uploads/2019/06/undertaker-2-1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="WWE has announced that The Undertaker will return to SmackDown on Tuesday, September 10 from Madison Square Garden in New York City. As we&#8217;ve noted, WWE will return to MSG on September 9 and September 10 for back-to-back RAW and SmackDown tapings. Taker is not being advertised for RAW as of this writing. Regarding the [&hellip;]" />
<meta name="twitter:title" content="The Undertaker To Return To WWE SmackDown At MSG" />
<meta name="twitter:site" content="@24wrestling" />
<meta name="twitter:image" content="https://s12660.pcdn.co/wp-content/uploads/2019/06/undertaker-2-1.jpg" />
<meta name="twitter:creator" content="@24wrestling" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.24wrestling.com/#website","url":"https://www.24wrestling.com/","name":"24Wrestling","potentialAction":{"@type":"SearchAction","target":"https://www.24wrestling.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.24wrestling.com/the-undertaker-to-return-to-wwe-smackdown-at-msg/#primaryimage","url":"https://s12660.pcdn.co/wp-content/uploads/2019/06/undertaker-2-1.jpg","width":1200,"height":675},{"@type":"WebPage","@id":"https://www.24wrestling.com/the-undertaker-to-return-to-wwe-smackdown-at-msg/#webpage","url":"https://www.24wrestling.com/the-undertaker-to-return-to-wwe-smackdown-at-msg/","inLanguage":"en-US","name":"The Undertaker To Return To WWE SmackDown At MSG","isPartOf":{"@id":"https://www.24wrestling.com/#website"},"primaryImageOfPage":{"@id":"https://www.24wrestling.com/the-undertaker-to-return-to-wwe-smackdown-at-msg/#primaryimage"},"datePublished":"2019-08-19T21:10:49+00:00","dateModified":"2019-08-19T21:10:49+00:00","author":{"@id":"https://www.24wrestling.com/#/schema/person/fe1015263c498fdb9f20fe864d9008cc"}},{"@type":["Person"],"@id":"https://www.24wrestling.com/#/schema/person/fe1015263c498fdb9f20fe864d9008cc","name":"24W Staff","image":{"@type":"ImageObject","@id":"https://www.24wrestling.com/#authorlogo","url":"https://secure.gravatar.com/avatar/e73ca84b4e8ac732792e89478bbf01ca?s=96&d=mm&r=g","caption":"24W Staff"},"sameAs":[]}]}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s12660.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://s12660.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://s12660.pcdn.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wpt-twitter-feed-css' href='https://s12660.pcdn.co/wp-content/plugins/wp-to-twitter/css/twitter-feed.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://s12660.pcdn.co/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3328da2481dfce47ccb29fd8f8bc649a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='mc4wp-form-themes-css' href='https://s12660.pcdn.co/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css' href='https://s12660.pcdn.co/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css' href='https://s12660.pcdn.co/wp-content/themes/Newspaper/style.css?ver=9.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://s12660.pcdn.co/wp-content/plugins/jetpack/css/jetpack.css?ver=7.6' type='text/css' media='all' />
<script type='text/javascript' src='https://s12660.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://s12660.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/jquery-ui.min.js?ver=1.12.1'></script>
<link rel='https://api.w.org/' href='https://www.24wrestling.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.24wrestling.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s12660.pcdn.co/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 5.2.2" />
<link rel='shortlink' href='https://wp.me/p8PIZ2-pc6' />
<link rel="alternate" type="application/json+oembed" href="https://www.24wrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.24wrestling.com%2Fthe-undertaker-to-return-to-wwe-smackdown-at-msg%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.24wrestling.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.24wrestling.com%2Fthe-undertaker-to-return-to-wwe-smackdown-at-msg%2F&#038;format=xml" />
<meta property="fb:pages" content="221288865101753" />
<meta property="ia:markup_url" content="https://www.24wrestling.com/the-undertaker-to-return-to-wwe-smackdown-at-msg/?ia_markup=1" />
<script type="text/javascript"><!--
function powerpress_pinw(pinw_url){window.open(pinw_url, 'PowerPressPlayer','toolbar=0,status=0,resizable=1,width=460,height=320');	return false;}
//-->
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<style type='text/css'>img#wpstats{display:none}</style> <script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.24wrestling.com\/wp-admin\/","wpRestNonce":"efc8a889db","wpRestUrl":"https:\/\/www.24wrestling.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress." />
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://s12660.pcdn.co/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--> <meta name="onesignal" content="wordpress-plugin" />
<link rel="manifest" href="https://www.24wrestling.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id=" />
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.24wrestling.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '110cbe53-5cf5-4a9b-9a01-51668a2b6f78';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://s12660.pcdn.co/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<link rel="amphtml" href="https://www.24wrestling.com/the-undertaker-to-return-to-wwe-smackdown-at-msg/?amp">

<script>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</script>

<style>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</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-2618320-6"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-2618320-6');
</script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/2322101/24W-1x1', [1, 1], 'div-gpt-ad-1558539185988-0').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/sescoops-24wrestlingcom/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.24wrestling.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.24wrestling.com/news/",
                    "name": "Wrestling News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.24wrestling.com/the-undertaker-to-return-to-wwe-smackdown-at-msg/",
                    "name": "The Undertaker To Return To WWE SmackDown At MSG"                                
                }
            }    
        ]
    }
</script>

<style>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</style>
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> <style id="tdw-css-placeholder"></style></head>
<body class="post-template-default single single-post postid-96850 single-format-standard the-undertaker-to-return-to-wwe-smackdown-at-msg global-block-template-1 single_template_2 white-menu wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">

<div class="td-menu-socials-wrap">

<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/24wrestling/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.24wrestling.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/24wrestling/" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span> </div>

<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>


<div class="td-mobile-content">
<div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-26472" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-26472"><a title="Wrestling News" href="https://www.24wrestling.com/">Home</a></li>
<li id="menu-item-92048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92048"><a href="https://www.24wrestling.com/columns/">Columns</a></li>
<li id="menu-item-92047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92047"><a href="https://www.24wrestling.com/podcasts/">Podcasts</a></li>
<li id="menu-item-47415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-47415"><a title="MMA News" href="http://www.mmanews.com">MMA News</a></li>
<li id="menu-item-93038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93038"><a href="https://www.24wrestling.com/ppv-week/">PPV Week</a></li>
</ul></div> </div>
</div>

</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="https://www.24wrestling.com/">

<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
<div id="td-outer-wrap" class="td-theme-wrap">
<div class="tdc-header-wrap ">

<div class="td-header-wrap tdm-header tdm-header-style-1 ">
<div class="td-header-menu-wrap-full td-container-wrap td_stretch_container">
<div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
<div class="td-container td-header-row td-header-main-menu">
<div class="tdm-menu-btns-socials">
<div class="td-search-wrapper">
<div id="td-top-search">

<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/24wrestling/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.24wrestling.com/feed" title="RSS">
<i class="td-icon-font td-icon-rss"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.twitter.com/24wrestling/" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div>
</div>
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-mobile-logo td-sticky-header" href="https://www.24wrestling.com/">
<img src="https://s12660.pcdn.co/wp-content/uploads/2019/06/mobile-logo.png" alt="" />
</a>
<a class="td-header-logo td-sticky-header" href="https://www.24wrestling.com/">
<img src="https://s12660.pcdn.co/wp-content/uploads/2019/06/logo.jpg" alt="" />
<span class="td-visual-hidden">24Wrestling</span>
</a>
</div>
<div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-26472"><a title="Wrestling News" href="https://www.24wrestling.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92048"><a href="https://www.24wrestling.com/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-92047"><a href="https://www.24wrestling.com/podcasts/">Podcasts</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-47415"><a title="MMA News" href="http://www.mmanews.com">MMA News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-93038"><a href="https://www.24wrestling.com/ppv-week/">PPV Week</a></li>
</ul></div></div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-container-wrap ">
<div class="td-container-header td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
<div class="td-a-rec td-a-rec-id-header  td_uid_1_5d5b105ad3f0c_rand td_block_template_1">
<style>
/* custom css */
.td_uid_1_5d5b105ad3f0c_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_1_5d5b105ad3f0c_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="ad-tag" data-ad-name="Sortable Billboard/Leaderboard Flex" data-ad-size="728x90"></div>
<script src="//tags-cdn.deployads.com/a/24wrestling.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div>
</div> </div>
</div>
</div>
</div>
</div>
<div class="td-main-content-wrap td-container-wrap">
<div class="td-container td-post-template-2">
<article id="post-96850" class="post-96850 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-wwe" itemscope itemtype="https://schema.org/Article">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-post-header">
<div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.24wrestling.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Wrestling News" class="entry-crumb" href="https://www.24wrestling.com/news/">Wrestling News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">The Undertaker To Return To WWE SmackDown At MSG</span></div></div>
<header class="td-post-title">
<h1 class="entry-title">The Undertaker To Return To WWE SmackDown At MSG</h1>
<div class="td-module-meta-info">
<div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.24wrestling.com/author/scottlaz/">24W Staff</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-08-19T16:10:49+00:00">August 19, 2019</time></span> </div>
</header>
</div>
</div>
</div> 
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<div class="td-post-content">
<div class="td-post-featured-image"><img width="696" height="392" class="entry-thumb" src="https://s12660.pcdn.co/wp-content/uploads/2019/06/undertaker-2-1-696x392.jpg" srcset="https://s12660.pcdn.co/wp-content/uploads/2019/06/undertaker-2-1-696x392.jpg 696w, https://s12660.pcdn.co/wp-content/uploads/2019/06/undertaker-2-1-580x326.jpg 580w, https://s12660.pcdn.co/wp-content/uploads/2019/06/undertaker-2-1-768x432.jpg 768w, https://s12660.pcdn.co/wp-content/uploads/2019/06/undertaker-2-1-1068x601.jpg 1068w, https://s12660.pcdn.co/wp-content/uploads/2019/06/undertaker-2-1-747x420.jpg 747w, https://s12660.pcdn.co/wp-content/uploads/2019/06/undertaker-2-1.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="undertaker 2" /></div>
<p>WWE has announced that The Undertaker will return to SmackDown on Tuesday, September 10 from Madison Square Garden in New York City.</p>
<p>As we&#8217;ve noted, WWE will return to MSG on September 9 and September 10 for back-to-back RAW and SmackDown tapings. Taker is not being advertised for RAW as of this writing.</p>
<p>Regarding the listings on the MSG website, their updated advertisements have Drew McIntyre vs. WWE Universal Champion Seth Rollins for RAW and Randy Orton vs. WWE Champion Kofi Kingston for SmackDown. These would be the dark main events, if they happen at all. The original listings, which can still be found on the MSG website, had Baron Corbin vs. Rollins and Lacey Evans vs. RAW Women&#8217;s Champion Becky Lynch for RAW, and a Triple Threat for SmackDown with Kofi defending against Orton and Dolph Ziggler. Corbin has been pulled from the match with Rollins and Ziggler has been pulled from the Triple Threat. Other Superstars still being advertised are Lynch, Evans, Corbin, Ziggler, WWE United States Champion AJ Styles, SmackDown Women&#8217;s Champion Bayley, WWE Women&#8217;s Tag Team Champion Alexa Bliss, Roman Reigns, Samoa Joe, Braun Strowman, Finn Balor, Rey Mysterio, Charlotte Flair, Cesaro, Ricochet, Kevin Owens, Bobby Lashley, and The Usos.</p>
<p>Below is the full announcement on Taker&#8217;s return to SmackDown and MSG. It should be noted that the 7:45pm ET start time is for the locals attending the show, not for the USA Network broadcast.</p>
<blockquote><p><strong>The Undertaker to appear on SmackDown LIVE at Madison Square Garden for the first time ever on Sept. 10 </strong></p>
<p>The Undertaker will journey to SmackDown LIVE at New York City’s Madison Square Garden on Sept. 10 for the first time ever, beginning at 7:45 p.m. ET.</p>
<p>Combination and individual event tickets for the back-to-back Raw and SmackDown LIVE shows are available now at ticketmaster.com.</p>
<p>Don’t miss your opportunity to see The Deadman rise again when the blue brand returns to “The World’s Most Famous Arena.”</p></blockquote>
</div>
<footer>
<div class="td-post-source-tags">
</div>
<div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.24wrestling.com/wwe-stars-apparently-reveal-their-contracts-expire-in-early-2020/">WWE Stars Apparently Reveal Their Contracts Expire In Early 2020</a></div></div><div class="td-next-prev-separator"></div></div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.24wrestling.com/author/scottlaz/">24W Staff</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="24W Staff"></span><meta itemprop="datePublished" content="2019-08-19T16:10:49+00:00"><meta itemprop="dateModified" content="2019-08-19T16:10:49-05:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.24wrestling.com/the-undertaker-to-return-to-wwe-smackdown-at-msg/" /><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s12660.pcdn.co/wp-content/uploads/2019/06/logo.jpg"></span><meta itemprop="name" content="24Wrestling"></span><meta itemprop="headline " content="The Undertaker To Return To WWE SmackDown At MSG"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://s12660.pcdn.co/wp-content/uploads/2019/06/undertaker-2-1.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span> </footer>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
              mode: 'thumbnails-a',
              container: 'taboola-below-article-thumbnails',
              placement: 'Below Article Thumbnails',
              target_type: 'mix'
              });
</script>
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td-a-rec td-a-rec-id-sidebar  td-rec-hide-on-p td_uid_3_5d5b105ad753a_rand td_block_template_1">
<style>
/* custom css */
.td_uid_3_5d5b105ad753a_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5d5b105ad753a_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="ad-tag" data-ad-name="Sortable 300x250 Box" data-ad-size="300x250"></div>
<script src="//tags-cdn.deployads.com/a/24wrestling.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div><div class="td_block_wrap td_block_21 td_block_widget td_uid_4_5d5b105ad7cd3_rand td-pb-border-top td_block_template_1 td-column-1" data-td-block-uid="td_uid_4_5d5b105ad7cd3">
<style>
.td-theme-wrap .td_uid_4_5d5b105ad7cd3_rand .td-pulldown-filter-link:hover,
            .td-theme-wrap .td_uid_4_5d5b105ad7cd3_rand .td-subcat-item a:hover,
            .td-theme-wrap .td_uid_4_5d5b105ad7cd3_rand .td-subcat-item .td-cur-simple-item {
                color: #242424;
            }

            .td-theme-wrap .td_uid_4_5d5b105ad7cd3_rand .block-title > *,
            .td-theme-wrap .td_uid_4_5d5b105ad7cd3_rand .td-subcat-dropdown:hover .td-subcat-more {
                background-color: #242424;
            }
            .td-theme-wrap .td-footer-wrapper .td_uid_4_5d5b105ad7cd3_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            .td-theme-wrap .td_uid_4_5d5b105ad7cd3_rand .block-title {
                border-color: #242424;
            }

            
            .td-theme-wrap .td_uid_4_5d5b105ad7cd3_rand .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .td_uid_4_5d5b105ad7cd3_rand .td_quote_on_blocks,
            .td-theme-wrap .td_uid_4_5d5b105ad7cd3_rand .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .td_uid_4_5d5b105ad7cd3_rand .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .td_uid_4_5d5b105ad7cd3_rand .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .td_uid_4_5d5b105ad7cd3_rand .td-instagram-user a {
                color: #242424;
            }

            .td-theme-wrap .td_uid_4_5d5b105ad7cd3_rand .td-next-prev-wrap a:hover,
            .td-theme-wrap .td_uid_4_5d5b105ad7cd3_rand .td-load-more-wrap a:hover {
                background-color: #242424;
                border-color: #242424;
            }

            .td-theme-wrap .td_uid_4_5d5b105ad7cd3_rand .td-read-more a,
            .td-theme-wrap .td_uid_4_5d5b105ad7cd3_rand .td-weather-information:before,
            .td-theme-wrap .td_uid_4_5d5b105ad7cd3_rand .td-weather-week:before,
            .td-theme-wrap .td_uid_4_5d5b105ad7cd3_rand .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .td_uid_4_5d5b105ad7cd3_rand .td-post-category,
            .td-theme-wrap .td_uid_4_5d5b105ad7cd3_rand .td-post-category:hover {
                background-color: #242424;
            }
</style><script>var block_td_uid_4_5d5b105ad7cd3 = new tdBlock();
block_td_uid_4_5d5b105ad7cd3.id = "td_uid_4_5d5b105ad7cd3";
block_td_uid_4_5d5b105ad7cd3.atts = '{"custom_title":"Latest News","custom_url":"","header_text_color":"#","header_color":"#242424","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"4","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_4_5d5b105ad7cd3_rand","separator":"","block_template_id":"","m16_tl":"","m16_el":"","show_modified_date":"","el_class":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","css":"","tdc_css":"","td_column_number":1,"color_preset":"","border_top":"","tdc_css_class":"td_uid_4_5d5b105ad7cd3_rand","tdc_css_class_style":"td_uid_4_5d5b105ad7cd3_rand_style"}';
block_td_uid_4_5d5b105ad7cd3.td_column_number = "1";
block_td_uid_4_5d5b105ad7cd3.block_type = "td_block_21";
block_td_uid_4_5d5b105ad7cd3.post_count = "4";
block_td_uid_4_5d5b105ad7cd3.found_posts = "37898";
block_td_uid_4_5d5b105ad7cd3.header_color = "#242424";
block_td_uid_4_5d5b105ad7cd3.ajax_pagination_infinite_stop = "";
block_td_uid_4_5d5b105ad7cd3.max_num_pages = "9475";
tdBlocksArray.push(block_td_uid_4_5d5b105ad7cd3);
</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div id=td_uid_4_5d5b105ad7cd3 class="td_block_inner">
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.24wrestling.com/the-undertaker-to-return-to-wwe-smackdown-at-msg/" rel="bookmark" class="td-image-wrap" title="The Undertaker To Return To WWE SmackDown At MSG"><img class="entry-thumb" src="" alt="" title="The Undertaker To Return To WWE SmackDown At MSG" data-type="image_tag" data-img-url="https://s12660.pcdn.co/wp-content/uploads/2019/06/undertaker-2-1-120x120.jpg" width="120" height="120" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.24wrestling.com/the-undertaker-to-return-to-wwe-smackdown-at-msg/" rel="bookmark" title="The Undertaker To Return To WWE SmackDown At MSG">The Undertaker To Return To WWE SmackDown At MSG</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-19T16:10:49+00:00">August 19, 2019</time></span> </div>
<div class="td-excerpt">
WWE has announced that The Undertaker will return to SmackDown on Tuesday, September 10 from Madison Square Garden in New York City.
As we&#039;ve noted,... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.24wrestling.com/wwe-stars-apparently-reveal-their-contracts-expire-in-early-2020/" rel="bookmark" class="td-image-wrap" title="WWE Stars Apparently Reveal Their Contracts Expire In Early 2020"><img class="entry-thumb" src="" alt="" title="WWE Stars Apparently Reveal Their Contracts Expire In Early 2020" data-type="image_tag" data-img-url="https://s12660.pcdn.co/wp-content/uploads/2019/01/kalisto-lince-dorado-gran-metalik-lucha-house-party-1-120x120.jpg" width="120" height="120" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.24wrestling.com/wwe-stars-apparently-reveal-their-contracts-expire-in-early-2020/" rel="bookmark" title="WWE Stars Apparently Reveal Their Contracts Expire In Early 2020">WWE Stars Apparently Reveal Their Contracts Expire In Early 2020</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-19T16:10:09+00:00">August 19, 2019</time></span> </div>
<div class="td-excerpt">
Kalisto and Gran Metalik of The Lucha House Party took to Twitter today and indicated that their WWE contracts are expiring in early 2020,... </div>
</div>
</div>

<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.24wrestling.com/wwe-nxt-debuting-on-usa-network-september-18/" rel="bookmark" class="td-image-wrap" title="WWE NXT Debuting on USA Network September 18"><img class="entry-thumb" src="" alt="" title="WWE NXT Debuting on USA Network September 18" data-type="image_tag" data-img-url="https://s12660.pcdn.co/wp-content/uploads/2019/02/wwe-nxt-logo-120x120.jpg" width="120" height="120" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.24wrestling.com/wwe-nxt-debuting-on-usa-network-september-18/" rel="bookmark" title="WWE NXT Debuting on USA Network September 18">WWE NXT Debuting on USA Network September 18</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-19T12:51:56+00:00">August 19, 2019</time></span> </div>
<div class="td-excerpt">
We recently reported that WWE&#039;s NXT programme would be headed to USA Network. Now the company will be confirming the news tonight on WWE... </div>
</div>
</div>
<div class="td_module_16 td_module_wrap td-animation-stack">
<div class="td-module-thumb"><a href="https://www.24wrestling.com/shinsuke-nakamura-challenged-for-wwe-clash-of-champions/" rel="bookmark" class="td-image-wrap" title="Shinsuke Nakamura Challenged For WWE Clash Of Champions"><img class="entry-thumb" src="" alt="" title="Shinsuke Nakamura Challenged For WWE Clash Of Champions" data-type="image_tag" data-img-url="https://s12660.pcdn.co/wp-content/uploads/2019/07/nakamura-2-120x120.jpg" width="120" height="120" /></a></div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="https://www.24wrestling.com/shinsuke-nakamura-challenged-for-wwe-clash-of-champions/" rel="bookmark" title="Shinsuke Nakamura Challenged For WWE Clash Of Champions">Shinsuke Nakamura Challenged For WWE Clash Of Champions</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-08-19T12:01:48+00:00">August 19, 2019</time></span> </div>
<div class="td-excerpt">
No Way Jose took to Twitter today and called out WWE Intercontinental Champion Shinsuke Nakamura for a title match at the WWE Clash of... </div>
</div>
</div>
</div></div> <div class="td-a-rec td-a-rec-id-custom_ad_1  td-rec-hide-on-p td_uid_5_5d5b105ae9df8_rand td_block_template_1">
<style>
/* custom css */
.td_uid_5_5d5b105ae9df8_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_5_5d5b105ae9df8_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><div class="ad-tag" data-ad-name="Sortable 300x250 Below The Fold Desktop" data-ad-size="300x250"></div>
<script src="//tags-cdn.deployads.com/a/24wrestling.com.js" async></script>
<script>(deployads = window.deployads || []).push({});</script></div> </div>
</div>
</div> 
</article> 
</div> 
</div> 


<div class="td-footer-wrapper td-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="td-a-rec td-a-rec-id-footer_top  td-rec-hide-on-p td_uid_6_5d5b105aea1db_rand td_block_template_1">
<style>
/* custom css */
.td_uid_6_5d5b105aea1db_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_6_5d5b105aea1db_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }
</style><script type="text/javascript">ggv2id='d73087d5';</script>
<script type="text/javascript" src="https://js.gumgum.com/services.js"></script>

<div id='div-gpt-ad-1558539185988-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1558539185988-0'); });
</script>
</div></div> </div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
</div>

<div class="td-sub-footer-container td-container-wrap ">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span td-sub-footer-menu">
<div class="menu-bottom-menu-container"><ul id="menu-bottom-menu" class="td-subfooter-menu"><li id="menu-item-31389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-31389"><a href="https://www.24wrestling.com/contact/">Contact Us</a></li>
<li id="menu-item-31387" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31387"><a href="https://www.24wrestling.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-31388" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-31388"><a href="https://www.24wrestling.com/privacy-policy/">Privacy Policy</a></li>
</ul></div> </div>
<div class="td-pb-span td-sub-footer-copy">
</div>
</div>
</div>
</div>
</div>
<div class="hustle-ui hustle-popup hustle-palette--default hustle_module_id_1 module_id_1  " data-id="1" data-render-id="0" data-tracking="enabled" data-intro="no_animation" data-outro="no_animation" data-overlay-close="1" data-close-delay="false" style="opacity: 0;"><div class="hustle-popup-mask hustle-optin-mask" aria-hidden="true"></div><div class="hustle-popup-content"><div class="hustle-optin hustle-optin--default"><button class="hustle-button-icon hustle-button-close">
<i class="hustle-icon-close" aria-hidden="true"></i>
<span class="hustle-screen-reader">Close this module</span>
</button><div class="hustle-success" data-close-delay="5000" style="display: none;"><i class="hustle-icon-check" aria-hidden="true"></i><div class="hustle-success-content"></div></div><div class="hustle-layout"><div class="hustle-layout-body"><div class="hustle-layout-content hustle-layout-position--above"><div class="hustle-image hustle-image-fit--contain" aria-hidden="true"><img src="https://s12660.pcdn.co/wp-content/uploads/2019/06/24-Wrestling-Logo.jpg" class="hustle-image-position--centercenter" /></div><div class="hustle-content"><div class="hustle-content-wrap"><div class="hustle-group-content"><p>Sign up to the 24Wrestling Newsletter now and get Pro Wrestling news directly to your inbox. We'll also be sending out Exclusive Columns for our Newsletter subscribers and much, much more. Also, it's FREE!</p></div></div></div></div><form class="hustle-layout-form"><div class="hustle-form hustle-form-inline"><div class="hustle-form-fields hustle-proximity-joined"><label for="hustle-field-email-module-1" class="hustle-field hustle-field-icon--static hustle-field-required "><input type="email" class="hustle-input " name="email" value="" /><span class="hustle-input-label"><i class="hustle-icon-email"></i><span><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="b4dedbdcdac7d9ddc0dcf4d1ccd5d9c4d8d19ad7dbd9">[email&#160;protected]</a></span></span></label><label for="hustle-field-first_name-module-1" class="hustle-field hustle-field-icon--static "><input type="name" class="hustle-input " name="first_name" value="" /><span class="hustle-input-label"><i class="hustle-icon-name"></i><span>John</span></span></label><label for="hustle-field-last_name-module-1" class="hustle-field hustle-field-icon--static "><input type="name" class="hustle-input " name="last_name" value="" /><span class="hustle-input-label"><i class="hustle-icon-name"></i><span>Smith</span></span></label><button class="hustle-button hustle-button-submit"><span class="hustle-button-text">Submit</span><span class="hustle-loading-text">Form is being submitted, please wait a bit.</span><i class="hustle-icon-loader hustle-loading-icon" aria-hidden="true"></i></button></div></div><input type="hidden" name="hustle_module_id" value="1"><input type="hidden" name="post_id" value="96850"><label for="hustle-gdpr-module-1" class="hustle-checkbox hustle-gdpr"><input type="checkbox" name="gdpr" id="hustle-gdpr-module-1" /><span aria-hidden="true"></span><span>Yes, I agree with the <a href="https://www.24wrestling.com/privacy-policy/" target="_blank">privacy policy</a>.</span></label><div class="hustle-error-message" style="display: none;" data-default-error="Something went wrong, please try again." data-required-error="Please fill out all required fields."><p>Please fill out all required fields.</p></div></form></div></div></div></div></div>


<style type="text/css" media="screen">
/* custom css theme panel */
/* Center the damn tweets */
.twitter-tweet {
    margin: 0 auto ;
}


/* Center the damn instas */
.instagram-media  {
    margin: 0 auto ;
}
</style>
<div class="td-container"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script></div><link rel='stylesheet' id='hustle_icons-css' href='https://s12660.pcdn.co/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-icons.min.css?ver=4.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_popup-css' href='https://s12660.pcdn.co/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-popup.min.css?ver=4.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_slidein-css' href='https://s12660.pcdn.co/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-slidein.min.css?ver=4.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_inline-css' href='https://s12660.pcdn.co/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-inline.min.css?ver=4.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_float-css' href='https://s12660.pcdn.co/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-float.min.css?ver=4.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_optin-css' href='https://s12660.pcdn.co/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-optin.min.css?ver=4.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_info-css' href='https://s12660.pcdn.co/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-info.min.css?ver=4.0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='hustle_social-css' href='https://s12660.pcdn.co/wp-content/plugins/wordpress-popup/assets/hustle-ui/css/hustle-social.min.css?ver=4.0.0.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hstl-roboto-css' href='https://fonts.googleapis.com/css?family=Roboto+Condensed%3A300%2C300i%2C400%2C400i%2C700%2C700i%7CRoboto%3A300%2C300i%2C400%2C400i%2C500%2C500i%2C700%2C700i&#038;ver=4.0.0.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hstl-opensans-css' href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400i%2C700%2C700i&#038;ver=4.0.0.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='hstl-source-code-pro-css' href='https://fonts.googleapis.com/css?family=Source+Code+Pro&#038;ver=4.0.0.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.24wrestling.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s12660.pcdn.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201934'></script>
<script type='text/javascript' src='https://s12660.pcdn.co/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://s12660.pcdn.co/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://s12660.pcdn.co/wp-content/plugins/wordpress-popup/assets/hustle-ui/js/hustle-ui.min.js?ver=4.0.0.1'></script>
<script type='text/javascript' src='https://s12660.pcdn.co/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Modules = [{"settings":{"auto_close_success_message":"0","triggers":{"trigger":"time","on_time_delay":"0","on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":"20","on_scroll_css_selector":"","enable_on_click_element":"1","on_click_element":"","enable_on_click_shortcode":"1","on_exit_intent":"true","on_exit_intent_per_session":"1","on_exit_intent_delayed":"0","on_exit_intent_delayed_time":"5","on_exit_intent_delayed_unit":"seconds","on_adblock":"false","on_time":"0","on_adblock_delayed":"false","on_adblock_delayed_time":"5","on_adblock_delayed_unit":"seconds"},"animation_in":"no_animation","animation_out":"no_animation","after_close_trigger":["click_close_icon"],"after_close":"keep_show","expiration":"365","expiration_unit":"days","on_submit":"default","on_submit_delay":"5","on_submit_delay_unit":"seconds","hide_after_subscription":"keep_show","allow_scroll_page":"1","close_on_background_click":"1","auto_hide":"0","auto_hide_unit":"seconds","auto_hide_time":"5","conditions":{"pages":{"filter_type":"only","pages":["75324"]}},"not_close_on_background_click":"false","on_time":"0","filter_type":"only","pages":["75324"]},"module_id":"1","blog_id":"1","module_name":"24Wrestling Newsletter","module_type":"popup","active":"1","test_mode":"0","module_mode":"optin"}];
var inc_opt = {"is_admin":"","native_share_enpoints":{"facebook":"https:\/\/www.facebook.com\/sharer\/sharer.php?u=https:\/\/www.24wrestling.com\/the-undertaker-to-return-to-wwe-smackdown-at-msg","twitter":"https:\/\/twitter.com\/intent\/tweet?url=https:\/\/www.24wrestling.com\/the-undertaker-to-return-to-wwe-smackdown-at-msg&text=The%20Undertaker%20To%20Return%20To%20WWE%20SmackDown%20At%20MSG","pinterest":"https:\/\/www.pinterest.com\/pin\/create\/button\/?url=https:\/\/www.24wrestling.com\/the-undertaker-to-return-to-wwe-smackdown-at-msg","reddit":"https:\/\/www.reddit.com\/submit?url=https:\/\/www.24wrestling.com\/the-undertaker-to-return-to-wwe-smackdown-at-msg","linkedin":"https:\/\/www.linkedin.com\/shareArticle?mini=true&url=https:\/\/www.24wrestling.com\/the-undertaker-to-return-to-wwe-smackdown-at-msg","vkontakte":"https:\/\/vk.com\/share.php?url=https:\/\/www.24wrestling.com\/the-undertaker-to-return-to-wwe-smackdown-at-msg","whatsapp":"https:\/\/wa.me\/?text=https:\/\/www.24wrestling.com\/the-undertaker-to-return-to-wwe-smackdown-at-msg"},"ajaxurl":"https:\/\/www.24wrestling.com\/wp-admin\/admin-ajax.php","page_id":"96850","is_upfront":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s12660.pcdn.co/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://s12660.pcdn.co/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.6.1'></script>
<script type='text/javascript' src='https://s12660.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='https://s12660.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[96850]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://s12660.pcdn.co/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://s12660.pcdn.co/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201934.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.6',blog:'130538336',post:'96850',tz:'-5',srv:'www.24wrestling.com'} ]);
	_stq.push([ 'clickTrackerInit', '130538336', '96850' ]);
</script>
<style type="text/css" id="hustle-module-1-styles" class="hustle-module-styles">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</style>
</body>
</html>